I have a level 51 monk on the PS3 (1.0.2 patch installed). Interestingly, this bug has not always manifested; it seems to have popped up only after many hours of gameplay. When rubies are socketed into some weapons now, there is intermittent strangeness in the effect on the damage calculation. Sometimes, the damage goes DOWN! Sometimes it goes up but then upon unequipping the weapon, equipping another weapon, and re-equipping the ruby-socketed weapon, the damage returns to a lower value than previously. I have tried dropping such weapons and picking them up again. I have tried removing then resocketing the ruby. I have tried restarting the game as well as the PS3 to no avail.

I have only played the game off-line (so far) and have not done anything to cheat or exploit the game. Finally, I have always waited for the auto-save icon to disappear before exiting a game and I always properly quit to the XMB before powering down my PS3.

It would be wonderful if you could fix this bug!

Thanks!
Edited by QntmMechanic#1245 on 10/26/2013 8:54 PM PDT