Diablo® III

Lag!

Please post here if your having unacceptable lag.

I want to keep this thread going, there are so many threads created by AU/NZ D3 players complaining about the lag we experience on a daily basis.

We need One that everyone (those who are left playing from Au/NZ that is) can put in their 10 cents worth and let Blizzard know once and for all that THIS LAG IS UNACCEPTABLE.

This is a really fun game when it is functioning at an acceptable level, having latency issues of late, not related to my ISP are making this a really crappy game to play online.

Having played online games basically since their inception, i have never encountered such a persistent and regular problem EVER!

The lag im talking about is, the delay in skills use/rubberbanding, latency spikes, game freezing, non responsiveness which results in monsters and other items on screen appearing out of nowhere etc etc.

I see a lot of people asking for an Australasian server to address this and maybe this is what is needed.

Have to ask myself, when is a game not functioning anymore ?

Cmon Blizz do something, feeling neglected and ignored here!
Edited by Direblow#6366 on 1/8/2014 1:25 AM PST
Reply Quote
Lol, to add fuel to the fire.

http://us.battle.net/d3/en/forum/topic/11042104485

http://us.battle.net/d3/en/forum/topic/10787649024?page=1

I have been experiencing bad lag since Christmas until today, getting consistent pings of minimum 500 ms up to 3k. I've stop playing since new year as the ping has gotten worse. Been checking the connection almost everyday and the lag is still persistent.
Reply Quote
I wish I was doing crypt runs instead of posting in here.....
I've found group runs unplayable since Christmas, and single player patchy as well.
I'd recommend posting your tarcerts and pathpings in the tech support forum link JT listed above if you are having lag issues

A couple of the more interesting results from tracerts I took tonight while in game latency was over 900ms.
Hopefully the dropouts in Blizz infrastructure are because they're doing some upgrades
tracert
19 163 ms 163 ms 162 ms 12-122-254-234.attens.net [12.122.254.234]
20 295 ms 212 ms 206 ms 206.16.68.46
21 161 ms 164 ms 169 ms 12.129.199.178
22 162 ms 163 ms 169 ms 12.129.209.68
tracert
17 177 ms 164 ms 171 ms cr2.la2ca.ip.att.net [12.122.31.133]
18 161 ms 163 ms 179 ms gar29.la2ca.ip.att.net [12.122.129.241]
19 329 ms 214 ms 207 ms 12-122-254-234.attens.net [12.122.254.234]
20 183 ms 168 ms 167 ms 206.16.68.46
21 168 ms 163 ms * 12.129.199.178
22 164 ms 163 ms 164 ms 12.129.209.68
pathping
19 --- 100/ 100 =100% 99/ 100 = 99% 12-122-254-234.attens.net [12.122.254.234]
0/ 100 = 0% |
20 --- 100/ 100 =100% 99/ 100 = 99% 206.16.68.46
0/ 100 = 0% |
21 --- 100/ 100 =100% 99/ 100 = 99% 12.129.199.178
0/ 100 = 0% |
22 165ms 1/ 100 = 1% 0/ 100 = 0% 12.129.209.68
Reply Quote
Normal lag problems see the hero moving around and everything else stopped but of late the whole Game just stops and it is doing a lot more often.
Reply Quote
Here is a link from a discussion between Nite & I regarding intermittant in game lag...

I find it interesting that in game chat remained synced, while the gameplay suffers:

http://us.battle.net/d3/en/forum/topic/11160746257

This is a problem that needs to be fixed for the longevity of the game and particularly before the launch of RoS!
Reply Quote
For the short period I played last night, my connection seems to have returned to normal. Although I had experience a 3007 error.
Reply Quote
For the short period I played last night, my connection seems to have returned to normal. Although I had experience a 3007 error.


Strange, same jt, seems to be better after last night
Edited by Direblow#6366 on 1/8/2014 9:43 PM PST
Reply Quote
Just back from holidays, and the lag is the worst I have ever experienced! I am seriously considering quitting if this is not rectified. The game has been pretty much unplayable for most parts. I will not be getting RoS if this is the sort of game experience Bliz is expecting us to put up with for extended periods of time. Unacceptable.
Reply Quote
Lag issues here too, a good day is 345ms for me.
Reply Quote
Server needs maintenance from the long holiday.
Blizzard are probably still on holidays and so the maintenance staff are not here to fix the issue.

I played on Sunday and the ping speed was all over the place...probably the worst I've seen even.
I could of been worst where you can't even attack at all or even use the town portal.

You use the town portal and your still doing the animation to teleport to town but nothing happens.

I hate lag deaths, where all of a sudden the game slows down dramatically then all of a sudden it speeds back up and suddenly your dead without knowing what hit you.
This is what HC players fear the most.
Reply Quote
looks like it's isp's problem.

i used pathping to check the connection, then found out nodes belong to transpeer.net lost all the packets!

Tracing route to 12.129.209.68 over a maximum of 30 hops

0 MacPro.lan [192.168.1.70]
1 dsldevice.lan [192.168.1.254]
2 SUBS.cpiak1-l3.tranzpeer.net [101.98.0.68]
3 ae2-112.cpcak4-r1.tranzpeer.net [101.98.3.138]
4 ae-5-10.cpcak3-r1.tranzpeer.net [101.98.3.47]
5 ae-4-10.cpcak3-r1.tranzpeer.net [101.98.3.46]
6 ad-cpcak3-r1.tranzpeer.net [101.98.3.163]
7 xe-4-0-3-10.cpcak4-r1.tranzpeer.net [101.98.3.97]
8 xe-4-0-2-10.cpcak4-r1.tranzpeer.net [101.98.3.96]
9 ten-0-2-0.bdr01.akl05.akl.VOCUS.net.nz [175.45.102.17]
10 ten-0-1-0-2.cor01.akl05.akl.VOCUS.net.nz [114.31.202.122]
11 ten-0-3-0-1.cor01.sjc01.ca.VOCUS.net [114.31.199.31]
12 ten-2-0-0.bdr01.sjc01.ca.VOCUS.net [114.31.199.53]
13 ip67-92-171-25.z171-92-67.customer.algx.net [67.92.171.25]
14 207.88.13.233.ptr.us.xo.net [207.88.13.233]
15 207.88.14.226.ptr.us.xo.net [207.88.14.226]
16 192.205.37.189
17 cr2.sffca.ip.att.net [12.122.86.122]
18 cr2.la2ca.ip.att.net [12.122.31.133]
19 gar29.la2ca.ip.att.net [12.122.129.241]
20 12-122-254-238.attens.net [12.122.254.238]
21 mdf001c7613r0003-gig-12-1.lax1.attens.net [12.129.193.254]
22 12.129.209.68

Computing statistics for 550 seconds...
Source to Here This Node/Link
Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address
0 MacPro.lan [192.168.1.70]
0/ 100 = 0% |
1 0ms 1/ 100 = 1% 1/ 100 = 1% dsldevice.lan [192.168.1.254]
0/ 100 = 0% |
2 31ms 0/ 100 = 0% 0/ 100 = 0% SUBS.cpiak1-l3.tranzpeer.net [101.98.0.68]
0/ 100 = 0% |
3 35ms 0/ 100 = 0% 0/ 100 = 0% ae2-112.cpcak4-r1.tranzpeer.net [101.98.3.138]
0/ 100 = 0% |
4 33ms 1/ 100 = 1% 1/ 100 = 1% ae-5-10.cpcak3-r1.tranzpeer.net [101.98.3.47]
0/ 100 = 0% |
5 33ms 1/ 100 = 1% 1/ 100 = 1% ae-4-10.cpcak3-r1.tranzpeer.net [101.98.3.46]
0/ 100 = 0% |
6 37ms 2/ 100 = 2% 2/ 100 = 2% ad-cpcak3-r1.tranzpeer.net [101.98.3.163]
0/ 100 = 0% |
7 --- 100/ 100 =100% 100/ 100 =100% xe-4-0-3-10.cpcak4-r1.tranzpeer.net [101.98.3.97]
0/ 100 = 0% |
8 --- 100/ 100 =100% 100/ 100 =100% xe-4-0-2-10.cpcak4-r1.tranzpeer.net [101.98.3.96]
Reply Quote
Whats your ISP?

Im still having trouble finding instructions on running a Tracert from Win 8.1???
Edited by Direblow#6366 on 1/9/2014 8:55 PM PST
Reply Quote
01/09/2014 08:54 PMPosted by Direblow
Whats your ISP?

Im still having trouble finding instructions on running a Tracert from Win 8.1???

goto command prompt , it'll be there somewhere and type tracert blahblah ip address.. then copy paste results
Reply Quote
I stopped playing because of lag
Reply Quote
Check out this guide might help some in here

http://us.battle.net/d3/en/forum/topic/9792849406?page=1#2
Reply Quote
That seems helpful YDFWM.

They never had computers at school when i was there, maybe i need to have an Information Technology Cert to play an online game these days.

Never really had any lag problems, only became a problem recently.

Step by step

I have dumbed down the my graphics card settings and turned Anti Aliasing off as well as removed a lot of other superfluous gameplay settings such as displaying crit hit etc.

Trying that.....

Thanks for your input, im not blaming Blizzard, just frustrated at dying a long way from where my screen was showing where i was. Cheers

The walking back to the spot where it occurred is frustrating and a waste of time...lol
Reply Quote
Sheesh, the horrible lag has come back tonight. Getting 600 ms to 2k. Weird thing was the first hour was normal, got disconnected and bang horrible lag.
Reply Quote
* ISP - TPG

* Service - ADSL 2+ (ITU G.992.5)

* Signal to noise ratio dB RX TX
Signal-to-noise ratio dB 6 9

* Location - Mt Martha Victoria
* Tracert - 12.129.209.68 @ 8:25 Sydney Time 17/01/2014
Tracing route to 12.129.209.68 over a maximum of 30 hops

1 <1 ms <1 ms <1 ms fritz.box [192.168.7.137]
2 17 ms 16 ms 15 ms 10.20.20.196
3 16 ms 16 ms 16 ms nme-sot-dry-agr2-Te1-6.tpgi.com.au [202.7.173.113]
4 23 ms 23 ms 23 ms nme-sot-dry-crt2-Te0-3-0-14.tpgi.com.au [203.26.22.229]
5 27 ms 26 ms 26 ms syd-sot-ken-crt4-Te-2-0-0.tpgi.com.au [203.29.135.245]
6 27 ms 27 ms 28 ms syd-sot-ken-bdr2-tg-0-0-0.tpgi.com.au [203.26.22.22]
7 209 ms 211 ms 210 ms te0-0-0-19.ccr21.lax04.atlas.cogentco.com [38.104.210.9]
8 210 ms 209 ms 210 ms be2021.mpd21.lax01.atlas.cogentco.com [154.54.87.249]
9 211 ms 223 ms 219 ms be2180.ccr23.lax05.atlas.cogentco.com [154.54.41.58]
10 211 ms 212 ms 210 ms att.lax05.atlas.cogentco.com [154.54.13.150]
11 212 ms 210 ms 211 ms cr2.la2ca.ip.att.net [12.122.129.234]
12 209 ms 209 ms 209 ms gar29.la2ca.ip.att.net [12.122.129.241]
13 210 ms 210 ms 220 ms 12-122-254-238.attens.net [12.122.254.238]
14 211 ms 211 ms 211 ms mdf001c7613r0004-gig-10-1.lax1.attens.net [12.129.193.250]
15 211 ms 211 ms 211 ms 12.129.199.178
16 222 ms 212 ms 211 ms 12.129.209.68

Trace complete.

* Pathping -
0 Cyber-XiphiqiX.fritz.box [192.168.7.47]
1 fritz.box [192.168.7.137]
2 10.20.20.196
3 nme-sot-dry-agr2-Te1-6.tpgi.com.au [202.7.173.113]
4 nme-sot-dry-crt2-Te0-3-0-14.tpgi.com.au [203.26.22.229]
5 syd-sot-ken-crt4-Te-2-0-0.tpgi.com.au [203.29.135.245]
6 syd-sot-ken-bdr2-tg-0-0-0.tpgi.com.au [203.26.22.22]
7 te0-0-0-19.ccr21.lax04.atlas.cogentco.com [38.104.210.9]
8 be2019.ccr21.lax01.atlas.cogentco.com [154.54.88.9]
9 be2180.ccr23.lax05.atlas.cogentco.com [154.54.41.58]
10 att.lax05.atlas.cogentco.com [154.54.13.150]
11 cr2.la2ca.ip.att.net [12.122.129.234]
12 gar29.la2ca.ip.att.net [12.122.129.241]
13 12-122-254-238.attens.net [12.122.254.238]
14 mdf001c7613r0004-gig-10-1.lax1.attens.net [12.129.193.250]
15 12.129.199.178
16 12.129.209.68

Computing statistics for 400 seconds...

* Other Info -
These tests where performed in isolation - IE all telephony based products are physically disconnected save the modem router and one computer connected directly to router via Ethernet. Wireless and VOIP services disabled on the router. Router has the latest firmware.
Operating System - Windows 8.1 fully patched and up to date
Antivirus / Software Firewall - Webroot Complete Secure Anywhere
Using the Battlenet Beta Launcher To Access Games

* Problem details at time of testing:
In game latency on single player latency +500 milliseconds

Over the Christmas holiday period and ongoing to date it has been worse than ever before. I have stopped playing hardcore and multiplayer. I'm currently doing achievement runs in single player and have been for the past two weeks on and off. I have been questing to kill Gart The Mad. The results have been lots of rubber-banding playing on MP0 and MP1, my Barb dies on this level due to this problem which costs extra gold to repair , picking up items is trying due to delays and pausing etc.

Diablo 3 is an awesome game and I'm looking forward to the expansion. I have the collectors edition and have pre-ordered the collectors edition of the expansion. That said I'm finding myself playing less due to these problems of late.

I hope you guys can get to the bottom of this, else I may have to start spending my game time with my wife instead - this terrifies me as I could end up doing things on pintrest.....Thanks for listening and I'm off to get a brown paper bag to blow into.
Reply Quote
Bad lag for last two nights. Totally unplayable tonight,
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)

Reported!

[Close]