Diablo® III

[NEW] 3/13 - Issues Creating Game / Latency Reports

(Locked)

Calgary, Alberta. ISP: Shaw

Tracing route to 12.129.209.68 over a maximum of 30 hops

1 * * * Request timed out.
2 10 ms 10 ms 11 ms rc2so-tge0-13-0-15-1.cg.shawcable.net [64.59.132.105]
3 36 ms 34 ms 31 ms rc5wt-tge0-11-0-2.wa.shawcable.net [66.163.70.230]
4 30 ms 40 ms 95 ms sea-b1-link.telia.net [62.115.9.85]
5 33 ms 57 ms 34 ms att-ic-153030-sea-b1.c.telia.net [195.12.254.190]
6 66 ms 67 ms 68 ms cr82.st0wa.ip.att.net [12.122.82.18]
7 67 ms 63 ms 68 ms cr2.ptdor.ip.att.net [12.122.5.230]
8 67 ms 64 ms 62 ms cr1.ptdor.ip.att.net [12.122.30.141]
9 66 ms 68 ms 67 ms cr1.sffca.ip.att.net [12.122.30.146]
10 65 ms 70 ms 75 ms cr1.la2ca.ip.att.net [12.122.3.122]
11 65 ms 65 ms 65 ms gar20.la2ca.ip.att.net [12.122.128.181]
12 65 ms 65 ms 65 ms 12.122.251.190
13 65 ms 64 ms 63 ms mdf001c7613r0004-gig-10-1.lax1.attens.net [12.129.193.250]
14 69 ms 65 ms 65 ms 12.129.199.178
15 66 ms 69 ms 67 ms 12.129.209.68

Trace complete.
It was fine for a while ... from about one hour ago until some minutes ago ... but lag started again
Logging into these forums for the first time in forever ever ever to say this has been happening for me as well. I hadn't played this game in over a year and came back ~ a week ago to experience the much vaunted loot patch. All was good until this most recent patch a few days ago. It doesn't let up as some are suggesting. I've tried logging in at all hours of the day since the patch and have trouble joining games and get lagged out 1997 style even when I can. Even the Auction House is laggy as hell.

I was THIS close to ordering your expansion but with service like this...? I appreciate from the updates that at least someone is putting in a token effort to get this fixed, but how does such a prominent online gaming company allow such an issue to go on for so long, especially when you're trying to promote a quickly approaching release for a much maligned game? Where is the professionalism?
Edited by Boo#1315 on 3/14/2014 5:42 PM PDT
IMMAGONNADIE Lvl 53 RIP.
Edited by Underpants#1400 on 3/14/2014 5:48 PM PDT
Community Manager
Posts: 3,079
Game creation should now be back to normal for most players. Thank you everyone for you reports today!

For players are who are still encountering latency, what kind of latency is it exactly?
  • Are you experiencing latency when you create or join a game?
  • Are you experiencing latency when you loot an item?
  • Are you experiencing latency when using movement-based skills (rubberbanding)?
  • Are you experiencing latency whenever combining items or item stacks?
  • Are you experiencing latency whenever loading into a new area or cut-scene?


Please list all that apply. If you're experiencing latency during an action not listed above, please call it out.

In addition, can you please also include where you're playing from (country/province and/or city)? It's possible this may be an ISP issue, but we don't want to rule anything out just yet.
Edited by Lylirra on 3/14/2014 7:36 PM PDT
there professionalism was lost the minute they switch service providers. they shoulda kept the d2 internet partners they had, but they tried saving money by switching to the new, which makes no sense cus they are probably losing a lot of money do to the crappy latency and other past issues... and they have had a lot of those...
WE ARE EXPERIENCEING LATENCY ISSUES THE MOMENT WE START A GAME UNTILL THE MOMENT WE RAGE QUIT CUS IT DOESNT END!!!!!! 24/7!!!!!! come on man
03/14/2014 05:50 PMPosted by Lylirra
For players are who are still encountering latency, what kind of latency is it exactly?
Are you experiencing latency when you create or join a game?
Are you experiencing latency when you loot an item?
Are you experiencing latency when using movement-based skills (rubberbanding)?
Are you experiencing latency whenever combining items or item stacks?
Are you experiencing latency whenever loading into a new area or cut-scene?


How about all the above and a new one for you, The moonwalking barb...straight up puts MJ to shame.
I cannot even get to the login screen. I was in a game, went to leave the game and it crashed. Went to log back in, and it has crashed ever since. Will only give me a black screen and never gets to the log in screen.

I am in VA, USA on Verizon Fios. Still cannot connect nearly 3 hours later.
For players are who are still encountering latency, what kind of latency is it exactly?
Are you experiencing latency when you create or join a game? Yes
Are you experiencing latency when you loot an item? Yes
Are you experiencing latency when using movement-based skills (rubberbanding)? Yes DUH
Are you experiencing latency whenever combining items or item stacks? Who even does that?
Are you experiencing latency whenever loading into a new area or cut-scene? Yes
90 Human Priest
12210
Posts: 45
I would love to know how after 24+ hours blizzard still doesn't even understand the freakin problem!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
playing fine now THNX
My situation:

- Game creation works and loading works perfect. No latency there
- Looting items works fine as well.
- Extreme latency spikes when using any kind of skill (not only movement ones), in general whenever I am in combat

Colombia/Quindio. ISP: Movistar

P.S: It is working fine right now, but I can't rule out it will get laggy again later on.
I joined a game - everything was fine for 2 min and then lag spike latency 800 - 1200 ish constantly for a few mins then a few mins of normal and so on.. this never happened before patch (few days ago)

Game is unplayable this way - read : no fun to play.
Edited by Carbonseed#1972 on 3/14/2014 5:59 PM PDT
Community Manager
Posts: 3,079
03/14/2014 05:54 PMPosted by Talia
I cannot even get to the login screen. I was in a game, went to leave the game and it crashed. Went to log back in, and it has crashed ever since. Will only give me a black screen and never gets to the log in screen.

I am in VA, USA on Verizon Fios. Still cannot connect nearly 3 hours later.


This sounds like a separate issue. I'd encourage you to contact technical support to see if they can assist. :)

You can post in our Technical Support forum (or Mac Technical Support forum, if that's your chosen poison), or seek technical assistance through our Support site: https://us.battle.net/support/en/games/diablo3/technical-support

You can also request help through our support form if you'd prefer not to post: https://us.battle.net/support/en/help/
03/14/2014 06:00 PMPosted by Lylirra
03/14/2014 05:54 PMPosted by Talia
I cannot even get to the login screen. I was in a game, went to leave the game and it crashed. Went to log back in, and it has crashed ever since. Will only give me a black screen and never gets to the log in screen.

I am in VA, USA on Verizon Fios. Still cannot connect nearly 3 hours later.


This sounds like a separate issue. I'd encourage you to contact technical support to see if they can assist. :)

You can post in our Technical Support forum (or Mac Technical Support forum, if that's your chosen poison), or seek technical assistance through our Support site: https://us.battle.net/support/en/games/diablo3/technical-support

You can also request help through our support form if you'd prefer not to post: https://us.battle.net/support/en/help/


Thanks, I've posted in the Mac Tech support and also submitted a ticket.
I notice latency when battling a lot of mobs, and occasionally when loading an area. Most of my latency seems to be random, not associated with any action. My connection is 1 mpbs. Also, sometimes there is rubberbanding, but it has been greatly reduced since 108.
Edited by Gorbulan#1175 on 3/14/2014 6:04 PM PDT
Boston, MA. Verizon ISP
I am able to create games today no problem

But playing HC, as soon as I begin to move out of town or use WP, everything begins to rubber band.

Once in a new location as the character moves forward the whole window stutters and lags.

Much rubber banding.
Finally .... all is well and faster than a cheetah here in Lancaster, PA.

Thanks Blizz!
03/14/2014 05:50 PMPosted by Lylirra
Are you experiencing latency when you loot an item?
Are you experiencing latency when using movement-based skills (rubberbanding)?


and also while fighting, shooting with DH will just freeze with the bows flashing but no sound then when unfreeze all goes as if it happened, like is was done at faster then light
This topic is locked.

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]