Diablo® III

People getting disconnected from servers

04/09/2014 11:29 AMPosted by Omrakos
Were any you who are disconnecting in a group recently that was dissolved when the leader left?

_________________________________________________________
I'm available in the forums Monday - Friday, 11 am - 8 pm Pacific Time
Please provide feedback! - https://www.surveymonkey.com/s/Omrakos


I was not in a group today or when I logged out yesterday.
Add me to the list of people this is happening to. Last night was the first time and I logged in today completed three bounties in Act I then as I was teleporting to the 4th disconnected from server same as last night (except different act)
90 Dwarf Paladin
12955
3 times in 10 minutes.

Playing hardcore. >.<

Lets figure it out before I "accidently" die.
04/09/2014 11:29 AMPosted by Omrakos
Were any you who are disconnecting in a group recently that was dissolved when the leader left?

_________________________________________________________
I'm available in the forums Monday - Friday, 11 am - 8 pm Pacific Time
Please provide feedback! - https://www.surveymonkey.com/s/Omrakos


Omrakos, it is happening in single player games as well as group. I've read peoples reports from EU, AU, NZ, Canada and across the US in these threads/forums. There is a thread open with parthping results, they also look clean. I should mention a couple clan mates are playing in the same room, one is fine the other is getting disconnects.
Edited by GenghisKhan#1476 on 4/9/2014 11:37 AM PDT
I play solo and have not been on for 10 days or so till yesterday. I had 0 issues yesterday and today I cant even get my bonuses from adventure mode because I get booted. Now I will also say that I have seen in the chat window where it says you've lost connection with Bnet but it always hooks back up and I did not get booted from the game as I do now.
When I was disconnected each time, I was playing solo
I was playing solo in a t3 rift, got dcd about half way through :( waste of rift keys /cry
- Technical Support
View profile
please post pathpings, that will help detect some possible problems: https://us.battle.net/support/en/article/running-a-pathping-test
Has happened to me twice today:

-Both times I was playing solo.
-Both times I was lvling my monk doing a1 bounties in adventure mode.
-Both times latency everything was completely fine, and I was able to log right back on just fine. DC was completely random and came out of nowhere with no other warning signs like lag or whatever.
04/09/2014 11:29 AMPosted by Omrakos
Were any you who are disconnecting in a group recently that was dissolved when the leader left?


I play solo.
I keep getting dc'd every 5min. almost it seems, whats going on? and its only from D3/bnet....
Yea just happened to me again for a 3rd time within 5 mins of being online. again in a solo game doing a1 bounties. It's not my interenet connection as I am watching twitch on my xbox one while I play and it is not effected by these dc's.

Again its just a very abrubt out of nowhere dc with no warning signs leading up to it.
04/09/2014 11:29 AMPosted by Omrakos
Were any you who are disconnecting in a group recently that was dissolved when the leader left?

_________________________________________________________

[/quote]

Been playing solo all morning and getting disconnected fairly frequently
I keep dc'ing as well. Have not completed one rift successfully yet today, dc every 10-15 min. Never had this problem until today
I have also been having disconnects, by myself, no party,
Prior to about 2 hours ago, I have literally only experienced a handful of d/c issues dating back to the release date of Diablo 3.

But since then, I've d/c'ed 5 times, and it has asked me to input my auth code several times despite remembering to have it not ask me for 30 days.

This has also severely disrupted my bounty farm routine since all of them have been during the middle of running bounties.

All of this has been during solo play as well.
Edited by Xenophis#1434 on 4/9/2014 11:54 AM PDT
- Playing solo
- After about 30 mins to 1 hour, there is a kick where i get pushed back to the login screen.
- Doing bounty's killing the lats boss from the last bounty > Disco : FRUSTRATING!

- I have a solid connection, first time ever i seem to have connection problems with ANY blizz game :/
Real buzzkill
Same problem here.
Solo, twice now.

First disconnect seemed to explode my Authentication. Second re-login seems fine, but it's getting tough to complete a bounty when I get dumped around the 3rd mission each time.
same problem in solo play.

i think its from the patch.
laggy ever since it was installed and when you enter the game / or leave there is a weird sound
This topic has reached its post limit. You may no longer post or reply to posts for this topic.

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]