Diablo® III

People getting disconnected from servers

I am still getting dropped. Started yesterday. Happens anywhere for no reason I can tell. Even happens sitting in town.

Tracing route to 12.129.209.68 over a maximum of 30 hops

0 Nalizan-PC.home [192.168.1.6]
1 Wireless_Broadband_Router.home [192.168.1.1]
2 L100.DLLSTX-VFTTP-71.verizon-gni.net [173.64.197.1]
3 G0-3-0-7.DLLSTX-LCR-22.verizon-gni.net [130.81.110.192]
4 ae8-0.DFW9-BB-RTR2.verizon-gni.net [130.81.162.160]
5 0.xe-3-0-3.BR1.DFW13.ALTER.NET [152.63.98.245]
6 192.205.37.125
7 cr2.dlstx.ip.att.net [12.122.100.90]
8 cr2.la2ca.ip.att.net [12.122.28.178]
9 gar29.la2ca.ip.att.net [12.122.129.241]
10 12.122.251.190
11 mdf001c7613r0002.lax1.attens.net [206.16.68.54]
12 12.129.209.68

Computing statistics for 300 seconds...
Source to Here This Node/Link
Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address
0 Nalizan-PC.home [192.168.1.6]
0/ 100 = 0% |
1 0ms 0/ 100 = 0% 0/ 100 = 0% Wireless_Broadband_Router.home [192.168.1.1]
0/ 100 = 0% |
2 10ms 0/ 100 = 0% 0/ 100 = 0% L100.DLLSTX-VFTTP-71.verizon-gni.net [173.64.197.1]
0/ 100 = 0% |
3 9ms 0/ 100 = 0% 0/ 100 = 0% G0-3-0-7.DLLSTX-LCR-22.verizon-gni.net [130.81.110.192]
0/ 100 = 0% |
4 23ms 0/ 100 = 0% 0/ 100 = 0% ae8-0.DFW9-BB-RTR2.verizon-gni.net [130.81.162.160]
0/ 100 = 0% |
5 9ms 0/ 100 = 0% 0/ 100 = 0% 0.xe-3-0-3.BR1.DFW13.ALTER.NET [152.63.98.245]
0/ 100 = 0% |
6 13ms 0/ 100 = 0% 0/ 100 = 0% 192.205.37.125
0/ 100 = 0% |
7 --- 100/ 100 =100% 100/ 100 =100% cr2.dlstx.ip.att.net [12.122.100.90]
0/ 100 = 0% |
8 --- 100/ 100 =100% 100/ 100 =100% cr2.la2ca.ip.att.net [12.122.28.178]
0/ 100 = 0% |
9 --- 100/ 100 =100% 100/ 100 =100% gar29.la2ca.ip.att.net [12.122.129.241]
0/ 100 = 0% |
10 --- 100/ 100 =100% 100/ 100 =100% 12.122.251.190
0/ 100 = 0% |
11 --- 100/ 100 =100% 100/ 100 =100% mdf001c7613r0002.lax1.attens.net [206.16.68.54]
0/ 100 = 0% |
12 42ms 0/ 100 = 0% 0/ 100 = 0% 12.129.209.68

Trace complete.
Edited by Nalizan#1909 on 4/10/2014 11:15 PM PDT
Ever since the morning all that has been happening is i have been playing for like 5 mins at a time and then a sudden disconnection out of nowhere. frustrating...
Tracing route to 12.129.209.68 over a maximum of 30 hops 213-155-155-233.customer.teliacarrier.com [213.155.155.233]

1 1 ms 1 ms 1 ms 10.0.0.1
2 1 ms 1 ms 1 ms 10.0.0.1
3 1 ms 1 ms 1 ms 178.164.128.129
4 1 ms 1 ms 1 ms xe-7-2-0.cr01.budapest.digicable.hu [94.21.3.130]
5 2 ms 1 ms 1 ms te-4-3.br01.budapest.digicable.hu [94.21.3.113]
6 2 ms 2 ms 1 ms cr01.budapesta.rdsnet.ro [213.154.125.65]
7 1 ms 2 ms 2 ms br01.budapesta.rdsnet.ro [213.154.125.113]
8 2 ms 2 ms 1 ms bpt-b4-link.telia.net [213.248.83.189]
9 9 ms 9 ms 9 ms win-bb2-link.telia.net [213.155.135.222]
10 28 ms 28 ms 27 ms hbg-bb2-link.telia.net [213.155.131.110]
11 34 ms 34 ms 34 ms adm-bb4-link.telia.net [80.91.245.56]
12 32 ms 32 ms 33 ms adm-b4-link.telia.net [213.155.137.183]
13 * * * Request timed out.
14 * * * Request timed out.
15 * * * Request timed out.
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Trace complete.
I was part of the crowd that was having tons of disconnects. We were all using Cox, last week when it was happening.

Anyways, Rifts I have a 50/50 chance of staying connected.

******* Very Important ********
My disconnects are *instant*, meaning I am moving, mobs are moving, effects are happening, and stuff is dying and the You Been Disconnected pops up. I often experience lag or short periods of time (3-5 seconds) where every will stop moving and nothing is happening and I often come back from them and the game will run fine for the next 20-30 minutes without a lag spike. These disconnects, as of recent, are NOT like those short lag spikes at all. These are *instant* disconnects.
Issue here of disconnects every random time.

Traza a la direcci¢n 213-155-155-233.customer.teliacarrier.com [213.155.155.233]
sobre un m ximo de 30 saltos:

1 <1 ms <1 ms <1 ms 192.168.1.1
2 8 ms 6 ms 5 ms 10.34.64.1
3 49 ms 51 ms 47 ms 10.47.242.197
4 8 ms 8 ms 7 ms 10.47.242.46
5 7 ms 7 ms 7 ms 10.47.242.129
6 7 ms 7 ms 8 ms 10.254.2.121
7 11 ms 7 ms 7 ms vca-b1-link.telia.net [213.248.85.33]
8 33 ms 30 ms 29 ms prs-bb1-link.telia.net [213.155.134.18]
9 40 ms 39 ms 41 ms adm-bb3-link.telia.net [213.155.136.162]
10 40 ms 39 ms 43 ms adm-b4-link.telia.net [80.91.253.163]
11 * * * Tiempo de espera agotado para esta solicitud.
12 * * * Tiempo de espera agotado para esta solicitud.
13 * * * Tiempo de espera agotado para esta solicitud.
14 * * * Tiempo de espera agotado para esta solicitud.
15 * * * Tiempo de espera agotado para esta solicitud.
16 * * * Tiempo de espera agotado para esta solicitud.
17 * * * Tiempo de espera agotado para esta solicitud.
18 * * * Tiempo de espera agotado para esta solicitud.
19 * * * Tiempo de espera agotado para esta solicitud.
20 * * * Tiempo de espera agotado para esta solicitud.
21 * * * Tiempo de espera agotado para esta solicitud.
22 * * * Tiempo de espera agotado para esta solicitud.
23 * * * Tiempo de espera agotado para esta solicitud.
24 * * * Tiempo de espera agotado para esta solicitud.
25 * * * Tiempo de espera agotado para esta solicitud.
26 * * * Tiempo de espera agotado para esta solicitud.
27 * * * Tiempo de espera agotado para esta solicitud.
28 * * * Tiempo de espera agotado para esta solicitud.
29 * * * Tiempo de espera agotado para esta solicitud.
30 * * * Tiempo de espera agotado para esta solicitud.

Traza completa.
I'm still being "disconnected from the server". Usually not a big deal when it happens but twice now after I opened a rift! Ahh!
DC issues again tonight. Never had this problem before.
Started after new patch went up on Tuesday.
Edited by Kril#6844 on 4/11/2014 5:40 AM PDT
I get disconnected about every hour or so from the game, it doesn't matter if I'm in a group or playing solo. It also doesn't matter if I created the group or just joined one.
This issue is really annoying and I know it's not my connection.
as asked by the teck support blue post, here is my tracert..

Tracing route to 12.129.209.68 over a maximum of 30 hops

1 <1 ms <1 ms <1 ms 192.168.0.1
2 7 ms 8 ms 7 ms 142.254.134.13
3 7 ms 7 ms 7 ms tge7-8.kllntxcr01h.texas.rr.com [66.68.7.1]
4 10 ms 11 ms 11 ms tge0-8-0-2.wacotxjb01r.texas.rr.com [24.175.62.238]
5 15 ms 15 ms 15 ms agg24.dllatxl301r.texas.rr.com [24.175.62.234]
6 15 ms 15 ms 15 ms ae-8-0.cr0.dfw10.tbone.rr.com [66.109.6.52]
7 16 ms 14 ms 11 ms ae1.pr1.dfw10.tbone.rr.com [107.14.17.234]
8 13 ms 11 ms 11 ms ix-23-0.tcore2.DT8-Dallas.as6453.net [66.110.57.97]
9 13 ms 11 ms 11 ms if-2-2.tcore1.DT8-Dallas.as6453.net [66.110.56.5]
10 14 ms 15 ms 19 ms 192.205.36.205
11 50 ms 51 ms 51 ms cr2.dlstx.ip.att.net [12.122.100.90]
12 54 ms 51 ms 51 ms cr2.la2ca.ip.att.net [12.122.28.178]
13 44 ms 53 ms 43 ms gar29.la2ca.ip.att.net [12.122.129.241]
14 50 ms 51 ms 51 ms 12-122-254-234.attens.net [12.122.254.234]
15 51 ms 51 ms 51 ms mdf001c7613r0003-gig-12-1.lax1.attens.net [12.129.193.254]
16 51 ms 50 ms 50 ms 12.129.209.68

Trace complete.

i am in Americas server i believe north Americas. I get dced every 10 min or so for the past 3-4 days started 1 day before patch dropped
- Technical Support
Posts: 1,875
View profile
04/10/2014 03:24 PMPosted by tekgeek
0 Ethos [192.168.0.102]
3/ 100 = 3% |
1 3ms 3/ 100 = 3% 0/ 100 = 0% 192.168.0.1
0/ 100 = 0% |


You are experiencing packet loss between your computer and your router. You have either a faulty network card in your computer, a faulty ethernet cable (if you are hardwired to your router), or a faulty router, or some combination of those.

Start by doing the following: 1) Update the firmware on your router. go to http://192.168.0.1 and log in and check the firmware number. Go to the manufacturer's website and see if there is an update. Install it and then run another pathping and see if the problem goes away. You may have to do a factory reset on the router after the update, so keep that in mind. 2) If that doesn't solve the problem, take your router out of the equation by connecting your computer directly to your cable/DSL modem and then run another pathping. If that still doesn't solve the problem then you should try getting a new network card for $6 from newegg or some other PC store and try that. Otherwise, the problem is with your cable modem and you need to have your ISP come and check/replace your equipment, check signal strength on your incoming coaxial/fiber cabling, etc
Tracing route to 12.129.209.68 over a maximum of 30 hops 213-155-155-233.customer.teliacarrier.com [213.155.155.233]

1 1 ms 1 ms 1 ms 10.0.0.1
2 1 ms 1 ms 1 ms 10.0.0.1
3 1 ms 1 ms 1 ms 178.164.128.129
4 1 ms 1 ms 1 ms xe-7-2-0.cr01.budapest.digicable.hu [94.21.3.130]
5 2 ms 1 ms 1 ms te-4-3.br01.budapest.digicable.hu [94.21.3.113]
6 2 ms 2 ms 1 ms cr01.budapesta.rdsnet.ro [213.154.125.65]
7 1 ms 2 ms 2 ms br01.budapesta.rdsnet.ro [213.154.125.113]
8 2 ms 2 ms 1 ms bpt-b4-link.telia.net [213.248.83.189]
9 9 ms 9 ms 9 ms win-bb2-link.telia.net [213.155.135.222]
10 28 ms 28 ms 27 ms hbg-bb2-link.telia.net [213.155.131.110]
11 34 ms 34 ms 34 ms adm-bb4-link.telia.net [80.91.245.56]
12 32 ms 32 ms 33 ms adm-b4-link.telia.net [213.155.137.183]
13 * * * Request timed out.
14 * * * Request timed out.
15 * * * Request timed out.
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Trace complete.

Im on the EU server.. ANd i cant play Since 2.0.3 patches
Tracing route to 12.129.209.68 over a maximum of 30 hops

1 1 ms <1 ms <1 ms FANG-BANGER [10.0.1.1]
2 35 ms 29 ms 30 ms 68.37.20.1
3 11 ms 13 ms 14 ms xe-10-3-0-32767-sur02.union.nj.panjde.comcast.net [68.85.128.145]
4 16 ms 14 ms 11 ms ae-10-0-ar03.eastwindsor.nj.panjde.comcast.net [68.85.35.162]
5 12 ms 14 ms 10 ms ae-2-0-ar03.plainfield.nj.panjde.comcast.net [68.85.62.193]
6 21 ms 14 ms 20 ms he-3-5-0-0-cr01.ashburn.va.ibone.comcast.net [68.86.94.97]
7 21 ms 19 ms 19 ms pos-0-0-0-0-pe01.ashburn.va.ibone.comcast.net [68.86.86.26]
8 15 ms 23 ms 15 ms 192.205.37.33
9 82 ms 83 ms 83 ms cr1.n54ny.ip.att.net [12.122.131.86]
10 85 ms 87 ms 87 ms cr1.cgcil.ip.att.net [12.122.18.21]
11 85 ms 85 ms 86 ms cr1.cgcil.ip.att.net [12.122.2.53]
12 84 ms 87 ms 83 ms cr1.slkut.ip.att.net [12.122.30.25]
13 82 ms 86 ms 83 ms cr2.la2ca.ip.att.net [12.122.30.30]
14 86 ms 83 ms 83 ms gar20.la2ca.ip.att.net [12.122.128.181]
15 84 ms 82 ms 82 ms gar20.la2ca.ip.att.net [12.122.128.181]
16 80 ms 80 ms 84 ms mdf001c7613r0003-gig-12-1.lax1.attens.net [12.129.193.254]
17 90 ms 83 ms 83 ms mdf001c7613r0003-gig-12-1.lax1.attens.net [12.129.193.254]
18 83 ms 84 ms 97 ms 12.129.209.68

Trace complete.
Test1: Left public chat channels as suggested.
Result1: Disconnected about 2 minutes in.

Test 2: Logged back in and unchecked 'enable peer-to-peer' in the battle.net launch application.
(http://us.battle.net/d3/en/forum/topic/12471007236?page=18) (response #350)
Again, left public chat channels
Result 2: Played for two hours without a drop--longest playtime since started using battle.net launcher and 2.0 patch. Started dropping again during act 4.

That may not seem like a good result, but its the best I've gotten following all the troubleshooting guides (probably more time troubleshooting than playing over the past month). Unknown if anything was a coincidence. Didnt' want to re-test seeing how this was the first time playing in so long.

Additional Notes:
-Playing 4/10/2014 about 9:00pm
-Had about two 5-8 second uber lags during my long playtime (but no DC)
-Lexington, KY
-Whirlwind barb
-playing private game with someone in pittsburg (wizard)
-windows vista
-Timewarner Cable
-Did not bypass wireless router (as I usually do to simplify troubleshooting)
Rastreando a rota para 12.129.209.68 com no m ximo 30 saltos

1 <1 ms <1 ms 1 ms 192.168.0.1
2 * * * Esgotado o tempo limite do pedido.
3 11 ms 8 ms 9 ms bb03f064.virtua.com.br [187.3.240.100]
4 10 ms 25 ms 12 ms embratel-F2-1-5-gacc07.rjo.embratel.net.br [200.167.32.157]
5 12 ms 12 ms 14 ms 200.244.165.206
6 17 ms 16 ms 15 ms 200.244.216.175
7 123 ms 123 ms 136 ms ebt-BP1224-intl04.mianap.embratel.net.br [200.230.251.130]
8 125 ms 123 ms 124 ms sl-st30-mia-.sprintlink.net [144.223.64.221]
9 123 ms 123 ms 121 ms 144.232.6.17
10 152 ms 151 ms 152 ms 192.205.32.141
11 217 ms 215 ms 214 ms 12.122.155.170
12 208 ms 205 ms 212 ms cr2.ormfl.ip.att.net [12.122.1.45]
13 202 ms 203 ms 204 ms cr1.ormfl.ip.att.net [12.122.5.185]
14 213 ms 216 ms 217 ms cr2.hs1tx.ip.att.net [12.122.1.5]
15 214 ms 216 ms 215 ms cr1.dlstx.ip.att.net [12.122.28.157]
16 202 ms 205 ms 203 ms cr2.dlstx.ip.att.net [12.122.1.210]
17 216 ms 216 ms 203 ms cr2.la2ca.ip.att.net [12.122.28.178]
18 201 ms 213 ms 200 ms gar29.la2ca.ip.att.net [12.122.129.241]
19 210 ms 202 ms 201 ms 12-122-254-234.attens.net [12.122.254.234]
20 202 ms 201 ms 200 ms 206.16.68.46
21 202 ms 200 ms 201 ms 12.129.199.178
22 213 ms 210 ms 210 ms 12.129.209.68

Rastreamento conclu¡do.
Tracing route to 12.129.209.68 over a maximum of 30 hops

1 16 ms 7 ms 7 ms 10.156.32.1
2 13 ms 13 ms 11 ms dtr04sgnwmi-tge-0-1-0-5.sgnw.mi.charter.com [96.34.34.64]
3 14 ms 23 ms 23 ms crr02sgnwmi-tge-0-7-0-5.sgnw.mi.charter.com [96.34.33.54]
4 13 ms 13 ms 15 ms bbr01sgnwmi-bue-2.sgnw.mi.charter.com [96.34.2.58]
5 36 ms 39 ms 37 ms be4041.nr21.b016069-0.dtw04.atlas.cogentco.com [38.122.60.5]
6 48 ms 37 ms 35 ms te0-2-1-5.rcr21.dtw04.atlas.cogentco.com [154.24.0.137]
7 37 ms 36 ms 35 ms te8-4.ccr01.tol01.atlas.cogentco.com [154.54.2.98]
8 44 ms 43 ms 51 ms 154.54.89.81
9 55 ms 57 ms 57 ms be2157.ccr22.mci01.atlas.cogentco.com [154.54.6.117]
10 75 ms 80 ms 74 ms be2010.ccr22.dfw01.atlas.cogentco.com [154.54.46.218]
11 75 ms 75 ms 73 ms be2147.mpd22.iah01.atlas.cogentco.com [154.54.27.17]
12 83 ms 81 ms 85 ms be2068.mpd22.lax01.atlas.cogentco.com [154.54.7.158]
13 82 ms 83 ms 83 ms be2178.ccr23.lax05.atlas.cogentco.com [154.54.41.118]
14 87 ms 102 ms 89 ms att.lax05.atlas.cogentco.com [154.54.13.150]
15 82 ms 83 ms 83 ms cr2.la2ca.ip.att.net [12.122.129.234]
16 82 ms 83 ms 81 ms gar29.la2ca.ip.att.net [12.122.129.241]
17 82 ms 83 ms 83 ms 12.122.251.190
18 84 ms 83 ms 83 ms mdf001c7613r0003-gig-12-1.lax1.attens.net [12.129.193.254]
19 92 ms 83 ms 88 ms 12.129.209.68

Trace complete.
give my hardcore character back please (Shyvana). At the start of an event I disconnected in a way I never did before, so I can only assume that battle.net was at fault. Please investigate and prove me wrong
Tracing route to 12.129.209.68 over a maximum of 30 hops 213-155-155-233.customer.teliacarrier.com [213.155.155.233]

1 1 ms 1 ms 1 ms 10.0.0.1
2 1 ms 1 ms 1 ms 10.0.0.1
3 1 ms 1 ms 1 ms 178.164.128.129
4 1 ms 1 ms 1 ms xe-7-2-0.cr01.budapest.digicable.hu [94.21.3.130]
5 2 ms 1 ms 1 ms te-4-3.br01.budapest.digicable.hu [94.21.3.113]
6 2 ms 2 ms 1 ms cr01.budapesta.rdsnet.ro [213.154.125.65]
7 1 ms 2 ms 2 ms br01.budapesta.rdsnet.ro [213.154.125.113]
8 2 ms 2 ms 1 ms bpt-b4-link.telia.net [213.248.83.189]
9 9 ms 9 ms 9 ms win-bb2-link.telia.net [213.155.135.222]
10 28 ms 28 ms 27 ms hbg-bb2-link.telia.net [213.155.131.110]
11 34 ms 34 ms 34 ms adm-bb4-link.telia.net [80.91.245.56]
12 32 ms 32 ms 33 ms adm-b4-link.telia.net [213.155.137.183]
13 * * * Request timed out.
14 * * * Request timed out.
15 * * * Request timed out.
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Trace complete.

Im on the EU server.. ANd i cant play Since 2.0.3 patches
I couldn't stay in a game because of disconnections now I cant even get into the game ....sweet
This topic has reached its post limit. You may no longer post or reply to posts for this topic.

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]