Diablo® III

Quoting Doesn't Have Posters Name

Its kinda of weird to quote someone and there is no reference as to "who" said the quote. I believe the old forums displayed "xName said:" when you quote someone.

This might not be a bug, but if I were a tester, I would mark it as a C issue.
Reply Quote
Web & Mobile Team
This definitely looks to be a bug - we'll have it looked at.

Thanks for the report!
Edited by Osundir on 8/25/2011 1:51 PM PDT
Reply Quote
This definitely looks to be a bug - we'll have it looked at.

Thanks for the report!


this is now fixed.

edit: or at least it worked in this thread, post 13, I quoted Ilsa. Maybe it's with SC2 / Blue quotes only the issue is occurring?

http://us.battle.net/d3/en/forum/topic/3082248774
Edited by Klatar on 8/25/2011 2:32 PM PDT
Reply Quote
[quote=\"30817119256\"]
This definitely looks to be a bug - we'll have it looked at.

Thanks for the report!


this is now fixed.

edit: or at least it worked in this thread, post 13, I quoted Ilsa. Maybe it's with SC2 / Blue quotes only the issue is occurring?

<a href="http://us.battle.net/d3/en/forum/topic/3082248774">http://us.battle.net/d3/en/forum/topic/3082248774</a>[/quote]

This definitely looks to be a bug - we'll have it looked at.

Thanks for the report!


Just testing to see if the Starcraft names with the # in them are causing the problem. As there is a problem with a missing # in the character selection box at the top right of the site.

EDIT - This is very interesting. I made sure that both quotes above had the numbers in them, but when I submitted the post it removed them from the quote tags.

EDIT2 - Note the top quote, I tried escaping the quotes around the number, but that didn't work either.
Edited by RedTigerOH on 8/25/2011 2:44 PM PDT
Reply Quote
90 Blood Elf Warlock
7050
This Quote system seems to have trouble with quoting a person twice in the same thread. It also seems to lose quote attribution when you edit a post. Editing does not seem to be able to restore who the post is attributed to after the fact ether.
Edited by Biroth on 8/30/2011 9:11 PM PDT
Reply Quote
85 Blood Elf Mage
0
Quoting still seems to be broken. At times it shows who you quoted, other times it excludes the name.
Reply Quote
The problem is that it's broken if there are newline's in the quote. For example:

08/25/2011 02:40 PMPosted by RedTigerOH
This is very interesting

Works fine.

EDIT - This is very interesting. I made sure that both quotes above had the numbers in them, but when I submitted the post it removed them from the quote tags.

EDIT2 - Note the top quote, I tried escaping the quotes around the number, but that didn't work either.

Does not.
________________________________________________
The Chat Gem Lives!
Fansite Administrator: DiabloFans, SC2Mapster, SC2Replayed
Edited by Sixen on 9/4/2011 9:12 PM PDT
Reply Quote
MVP - Technical Support
The problem is that it's broken if there are newline's in the quote. For example:

This is very interesting

Works fine.

EDIT - This is very interesting. I made sure that both quotes above had the numbers in them, but when I submitted the post it removed them from the quote tags.

EDIT2 - Note the top quote, I tried escaping the quotes around the number, but that didn't work either.

Does not.
________________________________________________
The Chat Gem Lives!
Fansite Administrator: DiabloFans, SC2Mapster, SC2Replayed


Astute observation.
Reply Quote
I'm pretty confident there is more of a problem than that. My quotes have never properly displayed the user's name.

As a test:



Its kinda of weird to quote someone and there is no reference as to "who" said the quote. I believe the old forums displayed "xName said:" when you quote someone.

This might not be a bug, but if I were a tester, I would mark it as a C issue.


This definitely looks to be a bug - we'll have it looked at.

Thanks for the report!


This definitely looks to be a bug - we'll have it looked at.

Thanks for the report!


this is now fixed.

edit: or at least it worked in this thread, post 13, I quoted Ilsa. Maybe it's with SC2 / Blue quotes only the issue is occurring?

<a href="http://us.battle.net/d3/en/forum/topic/3082248774">http://us.battle.net/d3/en/forum/topic/3082248774</a>
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]