Diablo® III

Help please!

86 Blood Elf Rogue
3245
The games settings default is high, which i prefer. The game runs smoothly accept for lines that appear that gives the appearance that the background has been 'cut'. The 'cut' effect in the background don't seem to be lag or any kind of chug. The game slowed a wee bit during the fight at the four pillars just before the skeleton king with four players in the game.

Any suggestions in what i should do do eliminate these two niggles?

These are my specs.

CPU TYPE:
Intel® Core™2 Quad CPU Q8400 @ 2.66GHz
CPU SPEED:
2.68 GHz
SYSTEM MEMORY:
3.5 GB
VIDEO CARD MODEL:
AMD Radeon HD 6800 Series
(video card is new and is powered by a 600 watt power supply)
VIDEO CARD MEMORY:
2.49 GB
Reply Quote
90 Undead Mage
9665
sounds like screen tearing, if this is the case turn vsync on
Reply Quote
86 Blood Elf Rogue
3245
Thanks for that.
Reply Quote
90 Undead Mage
9665
no problem, let me know if it helped out at all. it's the only thing i could think of when you say "cut".
Reply Quote
86 Blood Elf Rogue
3245
Yeah and try turning up re-fresh rate up a bit also. Just read up on it and should be no hassle to sort out.
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]