Diablo® III

Tracker is not responding

59 Undead Death Knight
9320
Posts: 3,084
05/14/2012 10:40 AMPosted by soylentcola
Thanks for the great help so far! I have one last question: Am I the only one that get's Error 108 for the Install Tome 3?

Do you have any .part file in the same folder as the setup?
Reply Quote
No, I don't. I'm currently re-downloading the Installer Tome 3 from the reddit post!
Reply Quote
It seems that the Tome 3 can't be downloaded. I'm stuck on 3,3 GB now for 15 minutes... FML :)
Reply Quote
59 Undead Death Knight
9320
Posts: 3,084
05/14/2012 11:29 AMPosted by soylentcola
It seems that the Tome 3 can't be downloaded. I'm stuck on 3,3 GB now for 15 minutes... FML :)

I downloaded and installed using that method, I used the attdist URLs though. But I wouldn't recommend using that method now.
Edited by e1D#1473 on 5/14/2012 5:22 PM PDT
Reply Quote
i also have this problem but can u plz explain where the !@#$ is the download thingy u spoke about... plz
Reply Quote
Hi guys,

I go through the steps in the link in page one, and everything goes well until it reaches 7.58 GB (out of 7.60 GB). Then it stops checking and it tries to download a "Diablo-III-8370-enGB-Installer". When this happens the downloader gets stuck saying "The tracker is not responding".

Does anybody have a clue or solution about what to do? I have a mac.

Why can't it just be easier.... sigh...

Thanks
Reply Quote
I have the same problem.

Firewall, antivirus is disabled and provider says, that he not block any ports.

Please, have anybody solution for this?
Or are download servers total overloaded?

Thanks
Reply Quote
I have disc. ->

Same as many I have tried deletting C:\ProgramData\Battle.net and killing agent.exe
process in task manager.

Tried disc again and again. Switched off firewall and antivirus.

Than I plugged off scanner and all unapropriate devices.

Go to Control Panel > Administrative Tools > Services
Scroll down and find “Secondary Logon”
Right Click > Properties
Change it from ‘Disabled’ to ‘Automatic’ - DONE!

Than I found someone was telling to go for IE (I already had all those options on 9.0.8)

but I even can not download digital ukSETUP - after checking installer
it is still green but when its telling "downloading diablo III enGB istaller" - tracker not responding.

I got windows 7.

HELP ? :-/
Reply Quote
I've run the setup.exe file and trying to install the game.

but it says "unable to initialize streaming..."
any help??? thanks!
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]