Diablo® III

Updating System Files.

05/23/2012 10:00 PMPosted by BruceCampbel
The hardest mode in the game is install mode. I haven't been able to beat that boss yet.


Lol!
Reply Quote
a friend of mine bought the game and he gave me a guest pass i followed the instructions and i couldn't find the link to download the starter pack and i want to so much cause i'm iintrested on buying the game...so i downloaded this https://eu.battle.net/account/management/download/?show=d3 and then i found this error BLZPTS0000F...pls help me or send me with pm the link to download the starter pack
Reply Quote
I have tried to test it and it is not working for me. I appreciate you uploading them so i could try but nothing, and I mean nothing is working for me. i have literally been trying to get this game to work for over 2 weeks and i am tired of it. I sometimes wonder why i even bought the game.
Reply Quote
Dont know if this issue has been resolved in my case yet, but I recently attempted to copy the contects of my Diablo 3 install folder to External HD to attempt a run off that, so I could play on the lappy.

Had issues with this required file missing getting it to run on the laptop, eventually managed to copy it to the lappy's HD and had no issues playing it. But I can't for the life of me remember how I managed to resolve it.

To clarify, I attempt to run the launcher in the copied directory on my PC's HD as admin, most of the time it will go to the the updater which loads about a third of the bar, and prompts me with the failed to read.. blah blah error message.

Anyone able to come up with a fix/workaround for this?! - It's times like these I friggin' wish there was a repair tool for this damn game...
Reply Quote
ERROR CODE BLZPTS00009 cmon blizzard pls fix this damn problem!
Reply Quote
I have no Agent process running at all when I try and start Diablo 3. I think it pops up for a quick second in Task Manager and disappears. I have had the game since the day of launch and can still not install it. I can't even get to the install screen because of Agent.Please release something to get around Agent for all computers.
Reply Quote
You are awesome, saved me from hours of frustration at this issue. THANK YOU.
Reply Quote
Secondary Logon through MSCONFIG was my issue.. I had disabled it. With it turned back on, the game wil install correctly now. This issue was for both SC2 and D3.
Reply Quote
I resolved this by:

Control Panel > Administrative Tools > Services and scroll down to Secondary Logon.

then set it to disabled (then apply) then restart computer and tried again - worked like a charm!
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]