Diablo® III

Updating System Files.

Posts: 58
Did a selective startup, both battlenet folders are deleted, started secondary logon, run as administrator when starting the installer.

2/3 of the way and it freezes.
Reply Quote
Posts: 13
ok i sent it again subjext is NIGHTMARE FROM DIABLO FOURM with attachment and yes ty for help its just frusterating especial from someone of my stand point who understands none of this kind of stuff i normaly just do the easy instal process and my game works never had to do this stuff hehe sorry :D
Reply Quote
Support Forum Agent
Posts: 42,514
Abe,

Is there any way you can disable the Hamachi LogMeIn app? I've received 3 msinfos so far and that program is common in all of them.

____________________________________________________________________
Support Information Administrator
Reply Quote
Posts: 58
Abe,

Is there any way you can disable the Hamachi LogMeIn app? I've received 3 msinfos so far and that program is common in all of them.

____________________________________________________________________
Support Information Administrator


Hamachi is now completely uninstalled
Reply Quote
Posts: 13
how would i do that ive just been putting everything ur saying in my search engine and it normaly comes up what u typed isnt coming up in my search engine
Reply Quote
Support Forum Agent
Posts: 42,514
nightmare,

05/10/2012 07:20 PMPosted by nightmare
how would i do that ive just been putting everything ur saying in my search engine and it normaly comes up what u typed isnt coming up in my search engine


I don't know what you're referring to here. Also, I've still not received your info. Are you sure you sent it to Omrakos.Support@Blizzard.com ?

____________________________________________________________________
Support Information Administrator
Reply Quote
Support Forum Agent
Posts: 42,514
Abe,

After uninstalling it, reboot and try the launcher again.

____________________________________________________________________
Support Information Administrator
Reply Quote
Posts: 58
Abe,

After uninstalling it, reboot and try the launcher again.

____________________________________________________________________
Support Information Administrator


it was actually uninstalled much earlier today. The reason it shows on the MSinfo I sent is because I made that even earlier in the day when I was required to add both MSinfo and dxdiag to a support ticket regarding this exact problem.

So, all these experiments we are trying have been done with no Hamachi on my computer
Reply Quote
Support Forum Agent
Posts: 42,514
Abe,

I need a fresh msinfo file please.

____________________________________________________________________
Support Information Administrator
Reply Quote
Posts: 13
i have been copy and pasting ur eamil and sending it plus attaching the info everytime and the subject is my name my email is avjasin@hotmail.com. and as for the hamachi i dont now were to find this thing to uninstall it i search my computer and cant find it
Reply Quote
85 Human Warrior
1440
Posts: 16
I am having this same problem Omrakos.
Reply Quote
Posts: 58
Abe,

I need a fresh msinfo file please.

____________________________________________________________________
Support Information Administrator


sigh, alright, sent again
Reply Quote
Support Forum Agent
Posts: 42,514
nightmare,

You sent me your dxdiag file, I need the msinfo.

____________________________________________________________________
Support Information Administrator
Reply Quote
85 Human Warrior
1440
Posts: 16
Would you need me to send mine also, Omrakos? Since I'm having the same problem.
Reply Quote
Support Forum Agent
Posts: 42,514
Maui ,

List all of the steps you've tried so far. Looking at the msinfo is really a last resort as the normal steps ought to resolve it for you.

____________________________________________________________________
Support Information Administrator
Reply Quote
Support Forum Agent
Posts: 42,514
Could a couple of you try rebooting in Safe Mode with Networking and seeing if the launcher runs then? To do this, please follow the appropriate instructions for your Windows version on this page:

http://us.battle.net/support/en/article/300618

____________________________________________________________________
Support Information Administrator
Reply Quote
85 Human Warrior
1440
Posts: 16
Well let's see.. I've been running it as admin.. and stopping the agent.exe every time I've tried this.. Also I have deleted the agent folder, when attempting to re-open the D3setup.exe It won't let me deleted the Battle.net folder in ProgramData it says I don't have permission, I've checked the processes for anything that wouldn't let me.. and there doesn't seem to be anything.
Reply Quote
Support Forum Agent
Posts: 42,514
Maui ,

If you can't delete that folder, there's something causing it. Are you logged in to Windows with a user account that's a member of the Administrator's group? Make sure Agent isn't running when you try to delete it. Rebooting should allow it to be deleted in any case, if not, something is definitely accessing it.

Did you check the Windows Secondary Logon service as I described earlier in this thread?

____________________________________________________________________
Support Information Administrator
Reply Quote
85 Human Warrior
1440
Posts: 16
Maui ,

If you can't delete that folder, there's something causing it. Are you logged in to Windows with a user account that's a member of the Administrator's group? Make sure Agent isn't running when you try to delete it. Rebooting should allow it to be deleted in any case, if not, something is definitely accessing it.

Did you check the Windows Secondary Logon service as I described earlier in this thread?

____________________________________________________________________
Support Information Administrator


Yes, sorry I forgot about that.. I checked it and it was set to automatic, and running. Also, yes I am logged on as an administrator.
Reply Quote
85 Human Warrior
1440
Posts: 16
Update: I was able to delete the Battle.net folder without rebooting, I restarted the Setup as an admin and it is again stuck at about 70%
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)

Reported!

[Close]