Diablo® III

install issue: error 108

90 Human Warrior
12225
I am getting the following error when trying to install:

Error:The file "C:\Program Files (x86)\Diablo-III-8370-enUS-Installer\Installer Tome 2.MPQE" could not be opened, because an error 108 occurred. If this problem persists, please contact Blizzard Technical Support. (OpenArchive::Execute)

Ok, tried installing 4 times and per the message I am here for Technical Support. Also, to the guy who designed the error, you failed in that you do not allow us to copy and paste it.
Reply Quote
90 Human Priest
14525
Yea just got that myself...

May move the files to a different location and try and reinstall.
Reply Quote
Getting the same thing, tried installed a few times.
Reply Quote
I got the same message except mine is tome 3 not 2
Reply Quote
getting the same error here..

http://i.imgur.com/WnhdV.png
Edited by lynxznet#1635 on 5/14/2012 8:34 AM PDT
Reply Quote
getting the same error here..

http://i.imgur.com/WnhdV.png


Same one my computer hangs on.
Reply Quote
90 Orc Hunter
12235
Same error here. Tome 3 as well.
Edited by Unbound#1564 on 5/14/2012 8:37 AM PDT
Reply Quote
87 Tauren Druid
1835
Getting the same error in tome 3
Reply Quote
90 Troll Druid
4790
Mine is tome 2. This is brutal!
Reply Quote
90 Blood Elf Paladin
12415
I got this error in tome 2, I think.

What really sucks is that it deletes all the installation progress it's made :\
Reply Quote
90 Goblin Priest
7895
We peel through the layers of trollolol like an onion...

EDIT: Also, why would it delete the progress it's made? ;( Sadness...
Edited by Hetchy#1599 on 5/14/2012 8:39 AM PDT
Reply Quote
90 Night Elf Hunter
7550
try running the downloader again and directing it to the same location it may have not downloaded all the info and thats why its having issues opening the mpqe files
Reply Quote
I'm getting the same error on tome3 as well. I checked my setup folder and my tome3 is "Installer Tome 3.MPQE.part", I think that may be the problem. I'm going to re-download the setup and try again.
Reply Quote
90 Orc Hunter
12235
I have an installer tome3.MPQE.part that apparently other people do not have. Going to try to run the installer to the same route like narae said.
Reply Quote
same http://i48.tinypic.com/2zfitmr.jpg
Reply Quote
85 Human Death Knight
4050
having the same problem
Reply Quote
http://us.battle.net/d3/en/forum/topic/4887789564

Worked for me.
Reply Quote
90 Undead Warlock
11215
Same here, this sucks! :(
Reply Quote
85 Gnome Warlock
5345
had the same issue but another issue I have is my downloader likes to stop suddenly after maybe 2 hours or so of running.
Reply Quote
85 Orc Death Knight
7980
http://us.battle.net/d3/en/forum/topic/4927103956
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]