Diablo® III

Unexpected Error - No .Part files

87 Worgen Warrior
4200
Posts: 615
Hi everyone,

When I run the setup application and choose install, I get a small window with two options that seems to be asking me to activate my Diablo game or do something else (sorry for the vague info on my options, they get replaced by another window right away so I don't get a chance to read both of them).

Then, another window pops up almost immediately saying an unexpected error has occurred. It doesn't have an error number or anything. I also don't have any .Part files in my pre-download folder.
Reply Quote
87 Worgen Warrior
4200
Posts: 615
Anyone have any information on this? I am still getting the error.
Reply Quote
85 Night Elf Priest
7525
Posts: 5
I am having the same issue.
Reply Quote
Posts: 1
Same problem

Because of error 108?
Edited by SeymoreDix#1839 on 5/14/2012 10:53 AM PDT
Reply Quote
87 Worgen Warrior
4200
Posts: 615
I get no error message :(
Reply Quote
87 Worgen Warrior
4200
Posts: 615
Still no information on this?
Reply Quote
Posts: 187
I'm also getting this. I also have no .part files, but I thought the MPQ's were where verything was stored?
Reply Quote
Posts: 2
Yes I get same error.
Reply Quote
Posts: 187
I was attempting to install to E:\Diablo 3

If I let it install to the default, it no longer throws an error at the "Activation" message, however there are two choices:

1. "Activate Now"
2. "I've already activated"

If I pick activate now it opens a browser to my battle.net account on the "Games and codes" page - but I don't have a code since I've already bought the game...

If I pick "I've already activated" I just get the same error as before.
Reply Quote
Posts: 187
Okay, re-tried the client downloader, it checked the whole download, and then ran the installer, and now clicking "I've already activated" didn't throw an error.
I can't troubleshoot anymore since I gotta go to work. I just hope it installs okay.
Reply Quote
87 Worgen Warrior
4200
Posts: 615
Ugh I hope I don't have to re-download.
Reply Quote
87 Worgen Warrior
4200
Posts: 615
Anyone found a fix for this problem? :(
Reply Quote
87 Worgen Warrior
4200
Posts: 615
Good grief.
Reply Quote
87 Worgen Warrior
4200
Posts: 615
It still doesn't work. Is there not a blizzard staff member that can help me troubleshoot this issue?
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)

Reported!

[Close]