Diablo® III

Cant install, same as Beta from patch 16 on

So I assumed this would be fixed after beta. When i run the installer I get an error that some temp file can't be deleted. I have no AV running, I have forwarded all ports. The install goes to 4% every time and then errors out. Here is a screenshot.

http://i47.tinypic.com/5be9h1.jpg

Please help me :(
Reply Quote
Also, I tried running the downloader and then installing, and no that did not work either. I played beta FINE up until about April, I think it was Patch 16 or 17, and from that point on could never patch nor install. I can patch, install, play SC2 just fine.
Reply Quote
Got the same error, different file. seems to be a problem with deleting temp files...
Reply Quote
Yup, you're not the only one with this problem, I'm having the same problem. Any solutions out there?
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]