Diablo® III

Tome .part files

So, it seems many people are having this problem, but no definitive solution has surfaced yet.

I pre-downloaded the installer a while ago, and now, at 1%, I get the "If your disc has been ejected..." error message. Apparently it has to do with incomplete files, and indeed my Installer Tome 2.MPQE file has .part tacked on at the end.

Downloading a new installer seems to begin the entire client download (and concomitant installation) from the very beginning.

So the question of the day is: is there a way to specifically repair the Tome file(s) you need (i.e. the Installer Tome X.MPQE.part files you may have), or are we just better off deleting our pre-downloaded files and getting a fresh new installer altogether?
Reply Quote
I just started my downloader again to repair by installer tome 3.part, it deleted it and restarted to download the rest of that 3 gigs of something tome.

Diablo-III-8370-enUS-Installer-downloader -> location of your Diablo-III-8370-enUS-Installer folder.

Say you have C:\Program Files (x86) -> Diablo-III-8370-enUS-Installer folder.

Point it to C:\Program Files (x86)
Reply Quote
Thanks for the reply SlashZeroV.

Thing is, I seem to have misplaced my Installer-downloader file (I pre-downloaded so long ago...), so I guess my best bet is to just download a fresh client, since the Installer-downloader is no longer available on B.net.
Reply Quote
Posts: 1
I'm currently having the same issuses as Mcgabe.

I have my Diablo-III-8370-enUS-Installer folder, but I'm not sure how to download a specific file (i.e installer tome 3.part) without the need to download the full 7.60 GB installer again. Any suggestions would be much appreciated.
Reply Quote
So what i did with mine to fix this problem was re downloaded it because my other one had a an error, so what i did was got the parts from my old D3 and put them into my new D3 folder and it worked like charm i don't get the error message anymore
Reply Quote
So what i did with mine to fix this problem was re downloaded it because my other one had a an error, so what i did was got the parts from my old D3 and put them into my new D3 folder and it worked like charm i don't get the error message anymore
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)

Reported!

[Close]