Diablo® III

stuck on 0% for 2 hours

90 Blood Elf Paladin
8210
Posts: 94
I've tried everything in the stickies and all the community advice including compatability mode

proccesser is an amd semperon 2.20ghz
gpu nvidia geforce 9800gt
130gb of free space
3gb ram
if i should be connected to something there is no connection as the connection info tab is greyed out

any ideas whats wrong with my installer?
Reply Quote
Posts: 13
Did you have the unexpected decryption error? I moved my diablo setup link from my desktop to the orignal folder with all the tomes which fixed the decryption error, but then my installer was stuck at 0%. Then i restarted my PC again simply ran the file one more time and now im at 40%
Reply Quote
90 Blood Elf Paladin
8210
Posts: 94
it didnt give me any error except for my processer was .2 ghz to low, i'll try what you said ty
Reply Quote
100 Draenei Shaman
10690
Posts: 18
im having the same issue but mines in the original folder and hangs at 1%. ive rebooted and tried again then it switches to 0% again.
Reply Quote
90 Blood Elf Paladin
8210
Posts: 94
seems to be stuck again

firewall is off
diablo3 installation folder with mpqs and exe are in my documents, save location is in C: (no folder created yet after all this time)

(slideshow music is making me edgy)
Reply Quote
Posts: 7
My OS is server 2003 enterprise which is the same as XP x 86/ XP 32 bit.

First fix, if you are stuck on updating then you need to go to C:\Documents and Settings\All Users\Application Data and delete the battle.net forlder.

Once you get past that then you can install the game. Unfortunately, for XP users you may get stuck on 0 percent install and the game will not install.

To fix this I had to take an unconventional method but it worked for me. I basically had a laptop with windows 7 on it. I installed d3 there and then I took the C:\Programs\Diablo III folder and copied it to a portable hardrive. I then transferred the folder onto my server's c: drive into the programs folder and ran it.

I know this is not the greatest fix but it works perfectly. To blizzard coders. Why do we need to introduce coding which blocks people from installing on a legitimate OS. This code is extremely annoying as its only purpose is to prevent installation. If it installs and works then good. If it installs and does not work then darn. Please at the very least, let it install.
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]