Diablo® III

error 108 tome3.MPQE

100 Human Warrior
11400
Posts: 21
anyone got any ideas? tried re running the installer a few times now so it could fix it like blizzard said but nothing
Reply Quote
90 Worgen Rogue
OKT
10110
Posts: 56
When they say to wait for the installer to finish, you REALLY have to wait for it to finish and it WILL start the installer itself when it's ready. Mine actually said "finished" in the bottom left corner but didnt open the installer for another 5 or so minutes. My biggest problem now is that when it does do that, it opens the launcher which wants to DL the whole game again.
Reply Quote
85 Orc Warrior
7065
Posts: 3
yeah same here man, nothings working and I cant seem to figure out why it wont install, beta worked fine and installed fine, would be nice if they actually had people on this around the clock like they specifically tried to make everyone aware of... GG blizz
Reply Quote
87 Human Paladin
6690
Posts: 38
Hey there! you can fix it here http://us.battle.net/d3/en/forum/topic/4927104018
Reply Quote
100 Human Warrior
11400
Posts: 21
thx Lèroy bout to try it just deleted the .part
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]