Diablo® III

Yes My Processor is Old But It Ran the Beta

Does anyone know if the game can be installed if you are below required system requirements? Is installation blocked if you are below system requirements?

I have a AMD 3700+ 2.2 GHz and Nvidia 8600 GT video card with 2 Gigs of RAM on Windows XP Service Pack 3. Yes, I know its below system requirements but I ran the beta on my system and it ran just fine. So Blizzard isn't going to allow to me to install now because I might complain to them that my experience isn't as great as someone with a screaming new system? Just wondering out loud.
Reply Quote
Are you getting stuck at 1%, by chance?
Reply Quote
No, its not even getting past 0%. Oh well, I guess its time to hit up eBay.
Reply Quote
Check your connections by going Start > Control Panel > Internet Options > Network Connections. Once there, delete everything in "Dial-up and Virtual Private Network Settings."
Reply Quote
probably a problem with the installer like so many others have had today. that being said - you SHOULD upgrade your system for your own happiness.
Reply Quote
Nope, I don't think that's my problem. I don't use Internet Explorer, ever. I think Hadriel is right, its an issue with the Installer.

05/14/2012 01:19 PMPosted by Kraze
Check your connections by going Start > Control Panel > Internet Options > Network Connections. Once there, delete everything in "Dial-up and Virtual Private Network Settings."
Reply Quote
Delete C:\ProgramData\battle.net directory and try again.
Reply Quote
70 Blood Elf Paladin
780
I am having the same issue
Reply Quote
85 Night Elf Death Knight
1615
try reading this i had the same problem it help me
http://us.battle.net/d3/en/forum/topic/4903950606
Reply Quote
Still no resolution for me :(
I hate to download it again....Alaska isn't great for offering bandwidth
Reply Quote
85 Undead Mage
10025
I have the exact same problem as the OP, i tried this, however it did not work. Anyone else have any ideas? The Below minimum specifications pop up, pops up about every minute or so and i never move from 0% and "installing..."

I played the beta for nearly 2 months, while my processor is indeed old (4 year old computer) the game ran just fine. I will upgrade Soon™ however I will be infinitely sad if I can not play D3with a little lag for no apparent reason :(

Signed;
Slightly freaking out, in USA.
Reply Quote
90 Orc Warrior
15995
My installer was stuck at 0% or 1%. I Redownloaded the entire game and it worked fine. Im at the title screen now waiting for servers to come up. Can watch the first cinematic too.
Reply Quote
05/14/2012 02:33 PMPosted by Mageyablink
I have the exact same problem as the OP,
Reply Quote
85 Undead Mage
10025
Hustlr where you getting the below minimum specification pop up about ever 2-3 minutes? I am, and re-downloading the installer did not fix my problem unfortunately.
Reply Quote
My installer was stuck at 0% or 1%. I Redownloaded the entire game and it worked fine. Im at the title screen now waiting for servers to come up. Can watch the first cinematic too.


yes, but were you getting the same windowed message about not meeting min req. like the OP?
Reply Quote
I should say i remember getting the pop up when i first got into the beta, however i also remember it continuing the install anyway. Now it seems as though the pop up is stopping the installation all together.

This is Mageyablink btw just thought i should use a more appropriate tag here.
Edited by Vengeful#1990 on 5/14/2012 2:58 PM PDT
Reply Quote
85 Orc Death Knight
2380
getting the same problem here with the "low system requirements" thing poping up at not able to begin the download :(
Reply Quote
85 Undead Rogue
9085
Nope, I don't think that's my problem. I don't use Internet Explorer, ever. I think Hadriel is right, its an issue with the Installer.

Check your connections by going Start > Control Panel > Internet Options > Network Connections. Once there, delete everything in "Dial-up and Virtual Private Network Settings."


you may not use it but your Pc does and so does Diablo 3 fyi.
There are system files that Internet Explorer can reach that Windows wont allow others browsers to access
Edited by Bear#1706 on 5/14/2012 3:12 PM PDT
Reply Quote
Nope, I don't think that's my problem. I don't use Internet Explorer, ever. I think Hadriel is right, its an issue with the Installer.



you may not use it but your Pc does and so does Diablo 3 fyi.
There are system files that Internet Explorer can reach that Windows wont allow others browsers to access


Just so this line of thinking does not need to continue there was nothing at all in the "Dial-up and Virtual Private Network Settings." completely blank as it should be. That is not the problem here.
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]