Diablo® III

ok blizzard, I can't install whats up?

90 Human Paladin
5565
Posts: 155
I have tried the sp 3 fix, that didn't work. It keeps saying my Operating system is below system requirements. I am on Vista 64 and its updated, I have never had a problem with a game INSTALLING, the problems always come afterwards. What is going on?
Reply Quote
100 Blood Elf Paladin
15370
Posts: 15
blizzard broked it bad :(
Reply Quote
Posts: 185
It wont even let me start a new thread on my detailed issue. Here's what i posted... Are you guys having the same issue?!

I cannot download the setup. After it goes into "Updating system files" It stops at 90% and says agent has stopped working!

I have tried several things like deleting the battlenet folder and trying again. Seeing if agent was stillr unning in background which it wasnt. Tried uniinstalling everything and trying again it failed. I checked secondary login, disabled all firewall/antivirus things. Several people I believe are having the same issue! Help
Reply Quote
Posts: 5
I tried all the same things and mine is doing the exact same thing. We need a fix!
Reply Quote
Posts: 330
Been like this since patch 15 during beta...
Reply Quote
ok .... ive had the same install issues as u guys and im running windows 7 64 bit.
how i fixed it ..... if u pre downloaded the game before today go to Your battlenet account page
and redownload the instaler (7mb).
run it and and point it to your previously downloaded files it will scan them get to 7.55gb then download 50mb and let u install the game .........hope it works for you
Edited by Kev2004#1311 on 5/14/2012 10:34 AM PDT
Reply Quote
Posts: 10
where do you see a dl for the installer?
Reply Quote
90 Human Paladin
4030
Posts: 66
i got that allready, redownloaded new client got the 50mb download and now i am stuck on updating setup files at about 60% before i did that though it was going in to launcher fine and just giving me a error to contact customer service lol, kinda annoying. I tried deleting the battle.net folder in program data but still get same issue
Reply Quote
90 Human Paladin
5565
Posts: 155
bump
Reply Quote
Posts: 435
It wont even let me start a new thread on my detailed issue. Here's what i posted... Are you guys having the same issue?!

I cannot download the setup. After it goes into "Updating system files" It stops at 90% and says agent has stopped working!

I have tried several things like deleting the battlenet folder and trying again. Seeing if agent was stillr unning in background which it wasnt. Tried uniinstalling everything and trying again it failed. I checked secondary login, disabled all firewall/antivirus things. Several people I believe are having the same issue! Help

have the same issue nothing has fixed it for me so far
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]