Diablo® III

Finished the client, sitting at 0% install

85 Tauren Druid
5865
Did that, and now I am having the problem where the updater is getting stuck at like 70% and now I am not even getting to the installing part.

/sigh. I should of just went out and bought the physical copy.
Reply Quote
Im still siting at 0% after done all the recomendation need hlp.
Reply Quote
85 Tauren Druid
5865
Could we please get a solution to this. I am looking at the Diablo III.temp folder and it is still sitting at 0 bytes along with my installer at 0%.

=[ Halp?!
Reply Quote
90 Human Death Knight
11250
Yeah I give up. NO temp file being created and no sign of the download moving. Seriously....a fix would be nice seeing how it's launch tonight.
Reply Quote
85 Tauren Druid
5865
05/14/2012 02:50 PMPosted by WeeBee
I've read that for Vista you require Service Pack 2. What OS are you using?


Do you need service pack 2 for it to run?
Reply Quote
90 Human Death Knight
11250
C'mon Blizz!
Reply Quote
05/14/2012 05:26 PMPosted by Ezkimo
I've read that for Vista you require Service Pack 2. What OS are you using?


Do you need service pack 2 for it to run?


Yes you required to have the latest Service Packs for the O/S you are using.

http://us.battle.net/d3/en/forum/topic/4888569313#13
Reply Quote
85 Tauren Druid
5865
05/14/2012 05:39 PMPosted by GoldX


Do you need service pack 2 for it to run?


Yes you required to have the latest Service Packs for the O/S you are using.


How do I get SP2?
Reply Quote
05/14/2012 05:20 PMPosted by Malvric
Yeah I give up. NO temp file being created and no sign of the download moving. Seriously....a fix would be nice seeing how it's launch tonight.


Have you made sure to disable any kind of antivirus / antispyware such as Comodo Defense +, this can prevent installers from creating directories.
Reply Quote


Yes you required to have the latest Service Packs for the O/S you are using.


How do I get SP2?


Easiest way is to do it via Windows Update.

The other way is to download it from the Microsoft Website.
http://support.microsoft.com/kb/935791
Reply Quote
90 Human Death Knight
11250
Yeah I give up. NO temp file being created and no sign of the download moving. Seriously....a fix would be nice seeing how it's launch tonight.


Have you made sure to disable any kind of antivirus / antispyware such as Comodo Defense +, this can prevent installers from creating directories.


I did. I have done everything I can from my end. :( Now I'm stuck on updating set up files.
Edited by Dystopia#1304 on 5/14/2012 5:52 PM PDT
Reply Quote


Have you made sure to disable any kind of antivirus / antispyware such as Comodo Defense +, this can prevent installers from creating directories.


I did. I have done everything I can from my end. :(


Have you looked at where your installation files are? for example mine are "C:\Users\BlackOps\Diablo3\Diablo-III-8370-enUS-Installer\"

Also, as a suggestion try deleting the "Diablo III Setup.exe" and re-launch the downloader, it may be a corrupt .exe causing the problems. It should be a quick download, just make sure to point the downloader to the directory where you have all the files located.

After the file re-downloads, right click the Setup and run as Admin to avoid any permission problems.

If still no joy make sure to check if you are using compatibility mode for XP/Vista, and turn it off if your using Windows 7.
Edited by GoldX#1933 on 5/14/2012 5:50 PM PDT
Reply Quote
90 Worgen Hunter
14845
I updated everything possible with the exception of language packs for windows 7 and i still get the stupid newer OS bug, running win7 64 here, i deleted the installer and downloaded the newest version that just got up, gonna try installing again in a few, update inc soon!
Reply Quote
05/14/2012 05:49 PMPosted by Krauth
I updated everything possible with the exception of language packs for windows 7 and i still get the stupid newer OS bug, running win7 64 here, i deleted the installer and downloaded the newest version that just got up, gonna try installing again in a few, update inc soon!


See this thread

http://us.battle.net/d3/en/forum/topic/4989858950#19
Reply Quote
90 Human Death Knight
11250


I did. I have done everything I can from my end. :(


Have you looked at where your installation files are? for example mine are "C:\Users\BlackOps\Diablo3\Diablo-III-8370-enUS-Installer\"

Also, as a suggestion try deleting the "Diablo III Setup.exe" and re-launch the downloader, it may be a corrupt .exe causing the problems. It should be a quick download, just make sure to point the downloader to the directory where you have all the files located.

After the file re-downloads, right click the Setup and run as Admin to avoid any permission problems.

If still no joy make sure to check if you are using compatibility mode for XP/Vista, and turn it off if your using Windows 7.


Thanks, I'll give that a try.
Reply Quote
90 Human Death Knight
11250
After running the setup again, I noticed the EXE temp file is .part at the end. I DO have one installer tome that has .part at the end of it. Maybe that didn't finish and I should also redownload that?
Reply Quote
05/14/2012 06:02 PMPosted by Malvric
After running the setup again, I noticed the EXE temp file is .part at the end. I DO have one installer tome that has .part at the end of it. Maybe that didn't finish and I should also redownload that?


Yeah if the .exe still has .part after it means that you probably didn't let the downloader close itself and load the launcher, just wait for it after its downloaded.

Edit: as for the tome,they should read

Installer Tome 1.MPQE
Installer Tome 2.MPQE
Installer Tome 3.MPQE
Edited by GoldX#1933 on 5/14/2012 6:08 PM PDT
Reply Quote
90 Human Death Knight
11250
05/14/2012 06:04 PMPosted by GoldX
After running the setup again, I noticed the EXE temp file is .part at the end. I DO have one installer tome that has .part at the end of it. Maybe that didn't finish and I should also redownload that?


Yeah if the .exe still has .part after it means that you probably didn't let the downloader close itself and load the launcher, just wait for it after its downloaded.


Ah, will do! Thanks!
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]