Diablo® III

MOUSE NOT WORKING IN FULLSCREEN

Mouse Cursor Doesnt Move In FULLSCREEN. In Windowed Mode It Moves. I Want to Play FullScreen How Do I Fix The Mouse Issue. I Found 0 Solutions On GOOGLE. thanks for your help if you know how to fix.
Reply Quote
Try going to the screen resolution and make your icons smaller, This happend to me for the beta and I just set my screen icons to medium and it worked after that, I might be wrong about medium but I know that i'm right about screen icon size making your mouse not able to move
Reply Quote
check the "fullscreen windowed" button?
Reply Quote
05/14/2012 07:39 PMPosted by FurryFury
check the "fullscreen windowed" button?


if i do this i cant change my resolution i want to play 1920X1080
Reply Quote
What is this I don't even
Reply Quote
05/14/2012 07:40 PMPosted by DjTryllDyll
check the "fullscreen windowed" button?


if i do this i cant change my resolution i want to play 1920X1080

well there is a tech support forum...
Reply Quote
05/14/2012 07:38 PMPosted by DarnedNut
Try going to the screen resolution and make your icons smaller, This happend to me for the beta and I just set my screen icons to medium and it worked after that, I might be wrong about medium but I know that i'm right about screen icon size making your mouse not able to move


where do i find how to change the icon sizes? i dont see it in options. o wait u mean resolution for my computer ? ill try.
Reply Quote
90 Night Elf Druid
8720
First off, you'll probably get a better response to your original question if you repost in tech support.

As to how to change your resolution when changing modes (Fullscreen/Fullscreen Windowed/Windowed), what you need to do is change to the resolution that you want, then click "Apply". Once that is set, you can change to Windowed or Fullscreen Windowed & the resolution that you set for it should remain. Mine is actually set the way I had it in the beta & I'd completely uninstalled the beta BEFORE I installed the full version.
Reply Quote
Support Forum Agent
DjTryllDyll,

1. Right click anywhere on the desktop and select Screen Resolution
2. Click on Make text and other items larger or smaller
3. Change the size of text to Smaller - 100% (default)
4. Apply, click on Log off now and restart

____________________________________________________________________
Support Information Administrator
Reply Quote
Thank you i changed it to Medium because small is to small but the medium makes it work thank you thank you
Reply Quote
Another solution is to not post in all capital letters for your title. It's frowned upon and can cause your topic to be locked.
Reply Quote
85 Tauren Druid
2940
DjTryllDyll,

1. Right click anywhere on the desktop and select Screen Resolution
2. Click on Make text and other items larger or smaller
3. Change the size of text to Smaller - 100% (default)
4. Apply, click on Log off now and restart

____________________________________________________________________
Support Information Administrator


I changed the size to Medium and it worked for me, so thank you for the help. Unfortunately, I normal have it set to Larger for general Windows operation so having to change it back and forth every time I want to run Diablo is a real pain. Is this intended to be fixed at some point?

Cheers
Reply Quote
i have the same problem to,sucks
Reply Quote
Support Forum Agent
rej07,

It seems to only happen if you use full screen mode so windowed mode is one option. A better solution though is if you set up a custom text size instead of using one of the larger preset values. For example, if I set it to 150%, the mouse doesn't work in-game when full screen, but a custom size of 149% works fine.

____________________________________________________________________
Support Information Administrator
Reply Quote
05/14/2012 07:48 PMPosted by Omrakos
DjTryllDyll,

1. Right click anywhere on the desktop and select Screen Resolution
2. Click on Make text and other items larger or smaller
3. Change the size of text to Smaller - 100% (default)
4. Apply, click on Log off now and restart

____________________________________________________________________
Support Information Administrator


That is the worst possible solution ever! So if we want large icons or text on our computer... every time we want to play Diablo we have to change this setting, and then change it back after? No... that's not a solution, keep trying :)

Let me give you my use case...

I am playing diablo on my "entertainment" laptop. Normally it is plugged in to the tv and I use it for netflix, hulu, pandora, simple web browsing, etc. Big icons is a must because its a tv... we are sitting on the couch etc. Reversing Icon size every time I play the game makes it too inconvenient to play!
Reply Quote
12/19/2013 10:33 PMPosted by TheSuxor
DjTryllDyll,

1. Right click anywhere on the desktop and select Screen Resolution
2. Click on Make text and other items larger or smaller
3. Change the size of text to Smaller - 100% (default)
4. Apply, click on Log off now and restart

____________________________________________________________________
Support Information Administrator


That is the worst possible solution ever! So if we want large icons or text on our computer... every time we want to play Diablo we have to change this setting, and then change it back after? No... that's not a solution, keep trying :)

Let me give you my use case...

I am playing diablo on my "entertainment" laptop. Normally it is plugged in to the tv and I use it for netflix, hulu, pandora, simple web browsing, etc. Big icons is a must because its a tv... we are sitting on the couch etc. Reversing Icon size every time I play the game makes it too inconvenient to play!


Just as a suggestion, here is what I do with my PC on the TV:

Since I only use that machine for watching Netflix, Hulu, etc I set the browser (I use IE 10) to start on boot and the home page is set to the web pages I watch the most. Using the Ctrl and + or - keys you can adjust the size of the web page displayed larger or smaller making them much easier to read from the couch. The same hot keys have been in IE for a while now, but I cannot tell you what version. I also do not know if chrome, firefox, or any other browser uses them.

However, if you need to use the windows desktop frequently I am not aware of any hotkeys to adjust icon / text sizes
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]