Diablo® III

Press Play, Game does not launch

87 Worgen Warrior
8490
Getting the same issue pretty much. I click play, get a small splashcreen with Diablo 3, followed by a black screen, then I am back to my desktop.

Error reads: "Diablo III has stopped working"

Just wonderful eh'?
Reply Quote
*now that I can FINALLY post on the forums!*

Indeed - I hit "play" on the launcher, and I instantly get "Diablo 3 has stopped working" and then "check for solution online", etc..

Hoping this gets fixed, I'm LOVING my CE, and I know the servers aren't available in my time zone until 3 AM, but, it won't even go to the login screen.
Reply Quote
Well thanks for this information Lovera I was going to ask if the game works via copying it over to another computer on the network. I have to copy it to my wifes computer after I finish downloading because my other pre downloaded d3 files filed!.

Glad you got problem solved but what did you do exactly in case I have same error I missed what you did?

Cheers NeK
Reply Quote
Go into Control panel -> Administrative tools -> Event Viewer
On the left expand Windows Logs and select Application
Find the first Red bubble labeled Error, this will most likely be the Diablo III.exe crashing.

Now you can copy paste the error here to actually have useful information.
Reply Quote
90 Tauren Paladin
6410
second re-download and reinstall..... same issue.
Reply Quote
FAIL! I WANT MY MONEY BACK!!
Reply Quote
My wife is having this issue... it launched once after about 10 minutes. She had to restart the game, now it's stuck and doesn't seem to want to launch....
Reply Quote
bump, fix
Reply Quote
90 Human Mage
8370
05/15/2012 01:33 AMPosted by Cody64
My wife is having this issue... it launched once after about 10 minutes. She had to restart the game, now it's stuck and doesn't seem to want to launch....


This is what's happening for me :/
Reply Quote
Same problem - stuck at splash screen. No error message, and can't force process to end e
either.
Reply Quote
Bump
Reply Quote
Same problem. Changing from running as admin did not help. Sadly, I was able to log on just fine last night though the game was not yet playable.
Reply Quote
While downloading I got all excited and hit play before it was done. I was rewarded with the opening cinematic and login screen. Then I exited the game and let it complete since it wasn't time to play yet. Now I go back, open the launcher, says game is up to date, click play. Immediately the game crashes with the "Diablo III has stopped working" line. Clicking on the show problem details button at the bottom of the crash window produced this:

Problem signature:
Problem Event Name: BEX
Application Name: Diablo III.exe
Application Version: 1.0.1.9558
Application Timestamp: 4fa1ec3c
Fault Module Name: MSVCR90.dll
Fault Module Version: 9.0.30729.6161
Fault Module Timestamp: 4dace5b9
Exception Offset: 0006ccd5
Exception Code: c0000417
Exception Data: 00000000
OS Version: 6.1.7601.2.1.0.768.3
Locale ID: 1033
Additional Information 1: 0cda
Additional Information 2: 0cda74af2c2827a17bcc7ed58f207392
Additional Information 3: 6d58
Additional Information 4: 6d581b0b333e8c4a91aa1ca8eadd2df1

And from Event Viewer:

Faulting application name: Diablo III.exe, version: 1.0.1.9558, time stamp: 0x4fa1ec3c
Faulting module name: MSVCR90.dll, version: 9.0.30729.6161, time stamp: 0x4dace5b9
Exception code: 0xc0000417
Fault offset: 0x0006ccd5
Faulting process id: 0x930
Faulting application start time: 0x01cd32952d174b6f
Faulting application path: D:\Diablo III\Diablo III.exe
Faulting module path: C:\Windows\WinSxS\x86_microsoft.vc90.crt_1fc8b3b9a1e18e3b_9.0.30729.6161_none_50934f2ebcb7eb57\MSVCR90.dll
Report Id: 6be63e31-9e88-11e1-83fe-1c6f659d475d

Hopefully this will help track down the culprit...
Reply Quote
I had a similar problem when trying to start the launcher last night. There was a 'run' command that I found on a thread that worked flawlessly. I don't remember what it was, though :( It was three words; one of them was something like netsock or something along those lines. I'll see if I can find it and I'll repost it.
Reply Quote
87 Worgen Warrior
8490
After a restart, I can now get to the login screen after pushing play, but the second I click, or press any key on my keyboard the game crashes. No error message, just a crash to desktop with "has stopped working" message.
Reply Quote
90 Undead Priest
8025
CAN WE GET A BLUE POST HERE PLEASE>>>>>
Reply Quote
i have the same problem , its a !@#$ , i cant do nothing . I try reinstall and everyting and continous ......

if somone find a solution post here plsss !
Reply Quote
90 Blood Elf Priest
8865
im having the same issue, all night lastnight i was having problems getting past the "Updating setup files..." i finally got past there by Downloading someones working battle.net folders and replacing them in my application data folder, and blizzard entertainment folder, the game installed to 100% but every time i click play, it just sais "Launching" iv tried un installing and re installing and same issue, please help us blizzard!
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]