Diablo® III

ATT Uverse || configure network to google dns

Posts: 2
I have ATT Uverse and i had configured my network to use google dns servers. Apparently they have a script setup for att users to have their own mirror.
I was getting stuck at 0% or 1% with no results after a few hours it would give me an error. Changed to use my ISP's dns servers and install took about 5 minutes.
I deleted these folders: C:\ProgramData\Battle.net C:\ProgramData\Blizzard Entertainment
C:\Program Files (x86)\Diablo III.temp all the files i could in %temp% changed to my isp's dns servers via network connection ipv4 properties.
Opened a command prompt and ran ipconfig /flushdns
then tried install with 100% success.
Hope this helps someone else.
Reply Quote
85 Undead Priest
6065
Posts: 13
Thank you so much for this, I have been having this problem where i wasn't able to connect to the update server's for StarCraft II, Beta for both WoW MoP and Diablo III.

I have been using google DNS. I think i just cryed watching the bar move from 0%/1% to 5%.

I can't tell you how much this helped me. I was even looking at switching to a different ISP over this.
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)

Reported!

[Close]