Diablo® III

Installer stuck at 0%....any new fixes?

I get the below minimum system requirements and that I need an updated OS error. I am running on a fully updated vista OS and tried alot of the fixes. I'll list what I tried and if something else has worked for you let me know so I can try.

-Ran as admin and in compatibility mode
-Ended agent.exe process
-Deleted battle.net in program data
-Secondary Logon is enabled

I'm assuming its from the amount of people trying to connect at the same time so I may just sleep it out since its 3am EST and i've nearly rotted my brain trying to sort this all out. Any ideas?
Reply Quote
Never thought I'd want to get error codes. But even that would bring hope knowing its an isolated issue that can be fixed
Reply Quote
Same here, tried the exact same things but nothings changed. I cant figure out what to do next. Hoping they they give some help on how to fix the issue asap
Reply Quote
I would'nt hold your breath cause based on the forums they have a sea of errors to fix before they can worry about us 0%ers
Reply Quote
85 Blood Elf Death Knight
7595
Posts: 127
So, essentially we're all !@#$ outta luck?
Reply Quote
85 Gnome Mage
5400
Posts: 34
im also having this problem, tried all the suggestions that have been posted
Reply Quote
I haven't seen any blue posts about it since like 4am EST and that was 6 hours ago. I hope waiting it out will work but since our issue is not with the gameplay that it will be down on the board of priorities
Reply Quote
59 Undead Death Knight
9320
Posts: 3,133
If it's during install:
http://us.battle.net/d3/en/forum/topic/5008210875

If it started happening after the game is installed make sure 'Automatically detect settings' is not enabled in:
  • Open Internet Explorer, press Alt + T, then click on: Internet Options -> Connections tab -> LAN Settings and uncheck everything.
Reply Quote
Already had all that unchecked....so should we start a we are the 0% movement?
Reply Quote
Almost 12 hrs ago i pressed install and it is still at 0% installing.. I just checked in my program files and i have 3 dif folders there for diablo 3. 1 of the folders is 7.62gb but all the files and foldersin that folder have the .temp extension.
Reply Quote
Guys i had the same problems as well with the most of you, so by reading post i tried to delete not only the c/programdata/battle.net folder but also the c/programdata/blizzard entertainment/battle.net folder. i tried to install everything goes fine for the time being..I hope that helps some of you. i have Vista btw..
Reply Quote
http://us.battle.net/d3/en/forum/topic/5051435477
^ Worked for me. Windows vista
Reply Quote
Just made a new user and no luck so far
Reply Quote
Did you update your OS?
Reply Quote
Posts: 453
Apparently the installation process is still taking place despite whatever the installer itself is showing. It's just really slow. Another thread mentioned the installation took up till 3 hours but it was completed. You'll be looking at about 7.62gigs worth on the folder or when the DiabloIII.ink.temp file on your desktop turns into the intended icon as indication that the installation is complete.

Edit: Best bet? Sleep while letting it install if you're not up for waiting.
Edited by Feliz#6198 on 5/15/2012 8:54 AM PDT
Reply Quote
Yeah that was one of the first things I did. Getting really frustrated about this. I know its been less than a day but I'd love to be able to get to 1% by now. The thing that gets me the most mad is that there isn't even an error code
Reply Quote
Posts: 453
@PublicEnemy

I think our problem is the best of all that's going on right now; we actually have a shot at installing it. Try checking your Diablo3 folder from time to time and see how big it is.
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)

Reported!

[Close]