Running Windows Vista home premium, and its telling me that it requires a newer operating system...any help would be appreciated