Diablo® III

Tried to press play, now it wont run

Posts: 4
Hey, can anyone help me? I was about 75% done downloading the game, and then I pressed play. It exited the installer, and now I can't even start installing it again because it says: "Failed to read a required file. please close all other applications, temporaily deactivate your antivirus software, and try again". I have dont these things, and it doesn't work. I tried redownloading with the same result. Please help!
Reply Quote
Try deleting any .part files in your installation folder, make sure the agent32.exe has been closed in Task Manager, and try reinstalling
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)

Reported!

[Close]