Diablo® III

12 hours, no response yet

I have been on the forums for 12 hours and there is still no fix for my issue. It has been ignored over and over again. When I hit Play, the launcher goes, the game starts loading, and nothing happens. It still shows tthat the diablo3.exe and agent.exe32 are running. If i run the launcher and end the agent.exe32 process, it will just get stuck on "launching when I hit play. PLEASE ANSWER US BLIZZ... You are answering petty questions from people who are able to be in the game while I sit here and try to figure this out. Please make me taking vacation worth it because I feel like I am getting the shaft. I know others with this issue do as well.
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]