Diablo® III

Latency issues resulting in delays

Latency pending from 200-850. when reaching 850 i get spikes usually connected to mobs, but also occur when i run.

what to do? It's not nice to play when its like this.

ISP - Com Hem AB - 50-100 mb/s

Country - Sweden

Modem - Netgear CG3100
Router - Netgear CG3100
Firmware version - Software Version: 3.9.21.11.mp7.V0030

Network device (Driver version if available) - JMicron PCI Express Gigabit Ethernet Adapter / Intel(R) Centrino(R) Advanced-N 6230

Type of connection used (Wireless / USB / Ethernet) - At the moment ethernet

Operating System - Windows 7 Home Premium (64-bit)

Security Software installed (Firewall, Anti-Virus) – Eset Smart Security

My System Specifications

Operating System:
Windows 2.6.1.7601 (Service Pack 1)
CPU Type:
Intel® Core™ i7-2630QM CPU @ 2.00GHz
CPU Speed:
2.02 GHz
System Memory:
15.98 GB
Video Card Model:
NVIDIA GeForce GTX 460M
Video Card Memory:
3.97 GB
Video Card Driver:
nvd3dum.dll
Desktop Resolution:
1920x1080

Pingtest result:
http://www.pingtest.net/result/62838182.png
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]