Diablo® III

sick of the installers

so i installed the 7.60 download FINSIHED THE GD THING got to 41% and some error to eject the disc (WAS A DIGITAL DOWNLOAD NO DISC TO BE FOUND) so i restarted the installer and low and behold the installed worked just fine....how ever it wouldnt get past 0%... said corrupt file so I found a solution on another forum post to delete the corrupt file. So i deleted said file and now its reinstalling up to the 4gig mark on the blizz down loader. If I use the stupid patching tool like on wow updates it starts at 0% of a 8gig+ download .....and speak of the GD devil while typing this it got to 2% and said a connection error has occured please restart....so many bugs....so I went to sleep 3 1/2 hours later I come back its stuck at 4% still I click connection info and BAM its crashes

sorry for the repost from the general forums but i figured hey this isnt a place for general discussion after I posted.....I'm just tired of these stupid installers.....
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]