Diablo® III

Data validation failure

I am getting an error after install saying "Diablo 3 was unable to validate core data files." I have installed twice from the Blizzard downloader and now twice from the disc, yet every time I try to play I get this error. It almost always occurs as soon as I start up the game, but on the rare occasion I am able to get to the login screen but still receive the error before I can even get in game. Running Windows XP and I should meet required settings so I'm not sure what this error is all about.
Reply Quote
bump... searched forums and only 2 other posts with same error but no info on what is causing it.
Reply Quote
yes same happening to me and waiting respond , hope we get an answer ( but on eu forum ) and posted it here cus seems forum support is more active
Edited by DrDing#2763 on 5/15/2012 11:16 AM PDT
Reply Quote
Still looking for fix.
Reply Quote
bump... so many ppl complaining about the server maintenance that ppl with LEGITIMATE technical issues are getting overlooked. extremely frustrating.
Reply Quote
bump..
Reply Quote
85 Human Rogue
1435
Same issue. Help please./
Reply Quote
getting the validation error also getting constantly in play sometimes going minutes some a few more but want to play :(
Reply Quote
Also receiving the same error. It's not very frequent, every couple of hours or so.
Reply Quote
I too am getting this game issue. It just fezzes the game and there small window that say
"diablo 3 was unable to validate core data files" and you can only press OK. This is totally unacceptable; since the game has lunched my game has crashed more then 20 times. We need a FIX!
Reply Quote
Same thing here. I tried uninstalling and reinstalling a few times. Made sure I ran everything with administrator privileges, but no luck. I hope they address this soon.
Reply Quote
Same thing here guys, have installed the game per their specifications for Windows 7, actually had the game running since launch and now I can't play it. Getting really annoyed and upset that I can't play something I paid $60 and waited this long for. Hoping to get a blue response or some sort of solution to this soon, or I'm going to be calling Blizzard and demanding a refund.
Reply Quote
85 Human Rogue
1435
Still happening... I wiped my drive and reinstalled D3 and it STILL didn't work so I know I don't have some kind of error. I sent a ticket to Blizzard 35 hours ago and still haven't heard back...
Reply Quote
Got this error also. In game crash when moving to a new area.
Reply Quote
90 Undead Rogue
6950
Same problem here. Unplayable.
Reply Quote
Data validation error more and more consistant
Reply Quote
59 Undead Death Knight
9320
Did any of you tried deleting the data Cache in:
C:\Program Files (x86)\Diablo III\Data_D3\PC\MPQs\Cache
This error is related to data corruption and an inability of the repair-on-demand to fix it. It could be a bad memory module, wrong timing settings, etc.
Edited by e1D#1473 on 5/17/2012 8:28 PM PDT
Reply Quote
Did any of you tried deleting the data Cache in:
C:\Program Files (x86)\Diablo III\Data_D3\PC\MPQs\Cache
This error is related to data corruption and an inability of the repair-on-demand to fix it. It could be a bad memory module, wrong timing settings, etc.


Tried this and now it crashes before it can even start up.
Reply Quote
same problem :/
Reply Quote
85 Goblin Warrior
1440
Hey guys. I posted under another conversation as well.

I ran lastnight for awhile without incident after I moved my files to another drive.

I'm running RAID Striping on my Primary (OS) Drive, but moved my files off to another drive (my secondary drive, which is also a 10k/RPM Drive but not in RAID)

After I moved my files off my main drive (10k RPM RAID Striping @ 64K Size), things seemed to work much better. I am uncertain where the error is coming from. I have a brand new rig (few months old) with 16GIG Mem, i72600k, 560TI DS GTX Card.

I'm going to check into the RAM being a problem with some diagnostics, as well as some other things, but what got me up and running without 'Data Validation Errors' was moving it off my Operating Systems Drive.

Could be related somehow, not sure, but if you have a secondary drive, try that as it worked for me.

I'll post any other info I have later tonight.
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]