Diablo® III

Diablo 3 cant get to the launcher?

Posts: 8
I realize I am reaching but try this:

- Open the C:\ProgramData\Battle.net\Agent folder (Keep it open)
- Open your Diablo III Installer Folder
- If possible, have them side to side
- Double click on Agent.exe, then quickly run the Diablo III Setup.exe

See if that works?
Reply Quote
i did it to and its still now working
Reply Quote
90 Blood Elf Mage
15755
Posts: 12
Yeah bro I am still having major issues installing the game also
Reply Quote
90 Blood Elf Mage
15755
Posts: 12
I am installing from battle.net full game client, it gets to the same spot every time. It proceeds to say Updating setup files... and then it jumps to Launching Blizzard Launcher and RIGHT back to updating setup files.... and at the same point
Reply Quote
Posts: 8
Go into Internet Explorer, press Alt + T, then click on Internet options > Connections tab and select "Never dial a connection". Now click the LAN settings and ensure every box is unchecked. Sometimes these settings can cause problems... even if you don't use IE
Edited by LostTiger#2888 on 5/15/2012 1:42 PM PDT
Reply Quote
90 Draenei Paladin
8760
Posts: 1
I have tried every option i've found on this issue. Fire up the installer only to watch the Agent.exe 32 blue screen of death me. It does a memory dump. I have changed file names, and folders. I have run in safe mode. I've tried the backdoor agent.exe 32. I have deleted files people mention. I have redownloaded installer just in case. I have turned off anti virus and firewalls. I am running Windows 7. The thing is, this same issue is happening with the MoP beta as well. Both using that Agent.exe. At this point I am done looking for solutions as diablo beta should have fixed all this crap. I just wanted to play, not go thru system restores and bug fixes. *rage*
Reply Quote
85 Orc Death Knight
10655
Posts: 18
Tried all of this, still isnt working. MUH WANNA PLAY DIABLO. :(
Reply Quote
I got to the Launcher...
I have tried every option I've found on this issue and some other fixes that slightly resemble this problem.
I am running Windows Vista on my gaming rig :(
Since Vista cannot run programs in compatibility mode XP service pack 3 i tried running it in XP service pack 2...
Doing this it got to the launcher in under 10 seconds...
but because its Service pack 2 compatibility mode another error pops up that states the operating system is below system requirements... and the installer is stuck at 0%
I knew this would happen but my question is why it would launch in service pack 2 mode that is below system requirements and not in Vista?
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]