Diablo® III

diablo 3 minimizing itself

(Locked)

Suggest run in "windowed fullscreen" -- see if problem persists.
Happens to me too. Once and hour or so. Very annoying during boss fights. When I flip back (alt+tab)my character is running in the direction where I last pointed until I stop her. This has been happening since day 1 when I picked up the game on release day. I thought it was my machine or wireless keyboard(replaced it too) till I googled to see if anyone else is having the same problem. I have ATI radeon HD 6850(latest updated driver). Given the different video cards used from others(ATI/NVIDIA)...I would say its not the card.
i, too, have this issue, but maybe only once every couple days. it's pretty much keeping me from playing my hc character, it's so inconsistent and random that i don't dare. kind of a bummer.
Any update on this bug? Diablo on Inferno is insanely hard without having to worry about the screen minimizing when I click fast.

I'll give the "run in windowed fullscreen" to see if that helps... I'd still love to see a fix though instead of running a workaround for a confirmed multi user impacted issue.
It just might be you pushing Ctrl - Esc.
That does happen to me at times and I really get annoyed with myself.
85 Draenei Shaman
3075
1. I played Diablo 3 a few days ago without any problems.
Left computer on over night (like usual)
I had just finished downloading Terra online trial before I went to bed.
2. Windows did an update and computer had been restarted back to my login screen.
3. Didn't play Diablo 3 yesterday busy and I tried tera it's different. I don't hate it.
4. Diablo seems to start fine. But minimizes immediately. I clicked the taskbar icon again, heard the music for a moment, minimizes again. Completely unplayable.


have you figured out how to fix this? i am currently having troubles with it minimizing right when music plays for a second. i havent downloaded anything though
Thanks to a poster suggesting tasks, this resolved my problem as well.

Google updater is the culprit.

Right click and disable. no more minimizing windows during the game. There were two tasks that Google in their infinite wisdom decided to put on my machine
Edited by ZZon#1957 on 12/29/2012 7:57 AM PST
Google updater is the culprit.


i have nothing like that in my pc... and d3 is minimizing anyway and windoved-fulscreen lag like hell for me
Support Forum Agent
Histerix,

Please begin a new thread of your own as this one was last accessed in December 2012. In it, provide a complete description of the problem and what's been tried so far to resolve it.
This topic is locked.

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]