I am getting the above error when trying to install. I am running Windows Vista which i understand should be good.