Diablo® III

Still Stuck at "Authenticating credentials"

85 Blood Elf Death Knight
6415
Posts: 118
Since launch, I still can't log into the game, after all the error messages, i'm now stuck at Authenticating credentials, after like 30min i get the error 315300 message.
Using Win 7, got the game through WoW Annual Pass.
Reply Quote
85 Worgen Death Knight
2270
Posts: 7
I'm in the same boat, it's really frustrating since I can't figure out what's even causing this problem.
Reply Quote
getting same error....just curious you logging in from somewhere you normaly don't?

I am at work and trying to log in didn't have this issue earlier today at home, it hasn't asked me for my authenticator number lately did one time at home but not here at a different location with a different log in ip......
Reply Quote
85 Blood Elf Death Knight
6415
Posts: 118
I'm trying to log in on the same PC I log into WoW.

But I don't have a Authenticator.
I have no idea what's causing it. Already reseted my password 3 times. Doesn't work.
Reply Quote
85 Blood Elf Paladin
6040
Posts: 1
Same issue Have all accountname and password correct no space cant login error 315300
Reply Quote
Unistalling and installing agian does not work just so you know, got the same error code 315300.....
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)

Reported!

[Close]