Diablo® III

Authenticator

Posts: 1,698
I have WoW authenticator and when I actually got into the game; it asked me to put mine a code. I did and logged on fine.

Now when I log in, it never asks me for authenticator code. I know in WoW, logging into game always asks me for one.

What is up with this? Authenticator should be required every time I log in?
Edited by fixit#1698 on 5/15/2012 3:43 PM PDT
Reply Quote
100 Tauren Shaman
17670
Posts: 31
Log into Battle.net, your account, manage security options, listed below your battletag on left, and you'll be able to check off a checkmark that forces you to type it in every time you log into Battle.net games, community forums, and so forth.
Reply Quote
05/15/2012 03:46 PMPosted by Fereldin
Log into Battle.net, your account, manage security options, listed below your battletag on left, and you'll be able to check off a checkmark that forces you to type it in every time you log into Battle.net games, community forums, and so forth.


Already did that......Error code 315300....
Reply Quote
Posts: 1,698
Thxs, hope it works lol!
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]