I cannot install the game, because it says that it requires a newer operating system, but I have all the requirements that are stated... I currently have Windows Vista, any solutions?