Diablo® III

"The game connection has been lost; your clie

85 Dwarf Shaman
4990
surprised no blue post commenting on this, probably cause the have no fking idea
Reply Quote
Probably related to this thread;

http://us.battle.net/d3/en/forum/topic/5051925323#new-post

which interstingly has "reached it's post limit". Convenient way to avoid it staying top of the stack...
Reply Quote
I'm getting this too. I was fine yesterday, only started happening after lst nights maintenance
Reply Quote
happened again
Reply Quote
and again
Reply Quote
Yet again
Reply Quote
Guess what? Again!
Reply Quote
same.. this is LAME!!!
Reply Quote
Same here.. Playing the same quest again and again because hero dies uncontrollable in a laaaaaag or client disconnects really sucks!

Guys, have your servers fixed/upgraded asap please!!
Reply Quote
85 Night Elf Priest
7930
A blue response would be nice... /bump all these till someone atleas acknowledges this issue
Reply Quote
I'm getting the same thing and it's annoying. It ain't cool when you can't kill Kulle! Blues are you out there? I know you are. Hope you're looking into this!
Reply Quote
wow, I actually got to play a bit before getting d/c
Reply Quote
Nope, Kulle still lives.....this is getting old.
Reply Quote
I started playing yesterday without any problems. I got about halfway through act 2 normal with my barbarian before going to bed. I played again today, from act 2 normal through to act 1 nightmare. I had no problems from about 7am - 2pm (mountain time). Upon reaching the cathedral in act 1 nightmare, I started getting these "network disconnect" errors and I am now unable to play at all as I am getting booted every 3-5 minutes. Why would everything be fine for so long and this just magically start happening? Like most people, I have tried the standard fixes to no avail. Some official information on the matter would be appreciated as I am starting to get angry.
Edited by HEDKASE#1653 on 5/16/2012 6:16 PM PDT
Reply Quote
90 Gnome Mage
8915
Joining general chat channel did NOT solve the problem for me. I was chatting in [General] and I still got DC'ed. Both from the hero preview screen and inside the game.
Reply Quote
Now it was my wife's account...
Reply Quote
Lost 3 hardcore character...

I had beta...man am i tired to play the first part to SK ..... i knew hardcore would be though and would get me angry sometimes.. but i wihs it was from my mistakes.

"edit" lost 3 characters TO THE DISC. .. 1 time at SK, an other time with full of blue creeps andan other time facing a big fat tree with poison crap..."

seems to happen everytime there's a !@#$ing monster able to %^-* my !@#$ up
Edited by Picnick#1569 on 5/16/2012 6:24 PM PDT
Reply Quote
85 Blood Elf Mage
BWH
0
University network. I can connect, but i get 4000 ms latency. almost all the time. I just get dominated by anything i try to attack because they can attack me but my attacks lag until I'm dead, then don't register. It's extremely frustrating and blue hasn't said $#!+ about it. 60 bucks down the toilet until this is fixed.
Reply Quote
bump
Reply Quote
Wonder how many pages this will reach before we actually get a response.

Lovely.
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]