Diablo® III

Sound Bug, and Cinematic Bug [Spoiler?]

Posts: 160
First is a small sound glitch Im having. Usually when a lot of sounds are being produced, it stutters, goes silent, then comes back on again within about 2 seconds. No idea what could fix it.

Also, for me the Act 2 ending Cinematic is not finishing. It halts abruptly when Azmodan smashes the grab. Usually hitches for a second so I can tell there is more, but it shuts off immediately and did not load the next cut scene. Ive tried re-loading D3, and nothing helps, it always ends there.

EDIT: In fact its doing it with all of the "live-action" cinematics now. Just tried to load the others. I think its related, as soon as the meteor hit the cathedral, the sound glitched, shut off the cinematic. Going to reboot and check drivers. Any other thoughts?
Edited by Dhamon#1493 on 5/17/2012 3:57 PM PDT
Reply Quote
I would ensure that your sound quality is set to low. Are you using a laptop or a desktop? If you're using a desktop, are you using a standalone sound card, or an onboard one? Finally, what's your speaker setup look like?
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)

Reported!

[Close]