Diablo® III

Driver Not Responding, TDR/BSOD issue.

Has anyone noticed a difference in the frequency of BSOD's and crashes after lowering the "maximum framerates" slider? Today I was able to play for almost 2 hours consistently by lowering it to the 40-50 range.
Reply Quote
Posts: 31
My friend has this problem as well. Everything is fine in the loading screen, but whenever he joins a game, it freezes up and eventually BSOD. Gives the error: STOP:0x00000116. He had the game working perfectly fine last night, but when he woke up and started the game, it just bsod every single time.
Reply Quote
Posts: 1
I'm having the same issue as the OP on my M11x laptop. I think it's a R2.

And I get the eat piercing sound as well.

Also, sometimes it's a BSOD and sometimes the system just completely freezes (with the annoying sound).

Fortunately I have a desktop to play on, but when I travel I can't lug that behemoth around.

When will this issue be fixed?
Reply Quote
No solution yet? i'm also experiencing TDR but not BSOD
Reply Quote
Same thing here... Nvidia GT240 card.

Crash dumps are enabled on your computer.

On Thu 15/11/2012 15:38:22 GMT your computer crashed
crash dump file: C:\Windows\Minidump\111512-26921-01.dmp
This was probably caused by the following module: nvlddmkm.sys (nvlddmkm+0x9908E0)
Bugcheck code: 0x116 (0xFFFFFA800D177260, 0xFFFFF880048848E0, 0xFFFFFFFFC000000D, 0x3)
Error: VIDEO_TDR_ERROR
file path: C:\Windows\system32\drivers\nvlddmkm.sys
product: NVIDIA Windows Kernel Mode Driver, Version 310.54
company: NVIDIA Corporation
description: NVIDIA Windows Kernel Mode Driver, Version 310.54
Bug check description: This indicates that an attempt to reset the display driver and recover from a timeout failed.
A third party driver was identified as the probable root cause of this system error. It is suggested you look for an update for the following driver: nvlddmkm.sys (NVIDIA Windows Kernel Mode Driver, Version 310.54 , NVIDIA Corporation).
Google query: NVIDIA Corporation VIDEO_TDR_ERROR
Reply Quote
for me im only having nvlddmkm.sys causing bsod.

had old drivers before, and it crashed alot, got new drivers 306.97 made a clean install. it doesnt cause bsod as much but once every 3 hours of playing or so. very annoying, started getting bsod in 1.04 untill then everything worked just fine
Reply Quote
No Offense to the Blues here, but they
1.) Don't care
2.) Have other things to do
3.) Hardware isn't their expertise.

Your best bet is to do the following
Start> CMD

1. Type> REGEDIT
2. Expand the file> HKEY_LOCAL_MACHINE
3. Expand the File DEVICEMAP
4. Click on VIDEO
5. Find REG_DWORD (for Win7) REG_QWORD(WIN8) & Double Click on "maxobjectnumber"
6. Change the Value to "0" ; Default is "2", some nvidia drivers/AMD change it to 7-8...
Changing it to ZERO wlll turn the feature off.

TDR will still happen just not as often, so instead of it happening ten times it'll happen once.

Your best bet is to do a fresh OS re-install.
DO not use any aftermarket overclocking tuners (Like MSI afterburner)
Un-install 3D vision drivers (unless you use 3D)

This is has been common especially for NVIDIA users.
Reply Quote
04/07/2014 06:59 AMPosted by Michael

Your best bet is to do a fresh OS re-install.
DO not use any aftermarket overclocking tuners (Like MSI afterburner)
Un-install 3D vision drivers (unless you use 3D)

Have the same problem and I reinstalled on Friday because of it (wanted to go to 8.1 anyway).

25 minutes, bsod on a 30m old installation.
Edited by Balor#1687 on 4/7/2014 7:48 AM PDT
Reply Quote
BSOD is typically RAM
an easy way to find out if it is your GPU or RAM is to do this
1. Type> REGEDIT
2. Expand the file> HKEY_LOCAL_MACHINE
3. Expand the File DEVICEMAP
4. Click on VIDEO
5. Find REG_DWORD (for Win7) REG_QWORD(WIN8) & Double Click on "maxobjectnumber"
6. Change the Value to "0" ; Default is "2", some nvidia drivers/AMD change it to 7-8...
Changing it to ZERO wlll turn the feature off.

If the issue stops, or happens 90% less often, it's either one of THREE THINGS
1. gpu is bad, go to fry's and get a new one, you can return it within 30 days either-way and get 100% $$ back
2. The voltage on your card is too low
3. The drivers are bad, particularity version 335.23 NVIDIA drivers, revert to the drivers before it.
Reply Quote
04/07/2014 08:00 AMPosted by Michael
If the issue stops, or happens 90% less often, it's either one of THREE THINGS
1. gpu is bad, go to fry's and get a new one, you can return it within 30 days either-way and get 100% $$ back
2. The voltage on your card is too low
3. The drivers are bad, particularity version 335.23 NVIDIA drivers, revert to the drivers before it.


This doesn't explain why I'm able to play ANY other game with max settings (I've been playing DayZ a far more graphic and cpu intense game) for over an hour with no problems. I can't play D3 with minimum settings for more than 25 minutes without a blue screen.
Reply Quote
04/07/2014 09:48 AMPosted by Balor
04/07/2014 08:00 AMPosted by Michael
If the issue stops, or happens 90% less often, it's either one of THREE THINGS
1. gpu is bad, go to fry's and get a new one, you can return it within 30 days either-way and get 100% $$ back
2. The voltage on your card is too low
3. The drivers are bad, particularity version 335.23 NVIDIA drivers, revert to the drivers before it.


This doesn't explain why I'm able to play ANY other game with max settings (I've been playing DayZ a far more graphic and cpu intense game) for over an hour with no problems. I can't play D3 with minimum settings for more than 25 minutes without a blue screen.


So really you are just going to keep complaining until someone tells you the specific reason why you are getting a blue screen only with Diablo 3? I just GAVE you a SIMPLE solution to your underlined problem which is UNKOWN!!!
You don't even say thank you?
Also, I did explain why, Nvidia drivers struggle with Diablo 3, specifically with Reaper of Souls because Blizzard ADDED more intense white flashes to ground effects.

ALSO
Did you even try to unistall current drivers and download the drivers before the most recent? Here i will do the work for you AGAIN. Make sure you perform a "Clean Install" when it asks you.

http://www.geforce.com/drivers/results/73218

Hope you are not too lazy to copy and paste.
Edited by Michael#13785 on 4/7/2014 1:25 PM PDT
Reply Quote
90 Undead Rogue
3840
Posts: 9
Keeping it simple; this issue still affects me on a very powerful machine. Same symptoms as described above. It does not matter what I change, update, revert, it does not fix it.

This is on an ATI card.

I boot up my equally powerful computer with a 780; not a single issue.

There are issues with drivers, an issue that card makers have to push out.

Some ATI cards are crapping out, some Nvidia cards are as well.

It is not on us, and there is not much Blizzard can do.

We wait and hard reboot until we get stable drivers that fix the issue!
Reply Quote
04/07/2014 03:04 PMPosted by Dirtysecret
Keeping it simple; this issue still affects me on a very powerful machine. Same symptoms as described above. It does not matter what I change, update, revert, it does not fix it.

This is on an ATI card.

I boot up my equally powerful computer with a 780; not a single issue.

There are issues with drivers, an issue that card makers have to push out.

Some ATI cards are crapping out, some Nvidia cards are as well.

It is not on us, and there is not much Blizzard can do.

We wait and hard reboot until we get stable drivers that fix the issue!

Doing the following will help. If it does not, try to increase the Voltage to the card. (using MSI afterburner or similar program)
1. Type> REGEDIT
2. Expand the file> HKEY_LOCAL_MACHINE
3. Expand the File DEVICEMAP
4. Click on VIDEO
5. Find REG_DWORD (for Win7) REG_QWORD(WIN8) & Double Click on "maxobjectnumber"
6. Change the Value to "0" ; Default is "2", some nvidia drivers/AMD change it to 7-8...
Changing it to ZERO wlll turn the feature off.
Reply Quote
I am running Win 8.1 64bit with a GF 550 Ti GPU.

I had the exact same experience as what is been described here and had the latest NV driver installed. I ran the following 64bit driver install (Clean Install, removing all previous NV drivers and this resolved my issue, thus far).

Driver (both 32 & 64 bit are avail) ---> https://forums.geforce.com/default/topic/648148/video_tdr_failure-nvlddmkm-sys-/

Been playing for a while without issues.

Good luck.
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]