Hello Support Team

The in-game vertical sync is not working as it should.

With the v-sync on, the frames behave in this way: 60 60 60 154 60 59 60 60 60 143 60, which causes a lot of micro stuttering, which in turn is terribly irritating.

I have a GTX 680 and Core i7 2600. So I have a lot more computing power than the game requires. Driver version is 301.10

So far I have been able to lessen the problem by using MSI afterburner and on-screen display options to limit the frames to 60 combining it with the in-game vsync.

This helps with the frames which were jumping from time to time to 100+ FPS, with this workaround the game stays at a constant 60 FPS 99% of the time.

Although the framerates are capped at 60 there is still some residual stuttering because occasionally, at a fraction of a second the framerate drops to 59, which also causes stuttering. (it's like: 60 60 59 60 60 60 59)

On my machine the GPU usage during D3 gameplay barely reaches 40%, sometimes less.

Before you will advise me to turn off afterburner software I have to assure you, I have tried every possible combination, with the software on and off, with the vsync enabled on the driver level/in-game only/both/with and WO the in-game framerate limit, the result without the afterburner frame rate limit was always the same - regardless if the ingame or driver level vsync was used the game was still stuttering. The in-game limiter made the stuttering even worse.

The vsync in the drivers looked a little worse than in-game vsync only.

And before you ask, I have no Vsync problem in any other game what so ever. Crysis 2, Batman:AC, Witcher 2 etc. all work super smooth without any vsync issues.

I know that some users have reported problems with vsync not working properly on GTX680, but this problem does not occur on my machine at all.

I have a friend who has GTX 570 and he has the exact same problem, and he has the 29x.xx driver.

Please look into the issue and fix the ingame vsync behavior (if enabled it shouldn't go anywhere above 60 frames even for a fraction of a second, and it should not go to 59 either)