Diablo® III

Vertical Sync Issue

Posts: 1,157
I've noticed when I enter Cemetery of the Forsaken, and maybe other areas, my v-sync will drop down from 60 fps to 30. It stays like this until I go into options and turn off v-sync and then accept, then go back into options and turn it back on again which puts it back at 60 fps. I have a GTX 680 and get around 140 fps with it off and don't think it ever drops very low with no v-sync. With no v-sync the screen does tear a bit so I really do prefer it on. Is this a bug or is there some option on my card I might need to adjust?
Reply Quote
Have you tried turning on adaptive v-sync in the nvidia control panel? That might help you out.
Reply Quote
Well, I don't have that much of a beast of a card, but it does half my FPS when I enable v sync as well... I don't know what's the issue though cause I'm also getting insane fps drops at some times.... Sigh
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]