Diablo® III

Installation Error, can't create .temp

C:\Program Files (x86)\Common Files\Blizzard Entertainment.temp could not be created. Tried safe mode, but launcher won't start. Does any body know how to fix this? I am using Windows 7 64-bit.
Reply Quote
have same error here
Reply Quote
Support Forum Agent
Posts: 33,617

Did you run the launcher as an administrator? To do that, right click the icon that starts it and select that option from the drop down choices.

If that doesn't help, could you list all of the steps you've tried so far in resolving it?
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Explain (256 characters max)
Submit Cancel