Diablo® III

my issue with 3007

i had to make a first post cause i just couldnt take it anymore, and i need help trying to resolve this. ive done a lot of reasearch trolling error 3007 and there seems to be "a lot of different" reasons for this error. i can say that me personally....

ive had no problem playing the game without getting this error until yesterdays quick maintenance and ever since then i to get disconnected ever 2-5 min.

i did see there was a maintenance this morning but no resolve.

i know nothing about computers, internet connections, etc. but i can say that prior to that update i was slaying them dead and having a blast. now im scratching my head...
Reply Quote
so ive noticed if i play with a friend whos had no problem it lets me go for a little longer? if i play single player im doomed?

bump..
Reply Quote
same here no matter what, every 5 mins i have to restart any progress, i tried to play but im still at deckart cain
Reply Quote
I feel your pain... Iv opened ports, disabled security.... tried all the tricks (joining general chat and such) joining the general chat actually gave me a few extra minutes.... What is strange is i played last night for hours and hours... no problem...until the maintenance this morning. Since the launch its been a sporadic occurrence for me.... today its been constant. But, of course they say its on our end soooooo im sure they are right... maybe is ISP or net traffic issue... idk....Im very disappointed.... Will continue to troll for solutions and wait for blizzard to figure something out...
Edited by Dave#1262 on 5/17/2012 1:26 PM PDT
Reply Quote
i messed with all that to finally. allowed it on all the ports, turned off my fire wall, yatta yatta. how can it be on our end when just yesterday i played for like 10 hours with no problems. then they updated and i cant stay logged on?

edit: despite trying all those things its still not working
Edited by PrinceLamb#1391 on 5/17/2012 1:28 PM PDT
Reply Quote
I was having those problems yesterday. I ended up having to bypass my router completely and just connect directly from my modem to my computer. I didn't have any problems after that. But, then again, that was yesterday before this update. I haven't played yet today to see if I am getting the issue again after the update.
Reply Quote
Community Manager
Have you tried joining General chat? That seems to resolve the 3007 disconnections for many. The error is a generic 'connection lost' error, so there could be any number of causes. For people disconnecting within the first 5-10 minutes and very consistently, joining General chat seems to be a successful workaround.

For those people it looks to be an issue with how the game sends data, and how some specific routers work with it (or in this case, don't). It's likely a router support issue we can attempt to mitigate from our end, but it'd be through a patch at some undetermined point in the future. What we need to do now, and ask for your assistance in, is troubleshooting the issue from the user end to try to find a workaround in the mean time.

If joining General chat does not resolve it, again, it's going to be a process for our tech support team to work with you and try to find the cause for your issue. Battle.net/support
Reply Quote
Ty Bash for posting on this been waiting forever .... but joining Gen Chat doesn't seem to be working for some of us and I am getting frustrated as well on trying to play and getting the same 3007 error ...I have tried many things people and blizz has offered and to no avail nothing has worked and would love to play again.

I had no problem till you guys did your " fix connections issue " then i kept getting this 3007 error .... if you need any info from me I will do as instructed to get somewhere on this. I would like to get some help though
Reply Quote
Being in Canada and on Rogers Cable Internet I have no option to bypass my router as it is a router/modem in one.

Same with the OP, I was fine all day yesterday til the emergency fixes, not its almost unplayable. Joining General doesnt work.

Modem/Router is Cisco DPC 2325
Edited by Pickerd#1298 on 5/17/2012 2:02 PM PDT
Reply Quote
Tried this, it DOES NOT work for me. What are you doing to fix this?
Reply Quote
i tried to join generral chat. that did not fix the issue.
i reset my router. that did not fix the issue.
i connected straight into my internet service provider. that did not fix the issue.
i removed firewall. that did not fix the issue.

my question is why did the game work perfectly fine (almost 14 hours straight) and then after a maintenance update i cant stay logged on for longer the 2-5 minutes. what would determine how that is on my end.

i would think that since i was able to run the game perfectly fine prior to that it wouldnt be, since nothing on my end has changed in the last 3 days
Edited by PrinceLamb#1391 on 5/17/2012 2:04 PM PDT
Reply Quote
Hi ! i have the solution for you all member having error 3007 its simple !! when you open you diablo 3 client ( before push play game ) you can see in the left-top coner the OPTION click on it and select Downloader preference and make the square empty and after this when you log on your accumpt go in General chat !! and you can play with no crash !!! ATM i played 2 hours with no crash !!! thanks and sorry for my english
Reply Quote
87 Night Elf Druid
13010
One thing I noticed that I could play Diablo fine until the moment my husband got on his computer and clicked an internet connection. We tested this and ever time he clicked an internet page it forced dc for me. Kind of reminds me of the problem in wow that when on a flight path if I ever alt tab out and clicked internet explorer I would get dc'd. So now I avoid that in wow, what I cannot do is force my hubby to stay off his computer and the web while I play D3. If we play D3 together it seems to be a non-issue:(
Reply Quote
Nothing works. This is ridiculous. I sure didn't pay for the collectors edition to NOT PLAY!
Edited by Aganazar#1166 on 5/17/2012 2:09 PM PDT
Reply Quote
Community Manager
05/17/2012 02:03 PMPosted by Natescavich
Tried this, it DOES NOT work for me. What are you doing to fix this?


As I said, you'll need to work with our technical support team to troubleshoot the issue.
Reply Quote
i appreciate your response. i will contact them immediately
Reply Quote
Incredible. People pay and can not play the game ! That we have a fair buying games
Reply Quote
Just wondering if the issue is maybe specific to downloaded copies? I purchased a hard copy and had no installation issues and have played 2 nights in a row with no login or disconnect issues.
Reply Quote
85 Human Mage
5825
Tried this, it DOES NOT work for me. What are you doing to fix this?


As I said, you'll need to work with our technical support team to troubleshoot the issue.


What about the people getting d/ced when they use whirlwind on slowing effect mobs.I would love to use WW again.
Edited by RunDown#1662 on 5/17/2012 2:17 PM PDT
Reply Quote
05/17/2012 02:10 PMPosted by Bashiok
Tried this, it DOES NOT work for me. What are you doing to fix this?


As I said, you'll need to work with our technical support team to troubleshoot the issue.


P.S. I love the new chat system you guys put in place for release. Very nice to be able to use it in-game and all in one window... tabbing would help a bit with clutter, but overall a very nice improvement from the beta :)
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]