Diablo® III

my issue with 3007

I know others have said this and it doesn't work for everyone apparently.....But I have played for 2 days now with the "typing or receiving messages in text buffer" method.... Unless i type something in text buffer or receive a message, I get the 3007 boot in 5 minutes or so.... I played for 4+ hours with said method, and it works... I have tested it and still get kicked if i don't receive or send messages... Obviously this should not be and is ridiculous to imply its on the users end.... hopefully it gets fixed soon... and hopefully the PR department stops the blues form pissing us of with uninformed comments...
Reply Quote
05/18/2012 06:26 PMPosted by Dave
I know others have said this and it doesn't work for everyone apparently.....But I have played for 2 days now with the "typing or receiving messages in text buffer" method.... Unless i type something in text buffer or receive a message, I get the 3007 boot in 5 minutes or so.... I played for 4+ hours with said method, and it works... I have tested it and still get kicked if i don't receive or send messages... Obviously this should not be and is ridiculous to imply its on the users end.... hopefully it gets fixed soon... and hopefully the PR department stops the blues form pissing us of with uninformed comments...


its probably your router problem or some error on your end =]
Reply Quote
Thank you Bash - the general chat seems to have worked for me... was getting really frustrated.
Reply Quote
05/18/2012 06:34 PMPosted by Zanza
its probably your router problem or some error on your end =]

trust me its not its the damn blizzard servers
Reply Quote
I agree its there servers anyone that says otherwise its just BS. how can you play without issues one time then the next time cant even log on to play. Its unfortunate nothing we can do they got our money its not like we are going to get a refund. So all we can do is flood the forums ...which im sure is very painful for them. I just wanted to play the game nothing more.
Reply Quote
85 Worgen Druid
4965
Posts: 3,248
Ok so for now, joining general chat works for me and bypassing the router (without joining general chat) also works. It is clear there is something wrong at both end of the line. (ports, packet handling etc..)

Keep up the hard work Blizz Tech team, we will get to the bottom of this.

PS: I just finished Act 1 and wow, I mean it just blew my mind with the cinematic being the icing on the cake. (The first of many cakes I'm sure ;D)

Edit: Dlink DIR-601 wired
Edited by Astaldo#1488 on 5/18/2012 7:30 PM PDT
Reply Quote
I know its their fault because i can play EUROPE just fine but all my friends are on AMERICAS server but i dc in AMERICA server and its annoying because i lagg less but i can connect to the farther away server and its annoying cause its not the one i want to be on i wanna be able to do things with friends and blizzard failed and blamed it on the internet ports well BS fix your problems and take the blame
Reply Quote
Joining General Chat fixed the 3007 issue with my game as well, appreciate the quick fix while you guys work on a long term one.
Reply Quote
05/18/2012 08:29 PMPosted by Huff
Joining General Chat fixed the 3007 issue with my game as well, appreciate the quick fix while you guys work on a long term one.


Wish it would freaking fix mine it does for the EUROPE just not the AMERICA server
Edited by Arneym#1783 on 5/18/2012 8:56 PM PDT
Reply Quote
100 Draenei Warrior
5725
Posts: 14
You guys are all full of crap... I have port forward, disconnected routers and ran straight through cable (not wireless), I have chatted my Azzz off on 'general' chat, I have unchecked boxes from the launch screen, I have joined Americas, Europe and Asian servers, I have stood on my head and typed with my toes, tossed a coin in a well and made a wish...

NOTHING, I said, NOTHING is stopping the disconnects from happening every 4 minutes or so. I sometimes just get booted to the 'resume play' screen and get lucky enough to hit 'resume play' and enjoy another uninterrupted playing time for about 4 minutes. But, most of the time, when booted, I get the infamous 3007 error and get knocked back to the login screen.

I have NEVER played this game for any length of time, further than 8 minutes - ONCE!! Since launch.

I am pissed off because now I see the message, "don't worry, we are definitely working on the auction house issues so we can take your real money for gold" issue!! What about the damn DISCONNECT ISSUE??

Worst experience with Blizzard EVER!

BTW, I am a subscriber of WOW (monthly) for myself and my 3 kids! That is 4 monthly subscriptions to Blizzard since World of Warcraft's inception/launch in 2004. I think, I deserve to have a little effort applied to fixing THIS problem!

Sooner rather than later!!
Reply Quote
agreed
Reply Quote
05/18/2012 09:32 PMPosted by Olrik
Sooner rather than later!!

how about now!
Reply Quote
We bought the game when it first came out and have tried all of the suggestions. It has yet to work. It is ridiculous that users are getting blamed when so many are having the same problem. Go with the users, Blizzard, and add a single player offline mode. At least,then, while you are working on the problem, we can play the game that we spent our money on. In the meantime, since venting here has worked for only some people, I suggest others vent on facebook. Perhaps, that will get someone's genuine attention instead of blaming it on the thousands of users that have paid good money to play a game they can't play.
Reply Quote
Fellow users-go to facebook to complain. I just mentioned this but wanted to add that a local computer geek and business whiz had done this with other companies and many times it seems to work. Obviously, other than venting, this forum seems to do little to fix the problem. I mean, if you buy a car, and it doesn't work, the dealer doesn't say-"well, must be the driver's fault". And if you can't use the car for several days, you get another one right? But, we can't return the game. So, if the fb thing doesn't work and this doesn't get resolved in a timely manner, perhaps we should get our money back. How long should we give this?
Reply Quote
i want my money back
Reply Quote
Posts: 2
Me too. What the hell Blizzard. Disgusting service.
Reply Quote
i do not think 3007 that we are all facing is network/pc related. I am having this issue with my account but when i switch to another account it works perfectly and its with the same machine. I think this is account related which we cannot do anything else but wait.
Reply Quote
I'm in Christchurch, New Zealand
I'm wired into a Dynalink RTA1025wv6
My ISP is Telstra

Error 3007 and dc every 2 - 5 minutes. This started the day after launch. I had been playing fine the previous night for about 2 hours.

Tried everything listed on the forums from Blizz and from all the peeps.
Nothing seems to work. My 2 flatmates (also wired into Dynalink) are using my trial cards. They also get dc every 2- 5 minutes .Sometimes we manage to stay connected longer but not often.
It seems to stay connected longer if we play as a group, but we still get Error 3007

So yeah....any word on that patch?
Reply Quote
Hello everyone. The error 3007 is caused by not open port 80 or 1119 or 6881 - 6999. I am in the local LAN - we all have in this local LAN a one outside IP. I check by the http://www.yougetsignal.com/tools/open-ports/ that my port 1119 is closed and also somes of 6881 - 6999. I cannot do a forwarding because I am not admin. I spoke with him and at monday I will have outside IP - so I open by myself this ports and let you know about this. Please check - on this website that you have all ports open.
Reply Quote
Hi, I am also experiencing this very annoying error 3007, it happens intermittently that is why its very very difficult for me to finish a quest, I always have to focus on the objective and not be able to explore the map due to this. how can I farm or try to at least gain levels if I wanted to?

Please Blizzard, fix this for all of the players like me who is suffering and be able to enjoy the game in its entirety...

but I really hope that there will be a patch for this soon.
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)

Reported!

[Close]