Diablo® III

my issue with 3007

Posts: 5,124
05/17/2012 02:10 PMPosted by Bashiok
Tried this, it DOES NOT work for me. What are you doing to fix this?


As I said, you'll need to work with our technical support team to troubleshoot the issue.


Sorry, but that's not much of an answer.

I tried your troubleshooting page and nothing worked. I tried General Chat and it didn't work. All the while I have my buddy right next to me killing stuff in game left and right, so it's not a problem with my internet in any way.

The problem is on your end, plain and simple.

It's all good to tell people to work with the tech support team, but people have had tickets open for over a day and not even had them replied to yet. I took time off work for this game. I shouldn't have to tinker with my machine that works perfectly and then write to tech support and just hope they get back to me some time this week.
Reply Quote
I hate to say this because I understand many of you are having issues, but the "joining General Chat" did it for me. The constant lag spikes dropped and no more disconnecting randomly.

Just remember the game is new, things should iron out soon enough. Blizzard did not spend a lot of time on this project to have it not be played.
Reply Quote
90 Blood Elf Death Knight
6015
Posts: 12
Years ago I had connectivity issues with WOW after some patch. I had a wireless router and the workaround I did at the time was force my router to operate in 802.11b rather than 802.11g and it worked after that. I do not know if this will resolve any issues here but it is worth a shot.

I am currently hardwired into my network so I cannot confirm if this will work or not.
Reply Quote
It's never the fault of Blizzard is it...it's always dear player: 'check your this, check your that'. I'm so sick of 'trying this and trying that' to get ONE game to work on my computer properly.
Reply Quote
I tried the general chat, and it worked no more error 3007 yeah hah.
Reply Quote
Ok for those who didnt have general chat work for them try this. Last night during my 3 hour play with no disconnects I hit Control+R for the FPS to display as soon as I started. Today I did the same thing after 6 disconnects. I hit Control+R and I was able to play for over two hours with no problems. Minor lag here and there but no drops.
Reply Quote
well it aint done crap for mine, although its a great game as far as i can see and i enjoy all three mins of game time i can get in before i get DC. the best part is the i spent about $90 for chance to play act 1...................................Love it!
Reply Quote
kudos my friend
Reply Quote
Posts: 228
guys i have the 3007 issue aswell after the emergency maintenance, i got dc every 5-10mins and my ms went from 200avg to 500avg also with lag spikes consisting of 1500-2000k it seems to be a wireless problem from the people i have talked with that have the same issues so i tried and connected using my old modem which is a direct port connection and bang no problem played 4hours straight with 200ms avg and not a single dc or error!!! but this did not solve my issue because everyone in my house uses the wireless modem QQ so then i updated the firmware on my D-Link 615 modem(which is my wireless modem/router) and it worked! i played 2hours straight no errors or DC's lag was a little higher avg at 250-280 but that was most likely because of my family using the bandwith, update you're modems/routers with the newest firmware combined with staying in general chat see how you go!!!

P.S no point in QQing really blizz knows that there is a problem and it's on their end even though they don't want to admit it but spend less time QQing more time figuring out how to solve it for now, GL!
Reply Quote
im tired of getting kicked off within 5min of play. HOW DO I get into the 'general chat' thing?
where is that?


When you are in-game look at the chat menu on the left. THe very top icon is where you should roll your mouse over. You will see Join Chat then select General.
Reply Quote
i was having error 3007 issues since the 16th i have now replaced my Dynlink RTA1025wv6 router that Telstra gave me with a netgear dgn1000 and have opened all ports needed for Diablo 3 and have not had anymore dc'ing from error 3007 game runs sweet now
Reply Quote
Im getting the same thing, I can play for about 5 mins then Im disconnected.
Reply Quote
90 Human Mage
7970
Posts: 3
I was given a guest pass to try out Diablo III by a friend who purchased it so I am not able to join General Chat.

All I can say is I've spent 10 times my game time trying to fix this issue. My position right now as it stands.

I will not open my PC up via DMZ to the Internet. This being suggested is stupid and dangerous to even suggest to people who have no idea how risky it is.

I will not be replacing my current router which works for all other programs and games.

I will not be buying Diablo III at all. So thanks for the guest passes Blizzard you ultimately saved me wasting $100 on a game that doesn't work.
Reply Quote
05/17/2012 04:58 PMPosted by Zio
For anyone else using a TP Link W8960N router...


I was disconnecting every 10-15 mins. Port forwards, disabling the windows firewall and joining general chat did not help.I have only able to play without disconnects after setting my PC as the DMZ in the router configuration.


Same here, I've set my PC as the DMZ and appears to have stabilised (still connected after 1/2 hour which is a record so far.)

Thanks for the tip!
Reply Quote
FYI working with the technical team requires waiting for 80+ minutes on your phone....
Reply Quote

I will not open my PC up via DMZ to the Internet. This being suggested is stupid and dangerous to even suggest to people who have no idea how risky it is.



Where could I get an in depth explanation of the risk involved?

What if I only enabled DMZ while I played D3 and then removed it once I stopped playing, would that still be risky?
Reply Quote
05/17/2012 02:10 PMPosted by Bashiok
Tried this, it DOES NOT work for me. What are you doing to fix this?


As I said, you'll need to work with our technical support team to troubleshoot the issue.


I've worked with the technical support team! They gave me a link to an article and a link to a thread. I followed the steps in the article, and followed the additional "workarounds" in the thread. I'm still getting disconnected, as are many MANY others!
Reply Quote
Posts: 70
I highly doubt the problem is on my end when I haven't had this problem since the release until recently
Reply Quote
Have you tried joining General chat?[url="http://www.battle.net/support"]Battle.net/support[/url]


Have you? Lol, I don't to read that while I play! Racism, sexism, trolling, mass item link spam. Have you tried to come up with a real solution?
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)

Reported!

[Close]