Diablo® III

my issue with 3007

Ive tryed everything ... when is a patch coming out !
Reply Quote
83 Undead Mage
0
Posts: 677
05/17/2012 11:02 PMPosted by KingOfDiablo
Ive tryed everything ... when is a patch coming out !


Why would they issue a patch? Didn't you see it's all our fault....
Reply Quote
I have tried the General Chat potential solution for Error 3007. But until now there is no change. I still experience booted out of the game every 3-5 mins. I can't even finish my 1st quest. I even had my fire wall turned off just to find posible solution but with no difference, still being booted out. I even tried Asian and American server. Still same result. Hope you Bizzard guys can help us out. Getting tired log in every 3-5 minutes. I'm using Window 7 Starter kit.
Reply Quote
I think I found a solution! It seems that the game may have the default OS set to XP. I set it to Windows 7 (my OS) and the game seems to be stable for the first time in days. Hopefully this helps.

((You can accomplish this by right clicking the diablo 3 launcher shortcut, going into the compatability tab, and check the box that say "Run in Compatability mode", under that select your OS in the dropdown menu.))
Edited by Jontelk#1806 on 5/17/2012 11:24 PM PDT
Reply Quote
I discovered that my Xfinity Cable Modem (Model SMCD3GNV) is actually both a modem and a router combined (It has 4 Ethernet ports). So, in effect, my router was going through another router. Removed my router and then connected my computer to the modem/router, setup the modem's router settings, and was able to play the game for more than 2 hours without a disconnect.

No idea if this helps anyone, but just in case...
Reply Quote
try technical support and got told it was closed... have tried all helpful tips but still got dc every 4 minutes or less..
Reply Quote
100 Human Warrior
12305
Posts: 34
Have you tried joining General chat? That seems to resolve the 3007 disconnections for many. The error is a generic 'connection lost' error, so there could be any number of causes. For people disconnecting within the first 5-10 minutes and very consistently, joining General chat seems to be a successful workaround.

For those people it looks to be an issue with how the game sends data, and how some specific routers work with it (or in this case, don't). It's likely a router support issue we can attempt to mitigate from our end, but it'd be through a patch at some undetermined point in the future. What we need to do now, and ask for your assistance in, is troubleshooting the issue from the user end to try to find a workaround in the mean time.

If joining General chat does not resolve it, again, it's going to be a process for our tech support team to work with you and try to find the cause for your issue. [url="http://www.battle.net/support"]Battle.net/support[/url]


I tried joining general chat before I entered the game this morning, and was able to play an hour without errors 316704 and 3007. I came home from work, wanted to see if matters had gotten better, and was removed from game with those errors after 3 minutes. I then joined chat, re-entered the game, and played for almost 2 hours without problems.

I'm playing on a system with an Intel i7 860 @ 2.8GHz, 8GB of RAM, and a 1 GB ATI/AMD 5770.

ISP is Cox Communications, using a Cisco DPC3010 Cable Modem and a Netgear N600 Dual Band Gigabit Router (the computer is hard wired through the router, not on wifi).
Reply Quote
Worked after I joined general chat!
Reply Quote
Posts: 9
Have you tried joining General chat? That seems to resolve the 3007 disconnections for many. The error is a generic 'connection lost' error, so there could be any number of causes. For people disconnecting within the first 5-10 minutes and very consistently, joining General chat seems to be a successful workaround.

For those people it looks to be an issue with how the game sends data, and how some specific routers work with it (or in this case, don't). It's likely a router support issue we can attempt to mitigate from our end, but it'd be through a patch at some undetermined point in the future. What we need to do now, and ask for your assistance in, is troubleshooting the issue from the user end to try to find a workaround in the mean time.

If joining General chat does not resolve it, again, it's going to be a process for our tech support team to work with you and try to find the cause for your issue. [url="http://www.battle.net/support"]Battle.net/support[/url]


What about those of us who did not have this issue until after the maintenance you did today? What will tomorrow's( Fridays) maintenance bring??
Reply Quote
I think I found a solution! It seems that the game may have the default OS set to XP. I set it to Windows 7 (my OS) and the game seems to be stable for the first time in days. Hopefully this helps.

((You can accomplish this by right clicking the diablo 3 launcher shortcut, going into the compatability tab, and check the box that say "Run in Compatability mode", under that select your OS in the dropdown menu.))


tried.. still got Error 3007 after 4mins
Reply Quote
miraculously it worked , i changed the chat to general chat and now i can play without getting 3007 . this worked for me but it does not work for lots of my friends , lots of people using wireless suffer this issue , i hope blizzard will find a patch or solution asap for this issue .
Reply Quote
Momo
Hi ! i have the solution for you all member having error 3007 its simple !! when you open you diablo 3 client ( before push play game ) you can see in the left-top coner the OPTION click on it and select Download


This has actually worked for me, I have been able to play longer doing the above things than I have since release day. I have been plagued by error 3007 disconnects from day 1.
It is worth at least trying for those who still are having issues.
Reply Quote
Yesterday do not have this issue, is it just happen today??
Reply Quote
is it really slowing down to some parts of the map. like for example when i was in the cave of aranae my movements is slowing down then when i came out of it it was normal. can anybody tell me? do anyone of you experienced the same thing?
Reply Quote
I finally fixed my problem, I hope for good. Changed my firewall settings from, (auto) to (allow all), and was able to play about 4 hours last night without a single problem.
Reply Quote
I am having the same problems, last nite i played for about 8 hours straight and did not disconnect at all... However today i ended up playing the exact same stage 7 times over as I would disconnect and have to start all over again..

Will there be a patch to resolve this problem soon???
Reply Quote
Don't give me router this, router that when it works perfectly well with everything else. Admit that blizz is having a huge problem and try to fix it! we want to play the game withuot interuptions so take care of it.
Reply Quote
Posts: 6
This is really bothering. I enjoyed five hours playing after launch. And then, I consntantly diconnected from game. I exactly tried all (Right! All! I concentrate on solutions from this forums in these days) steps in troubleshooting and other players' suggestions. None of them work.

I have to tell myself. This is an unplayable game for me at current stage. I can just expecting Blizz to give a patch to fix it ASAP.
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)

Reported!

[Close]