Diablo® III

[Mac] Error 3007 Information Gathering

Support Forum Agent
Hi there Mac Community,

In order to investigate and resolve this error 3007 then crash that Mac users have been experiencing, we'll need to collect some information.

**Possible Workarounds: Try some of the solutions mentioned here, as some users have reported these are successful.**

Can y'all answer/provide the following information:

1. What day did this error 3007/crash first start?
2. Where are you connecting from? (home, school, work, college, military, etc)
3. Who is your Internet Service Provider (ISP)?
4. What city/state are you located in?
5. What type of connection are you on? (Cable, DSL, satellite, cellular, etc)
6. How are you connected to the internet? (wifi, ethernet to modem, ethernet to router, etc)
7. Do you have any security applications or programs?

Next, run a trace:
1. Open Terminal (/Applications/Utilities).
2. Type in the following:
traceroute us.actual.battle.net > ~/Desktop/tracert.txt3. Open the file and copy/paste your results.

Then paste your D3Debug.txt file on pastebin.com
**Note: Make sure you remove your Battle.net email address from the debug file. This may appear several times in the log. **

Finally, paste your system information.
Obtaining System Information
    1. Hold the 'Option' Key and choose System Profiler/Information from the Apple Menu.

    2. Copy the information from the following sections:
  • Hardware (remove the Serial Number line)
  • Graphics/Displays
  • Software (remove the Computer Name and User Name lines)


Make sure you have tried some of the troubleshooting steps from our Diablo III Connection Troubleshooting article.
Edited by Machkhan on 5/23/2012 4:26 PM PDT
Reply Quote
1.- saturday 5/19/2012, all was fine on friday
2.- home
3.- Claro Codetel, i live in Dominican Republic
4.- Santo Domingo, Dominican Republic
5.- DSL
6.- wifi, tried also ethernet to router/modem and was all the same.
7.- No

additional info:
it seems that connecting from my iphone hotspot or using a proxy program to connect from other server would let me play. other ppl have found that doing this also let them play.

Hardware Overview:

Model Name: MacBook Pro
Model Identifier: MacBookPro8,2
Processor Name: Intel Core i7
Processor Speed: 2.2 GHz
Number of Processors: 1
Total Number of Cores: 4
L2 Cache (per Core): 256 KB
L3 Cache: 6 MB
Memory: 8 GB
Boot ROM Version: MBP81.0047.B27
SMC Version (system): 1.69f3
Sudden Motion Sensor:
State: Disabled

AMD Radeon HD 6750M:

Chipset Model: AMD Radeon HD 6750M
Type: GPU
Bus: PCIe
PCIe Lane Width: x8
VRAM (Total): 1024 MB
Vendor: ATI (0x1002)
Device ID: 0x6741
Revision ID: 0x0000
ROM Revision: 113-C0170L-573
gMux Version: 1.9.23
EFI Driver Version: 01.00.573
Displays:
Color LCD:
Resolution: 1440 x 900
Pixel Depth: 32-Bit Color (ARGB8888)
Main Display: Yes
Mirror: Off
Online: Yes
Built-In: Yes

System Software Overview:

System Version: Mac OS X 10.7.4 (11E53)
Kernel Version: Darwin 11.4.0
Boot Volume: OS X
Boot Mode: Normal
Secure Virtual Memory: Enabled
64-bit Kernel and Extensions: Yes
Time since boot: 4:20

also i tried all in the troubleshooting page that you gave us.
Edited by ElMecah#1793 on 5/20/2012 2:24 PM PDT
Reply Quote
90 Night Elf Druid
7450
Hi.

1. What day did this error 3007/crash first start?
Saturday morning. Game was working friday night

2. Where are you connecting from? (home, school, work, college, military, etc)
Home

3. Who is your Internet Service Provider (ISP)?
Bell Canada

4. What city/state are you located in?
Montreal

5. What type of connection are you on? (Cable, DSL, satellite, cellular, etc)
DSL

6. How are you connected to the internet? (wifi, ethernet to modem, ethernet to router, etc).
Wired on my iMac and wireless on the MBP

7. Do you have any security applications or programs?
No

Additionnal info
On the DSL modem/router, I have open the ports for my iMac, but not for the MBP. no luck
The game works in windows on both machines. (parallel desktop)

Hardware Overview:

Model Name: iMac
Model Identifier: iMac11,1
Processor Name: Intel Core i7
Processor Speed: 2.8 GHz
Number of Processors: 1
Total Number of Cores: 4
L2 Cache (per Core): 256 KB
L3 Cache: 8 MB
Memory: 8 GB
Processor Interconnect Speed: 4.8 GT/s
Boot ROM Version: IM111.0034.B02
SMC Version (system): 1.54f36
Serial Number (system):
Hardware UUID: BD1E6965-B69C-5029-BDB2-C7686E812EF7

ATI Radeon HD 4850:

Chipset Model: ATI Radeon HD 4850
Type: GPU
Bus: PCIe
PCIe Lane Width: x16
VRAM (Total): 512 MB
Vendor: ATI (0x1002)
Device ID: 0x944a
Revision ID: 0x0000
ROM Revision: 113-B9110C-425
EFI Driver Version: 01.00.383
Displays:
iMac:
Resolution: 2560 x 1440
Pixel Depth: 32-Bit Color (ARGB8888)
Main Display: Yes
Mirror: Off
Online: Yes
Built-In: Yes
Connection Type: DisplayPort

System Software Overview:

System Version: Mac OS X 10.7.4 (11E53)
Kernel Version: Darwin 11.4.0
Boot Volume: Macintosh HD
Boot Mode: Normal
Computer Name:
User Name:
Secure Virtual Memory: Enabled
64-bit Kernel and Extensions: No
Time since boot: 1 day3:14
Edited by Herba#2411 on 5/20/2012 2:21 PM PDT
Reply Quote
    1. As soon as I tried to log in the first time (May 18th)
    2. College
    3. Don't know
    4. Philadelphia, PA
    5. Cable, I think
    6. Wifi
    7.Kaspersky Endpoint, but I have tried turning it off and the error persists


Hardware Overview:

Model Name: MacBook
Model Identifier: MacBook7,1
Processor Name: Intel Core 2 Duo
Processor Speed: 2.4 GHz
Number of Processors: 1
Total Number of Cores: 2
L2 Cache: 3 MB
Memory: 8 GB
Bus Speed: 1.07 GHz
Boot ROM Version: MB71.0039.B0E
SMC Version (system): 1.60f5
Hardware UUID: 0CCCA9AA-F006-5442-AFAA-DD2450111B02
Sudden Motion Sensor:
State: Enabled

NVIDIA GeForce 320M:

Chipset Model: NVIDIA GeForce 320M
Type: GPU
Bus: PCI
VRAM (Total): 256 MB
Vendor: NVIDIA (0x10de)
Device ID: 0x08a0
Revision ID: 0x00a2
ROM Revision: 3533
Displays:
Color LCD:
Resolution: 1280 x 800
Pixel Depth: 32-Bit Color (ARGB8888)
Main Display: Yes
Mirror: Off
Online: Yes
Built-In: Yes

System Software Overview:

System Version: Mac OS X 10.7.4 (11E53)
Kernel Version: Darwin 11.4.0
Boot Volume: Macintosh HD
Boot Mode: Normal
Secure Virtual Memory: Enabled
64-bit Kernel and Extensions: Yes
Time since boot: 36 minutes
Reply Quote
I can't thank you enough Machkhan for looking into this.

1. I noticed it starting Saturday, 5/19

2. I'm connecting from home.

3. My ISP is WildBlue (12Mbps Down, 3 Mbps Up)

4. Portland, Oregon

5. I'm using a Satellite internet connection

6. I'm currently connected to the internet through Wi-Fi via a Belkin router, but I have also tried bypassing this and connecting directly to my modem with an Ethernet cable and the issue persists.

7. I don't have any active firewalls or Anti-Virus programs. Also, I've verified that all ports to Blizzard are open.

I've also tried all steps listed in Blizzard's troubleshooting articles for the 3007 error.

Model Name: MacBook Pro
Model Identifier: MacBookPro6,2
Processor Name: Intel Core i5
Processor Speed: 2.4 GHz
Number Of Processors: 1
Total Number Of Cores: 2
L2 Cache (per core): 256 KB
L3 Cache: 3 MB
Memory: 4 GB
Processor Interconnect Speed: 4.8 GT/s
Boot ROM Version: MBP61.0057.B09
SMC Version (system): 1.58f16
Hardware UUID: 4B99DA0E-FF87-55BC-B12F-8F5EAAF5EC5D
Sudden Motion Sensor:
State: Enabled

NVIDIA GeForce GT 330M:

Chipset Model: NVIDIA GeForce GT 330M
Type: GPU
Bus: PCIe
PCIe Lane Width: x16
VRAM (Total): 256 MB
Vendor: NVIDIA (0x10de)
Device ID: 0x0a29
Revision ID: 0x00a2
ROM Revision: 3540
gMux Version: 1.9.21
Displays:
Display Connector:
Status: No Display Connected
Display Connector:
Status: No Display Connected

System Software Overview:

System Version: Mac OS X 10.6.8 (10K549)
Kernel Version: Darwin 10.8.0
Boot Volume: Macintosh HD
Boot Mode: Normal
User Name: Blaze
Secure Virtual Memory: Enabled
64-bit Kernel and Extensions: No
Time since boot: 16:43
Edited by Blaze#2774 on 5/20/2012 2:23 PM PDT
Reply Quote
I am in France but having the same issue and found no similar threads on the EU forums, so let's hope it helps ...

1. What day did this error 3007/crash first start?
Tuesday last week

2. Where are you connecting from? (home, school, work, college, military, etc)
Home

3. Who is your Internet Service Provider (ISP)?
Orange

4. What city/state are you located in?
France

5. What type of connection are you on? (Cable, DSL, satellite, cellular, etc)
DSL

6. How are you connected to the internet? (wifi, ethernet to modem, ethernet to router, etc)
Wifi

7. Do you have any security applications or programs?
No

Nom du modèle : iMac
Identifiant du modèle : iMac8,1
Nom du processeur : Intel Core 2 Duo
Vitesse du processeur : 3,06 GHz
Nombre de processeurs : 1
Nombre total de cœurs : 2
Cache de niveau 2 : 6 Mo
Mémoire : 2 Go
Vitesse du bus : 1,07 GHz
Version de la ROM de démarrage : IM81.00C1.B00
Version SMC (système) : 1.30f1
Numéro de série (système) :
UUID du matériel : 6BB3838C-359B-5A64-87E6-B958D47E995E

eu de composants : NVIDIA GeForce 8800 GS
Type : Processeur graphique (GPU)
Bus : PCIe
Longueur de la voie PCIe : x16
VRAM (totale) : 512 Mo
Fournisseur : NVIDIA (0x10de)
Identifiant du périphérique : 0x0609
Identifiant de révision : 0x00a2
Révision de la ROM : 3234
Moniteurs :

iMac :
Résolution : 1920 x 1200
Profondeur de pixels : Couleurs 32 bits (ARGB8888)
Moniteur principal : Oui
Miroir : Désactivé
Connecté : Oui
Intégré : Oui

Version du système : Mac OS X 10.6.8 (10K549)
Version du noyau : Darwin 10.8.0
Volume de démarrage : Macintosh HD
Mode de démarrage : Normal
Nom de l’utilisateur :
Mémoire virtuelle sécurisée : non activée
Noyau et extensions 64 bits : Non
Temps depuis le démarrage : 25 minutes
Reply Quote
1. What day did this error 3007/crash first start?
-9am saturday EST. game was working fine Friday night.
2. Where are you connecting from? (home, school, work, college, military, etc)
-Home
3. Who is your Internet Service Provider (ISP)?
-Bell Canada
4. What city/state are you located in?
-Toronto
5. What type of connection are you on? (Cable, DSL, satellite, cellular, etc)
-DSL
6. How are you connected to the internet? (wifi, ethernet to modem, ethernet to router, etc)
-ethernet to modem
7. Do you have any security applications or programs?
-No

And finally, please post your system information.
- Model Name: iMac
Model Identifier: iMac7,1
Processor Name: Intel Core 2 Duo
Processor Speed: 2.4 GHz
Number Of Processors: 1
Total Number Of Cores: 2
L2 Cache: 4 MB
Memory: 2 GB
Bus Speed: 800 MHz
Boot ROM Version: IM71.007A.B01
SMC Version (system): 1.20f4
Serial Number (system): W880244UX86
Hardware UUID: 00000000-0000-1000-8000-001EC20670EB

Chipset Model: ATI,RadeonHD2600
Type: GPU
Bus: PCIe
PCIe Lane Width: x16
VRAM (Total): 256 MB
Vendor: ATI (0x1002)
Device ID: 0x9583
Revision ID: 0x0000
ROM Revision: 113-B2250F-219
EFI Driver Version: 01.00.219
Displays:
iMac:
Resolution: 1680 x 1050
Pixel Depth: 32-Bit Color (ARGB8888)
Main Display: Yes
Mirror: Off
Online: Yes
Built-In: Yes
Display Connector:
Status: No Display Connected

System Version: Mac OS X 10.6.8 (10K549)
Kernel Version: Darwin 10.8.0
Boot Volume: i
Boot Mode: Normal
Secure Virtual Memory: Not Enabled
64-bit Kernel and Extensions: No
Time since boot: 20 minutes
Reply Quote
90 Blood Elf Paladin
8505
1. Sunday Afternoon, Around 3:00 PM. Game worked fine from 9:00 PM to 4:00 AM Saturday / Sunday
2. Home
3.Earthlink
4.Pittsboro, North Carolina
5.DSL
6.wifi
7.no

Hardware Overview:

Model Name: Mac mini
Model Identifier: Macmini5,1
Processor Name: Intel Core i5
Processor Speed: 2.3 GHz
Number of Processors: 1
Total Number of Cores: 2
L2 Cache (per Core): 256 KB
L3 Cache: 3 MB
Memory: 2 GB
Boot ROM Version: MM51.0077.B0F
SMC Version (system): 1.76f0

Hardware UUID: 89B884BD-F7A6-5E4F-B4D5-D4426B563194

Intel HD Graphics 3000:

Chipset Model: Intel HD Graphics 3000
Type: GPU
Bus: Built-In
VRAM (Total): 288 MB
Vendor: Intel (0x8086)
Device ID: 0x0126
Revision ID: 0x0009
Displays:
M220MV:
Resolution: 1920 x 1080 @ 60 Hz
Pixel Depth: 32-Bit Color (ARGB8888)
Display Serial Number: NIHUAL4305401
Main Display: Yes
Mirror: Off
Online: Yes
Rotation: Supported
Television: Yes

System Software Overview:

System Version: Mac OS X 10.7.3 (11D50d)
Kernel Version: Darwin 11.3.0
Boot Volume: Macintosh HD
Boot Mode: Normal

Secure Virtual Memory: Enabled
64-bit Kernel and Extensions: Yes
Time since boot: 2:28
Edited by Xero#1294 on 5/20/2012 3:54 PM PDT
Reply Quote
85 Human Paladin
3115
1. About 36 hours ago
2. I am connecting from home.
3. AT&T
4. Glen Ellyn, IL
5. DSL
6. WIFI

Hardware

Model Name: MacBook Pro
Model Identifier: MacBookPro6,2
Processor Name: Intel Core i5
Processor Speed: 2.4 GHz
Number Of Processors: 1
Total Number Of Cores: 2
L2 Cache (per core): 256 KB
L3 Cache: 3 MB
Memory: 4 GB
Processor Interconnect Speed: 4.8 GT/s
Boot ROM Version: MBP61.0057.B0C
SMC Version (system): 1.58f16
Hardware UUID: 1036F1D4-46D4-5D7F-80AA-9C80BD8BBA39
Sudden Motion Sensor:
State: Enabled

Graphics and Display

Chipset Model: Intel HD Graphics
Type: GPU
Bus: Built-In
VRAM (Total): 288 MB
Vendor: Intel (0x8086)
Device ID: 0x0046
Revision ID: 0x0018
gMux Version: 1.9.21
Displays:
Color LCD:
Resolution: 1440 x 900
Pixel Depth: 32-Bit Color (ARGB8888)
Main Display: Yes
Mirror: Off
Online: Yes
Built-In: Yes

Software

System Version: Mac OS X 10.6.8 (10K549)
Kernel Version: Darwin 10.8.0
Boot Volume: Macintosh HD
Boot Mode: Normal
Secure Virtual Memory: Enabled
64-bit Kernel and Extensions: No
Time since boot: 1:19
Reply Quote
Well im playing on the european servers, but i guess the problem is the same still so i thought id post. It crashes whenever i try and connect to the servers.

1. the crashing started today on 20 of may, had been playing it for some days before without any issues at all.
2. The first days i was connecting at home of my gf, now i am at home.
3. TP Poland
4. Lublin, Poland
5. DSL
6. wireless router, was so before the crashing started, but the crash started the same day as i changed wireless networks, from my gfs to my own.
7. Sophos Anti-virus, i opened ports in my router and put security to low.

Model Name: MacBook Pro
Model Identifier: MacBookPro8,2
Processor Name: Intel Core i7
Processor Speed: 2.2 GHz
Number of Processors: 1
Total Number of Cores: 4
L2 Cache (per Core): 256 KB
L3 Cache: 6 MB
Memory: 8 GB
Boot ROM Version: MBP81.0047.B27
SMC Version (system): 1.69f3
Sudden Motion Sensor:
State: Disabled

AMD Radeon HD 6750M:

Chipset Model: AMD Radeon HD 6750M
Type: GPU
Bus: PCIe
PCIe Lane Width: x8
VRAM (Total): 1024 MB
Vendor: ATI (0x1002)
Device ID: 0x6741
Revision ID: 0x0000
ROM Revision: 113-C0170L-573
gMux Version: 1.9.23
EFI Driver Version: 01.00.573
Displays:
Color LCD:
Resolution: 1440 x 900
Pixel Depth: 32-Bit Color (ARGB8888)
Main Display: Yes
Mirror: Off
Online: Yes
Built-In: Yes

System Version: Mac OS X 10.7.3 (11D50d)
Kernel Version: Darwin 11.3.0
Boot Volume: Macintosh HD
Boot Mode: Normal
Secure Virtual Memory: Enabled
64-bit Kernel and Extensions: Yes
Time since boot: 4:20

EDIT: I have done the DNS flush and powercycled the router/modem, has no effect sadly.
Edited by PerChristian#2630 on 5/20/2012 10:51 PM PDT
Reply Quote
Support Forum Agent
Thanks for the reports. Please keep them coming so I can get this information to the appropriate teams for review.
________________________________________________
Mac Tech Support for Baaaaahlizzard Entertainment | Sun-Thur

This is small step for me, but big step for humanity. Or something like that...
Reply Quote
1. Saturday 5.19.12 approx 5pm EST is when i attempted to log-in for the first time that day.
2. Home
3. AT&T
4. Jacksonville, Florida
5. DSL
6. DSL Modem via wifi Netgear Router (I am temporarily able to connect via my Android 3G Mobile Network, however this is not ideal)
7. Not on my Imac

**Also Noting, that my PC Laptop On the same network as my Imac connects flawlessly however the graphics card is not sufficient to run the game properly.

The game had been playing fine on my Imac from launch, up until this point.

System Information

  • Hardware

    Model Name: iMac
    Model Identifier: iMac7,1
    Processor Name: Intel Core 2 Duo
    Processor Speed: 2 GHz
    Number of Processors: 1
    Total Number of Cores: 2
    L2 Cache: 4 MB
    Memory: 4 GB
    Bus Speed: 800 MHz
    Boot ROM Version: IM71.007A.B01
    SMC Version (system): 1.20f4
    Hardware UUID: 00000000-0000-1000-8000-001B63B50220

  • Graphics/Displays

    ATI Radeon HD 2400 XT:

    Chipset Model: ATI,RadeonHD2400
    Type: GPU
    Bus: PCIe
    PCIe Lane Width: x16
    VRAM (Total): 128 MB
    Vendor: ATI (0x1002)
    Device ID: 0x94c8
    Revision ID: 0x0000
    ROM Revision: 113-B2250A-207
    EFI Driver Version: 01.00.207
    Displays:
    iMac:
    Resolution: 1680 x 1050
    Pixel Depth: 32-Bit Color (ARGB8888)
    Main Display: Yes
    Mirror: Off
    Online: Yes
    Built-In: Yes
    Display Connector:
    Status: No Display Connected
  • Software
    System Software Overview:

    System Version: Mac OS X 10.6.8 (10K549)
    Kernel Version: Darwin 10.8.0
    Boot Volume: Macintosh HD
    Boot Mode: Normal
    Secure Virtual Memory: Not Enabled
    64-bit Kernel and Extensions: No
    Time since boot: 1:02
  • I have tried all of the steps in the Diablo III Connection Troubleshooting Article.
    Edited by meremade#1917 on 5/20/2012 2:53 PM PDT
    Reply Quote
    1. What day did this error 3007/crash first start?
    Saterday morning
    2. Where are you connecting from? (home, school, work, college, military, etc)
    home
    3. Who is your Internet Service Provider (ISP)?
    At&T
    4. What city/state are you located in?
    Castro valley, ca
    5. What type of connection are you on? (Cable, DSL, satellite, cellular, etc)
    DSL 3meg
    6. How are you connected to the internet? (wifi, ethernet to modem, ethernet to router, etc)
    Netopia 3347
    7. Do you have any security applications or programs?
    updated OS, NAT, netopia 3347 firewall

    Hardware Overview:

    Model Name: MacBook Pro
    Model Identifier: MacBookPro5,5
    Processor Name: Intel Core 2 Duo
    Processor Speed: 2.53 GHz
    Number of Processors: 1
    Total Number of Cores: 2
    L2 Cache: 3 MB
    Memory: 4 GB
    Bus Speed: 1.07 GHz
    Boot ROM Version: MBP55.00AC.B03
    SMC Version (system): 1.47f2
    Serial Number (system):
    Hardware UUID: 76D44922-4ADC-58F3-8BE4-6CD24FEFAE50
    Sudden Motion Sensor:
    State: Enabled

    NVIDIA GeForce 9400M:

    Chipset Model: NVIDIA GeForce 9400M
    Type: GPU
    Bus: PCI
    VRAM (Total): 256 MB
    Vendor: NVIDIA (0x10de)
    Device ID: 0x0863
    Revision ID: 0x00b1
    ROM Revision: 3427
    Displays:
    Color LCD:
    Resolution: 1280 x 800
    Pixel Depth: 32-Bit Color (ARGB8888)
    Main Display: Yes
    Mirror: Off
    Online: Yes
    Built-In: Yes

    System Software Overview:

    System Version: Mac OS X 10.7.3 (11D50d)
    Kernel Version: Darwin 11.3.0
    Boot Volume: Macintosh HD
    Boot Mode: Normal
    Computer Name:
    User Name:
    Secure Virtual Memory: Enabled
    64-bit Kernel and Extensions: Yes
    Reply Quote
    1. What day did this error 3007/crash first start?
    SAT MORNING
    2. Where are you connecting from? (home, school, work, college, military, etc)
    HOME
    3. Who is your Internet Service Provider (ISP)?
    CENTURY LINK
    4. What city/state are you located in?
    Onalaska WI
    5. What type of connection are you on? (Cable, DSL, satellite, cellular, etc)
    DSL 10Mb line
    6. How are you connected to the internet? (wifi, ethernet to modem, ethernet to router, etc)
    Ethernet from modem router combo
    7. Do you have any security applications or programs?
    No

    NOTE: I have a PC as well and it connects fine to the servers.. also i had a mac laptop that has the same issue at home.. but if i take it to my friends house who has cable internet it works fine.

    MAC PRO

    Quad core

    16GB Ram

    AMD 6850

    OS 10.7.4

    Thanks.. hope you guys can figure it out.

    And finally, please post your system information.
    Reply Quote
    1.) This started for me Saturday Morning when I tried to log in. I have had no problems connecting in all of my beta testing and since the game was released. I was even playing fine until 5/18/12 at 9pm when you guys rebooted the server. I went to bed at that point and tried to log in, the next morning.
    2.) Home, same place as I have every time before.
    3.) ISP is Century Link. Again, same provider as every time I logged in before.
    4.) Tallahassee, Florida. I haven't moved.
    5.) DSL Connection. Internet speed hasn't changed.
    6.) Wifi, same way as every time before.
    7.) Not anymore. I did before this bug and never had a problem. I disabled every bit of information I could and I don't like the fact that I have done that . Anyways, still doesn't work.

    *NOTATION* In a fit of rage, I hot spotted my iPhone 4, that runs on AT&T, and I was able to login and play fine without any problems. Now...my router is an apple router. I haven't changed it. Its worked ever since I was beta testing. NOTHING has changed on my side since I was first admitted to beta testing. My router is 1 year old and please don't sit there and tell me its my router, if you are considering doing that. I also deleted D3 entirely and tried to reinstall it. I was able to download it and reinstall it fine, without any problems. But when I tried to log in, back to the same problems.

    Model Name: iMac
    Model Identifier: iMac12,1
    Processor Name: Intel Core i5
    Processor Speed: 2.7 GHz
    Number of Processors: 1
    Total Number of Cores: 4
    L2 Cache (per Core): 256 KB
    L3 Cache: 6 MB
    Memory: 4 GB
    Boot ROM Version: IM121.0047.B1F
    SMC Version (system): 1.71f22

    Chipset Model: AMD Radeon HD 6770M
    Type: GPU
    Bus: PCIe
    PCIe Lane Width: x16
    VRAM (Total): 512 MB
    Vendor: ATI (0x1002)
    Device ID: 0x6740
    Revision ID: 0x0000
    ROM Revision: 113-C0170C-170
    EFI Driver Version: 01.00.544
    Displays:
    iMac:
    Resolution: 1920 x 1080
    Pixel Depth: 32-Bit Color (ARGB8888)
    Main Display: Yes
    Mirror: Off
    Online: Yes
    Built-In: Yes
    Connection Type: DisplayPort

    System Version: Mac OS X 10.7.4 (11E53)
    Kernel Version: Darwin 11.4.0
    Boot Volume: Macintosh HD
    Boot Mode: Normal
    Secure Virtual Memory: Enabled
    64-bit Kernel and Extensions: Yes
    Time since boot: 1 day1:39
    Reply Quote
    Seems like everyone so far is DSL service. Can anyone confirm this happening on Cable service?
    Reply Quote
    1. What day did this error 3007/crash first start?
    Started this morning, I played last night (may 20th)

    2. Where are you connecting from? (home, school, work, college, military, etc)
    Home

    3. Who is your Internet Service Provider (ISP)?
    Bell Canada

    4. What city/state are you located in?
    Montreal

    5. What type of connection are you on? (Cable, DSL, satellite, cellular, etc)
    Cable

    6. How are you connected to the internet? (wifi, ethernet to modem, ethernet to router, etc)
    Wifi to router :)

    7. Do you have any security applications or programs?
    Nope

    Hardware info
    Nom du modèle: MacBook Pro
    Identifiant du modèle: MacBookPro7,1
    Nom du processeur: Intel Core 2 Duo
    Vitesse du processeur: 2.4 GHz
    Nombre de processeurs: 1
    Nombre total de cœurs: 2
    Cache de niveau 2: 3 Mo
    Mémoire: 4 Go
    Vitesse du bus: 1.07 GHz
    Version de la ROM de démarrage: MBP71.0039.B0E
    Version SMC (système): 1.62f6
    Numéro de série (système): 34030682ATM
    UUID du matériel: B224D621-6773-5441-89BE-DE185CDE22DC
    Capteur de mouvement brusque:
    État: Activé

    Software
    Version du système: Mac OS X 10.7.4 (11E53)
    Version du noyau: Darwin 11.4.0
    Volume de démarrage: Macintosh HD
    Mode de démarrage: Normal
    Mémoire virtuelle sécurisée: activée
    Noyau et extensions 64 bits: Oui
    Temps depuis le démarrage: 1 jour8:02

    Videos HW
    Jeu de composants: NVIDIA GeForce 320M
    Type: Processeur graphique (GPU)
    Bus: PCI
    VRAM (totale): 256 Mo
    Fournisseur: NVIDIA (0x10de)
    Identifiant du périphérique: 0x08a0
    Identifiant de révision: 0x00a2
    Révision de la ROM: 3533
    Moniteurs:
    Color LCD :
    Résolution: 1280 x 800
    Profondeur de pixels: Couleurs 32 bits (ARGB8888)
    Moniteur principal: Oui
    Miroir: Désactivé
    Connecté: Oui
    Intégré: Oui

    Traceroute:
    traceroute -n us.actual.battle.net
    traceroute to us.actual.battle.net (12.130.244.193), 64 hops max, 52 byte packets
    1 192.168.2.1 7.171 ms 1.203 ms 1.174 ms
    2 64.230.200.22 15.356 ms 11.625 ms 11.294 ms
    3 64.230.40.30 11.731 ms 10.986 ms *
    4 64.230.185.137 30.882 ms 48.520 ms 49.849 ms
    5 12.89.71.9 29.608 ms 30.977 ms 30.446 ms
    6 12.123.10.130 105.759 ms
    12.122.134.238 105.721 ms 108.400 ms
    7 12.122.18.21 108.511 ms 104.520 ms 108.194 ms
    8 12.122.31.85 104.833 ms 106.759 ms 103.583 ms
    9 12.122.30.25 107.295 ms 105.281 ms 107.458 ms
    10 12.122.30.30 107.017 ms 106.296 ms 103.468 ms
    11 12.122.129.241 104.058 ms 102.681 ms 103.007 ms
    12 12.122.254.238 156.100 ms 103.558 ms 106.872 ms
    13 12.129.193.250 140.026 ms
    12.129.193.254 106.274 ms
    12.129.193.250 102.989 ms
    14 * * *
    15 * * *
    16 * * *
    17 * 12.129.248.118 107.343 ms !X *
    18 * * 12.129.248.118 107.366 ms !X
    19 12.129.199.178 104.527 ms !X * 109.191 ms !X
    Edited by Agony#1617 on 5/20/2012 5:25 PM PDT
    Reply Quote
    05/20/2012 02:59 PMPosted by Stelios
    Seems like everyone so far is DSL service. Can anyone confirm this happening on Cable service?


    i've noticed that too
    Reply Quote
    Support Forum Agent
    Try making sure your network devices are powercyled and do a DNS flush to see if this helps any.

    Powercycle network devices
      1. Unplug your modem and router (if you have one.)
      2. Let them set for 30-60 seconds.
      3. Plug them back in modem first, then the router.

    Flush the DNS
      1. Navigate to /Applications/Utilities/ and launch Terminal.
      2. Copy/Paste the following:
      dscacheutil -flushcache3. Press return.
      Note: You will not get any feedback from Terminal if this is done correctly on any OS.
      4. Test.

    ________________________________________________
    Mac Tech Support for Baaaaahlizzard Entertainment | Sun-Thur

    This is small step for me, but big step for humanity. Or something like that...
    Reply Quote
    90 Human Death Knight
    5750
    1. May 19, 2012 at 10:00 am E.T. after the server restart.
    2. Connecting from home
    3. ACN
    4. Montreal, Quebec (Canada)
    5. DSL
    6. Ethernet to router
    7. No.

    Additional info(s):

    I was able to play Friday (May 18, 2012) until 1:30am E.T. without problems. When I tried

    logging back in at around 10:00 am E.T. after the server restart, I got the error message

    3007 and then the Diablo 3 application crashed. I tried all the steps to troubleshoot the Diablo

    3 connection problems and none of them seems to work, I was still getting error 3007.

    afterwards.

    Hardware Overview:

    Model Name: iMac
    Model Identifier: iMac10,1
    Processor Name: Intel Core 2 Duo
    Processor Speed: 3.06 GHz
    Number Of Processors: 1
    Total Number Of Cores: 2
    L2 Cache: 3 MB
    Memory: 4 GB
    Bus Speed: 1.07 GHz
    Boot ROM Version: IM101.00CC.B00
    SMC Version (system): 1.53f13
    Hardware UUID: 51228662-8E1B-5893-8C65-28E18957D061

    System Software Overview:

    System Version: Mac OS X 10.6.8 (10K549)
    Kernel Version: Darwin 10.8.0
    Boot Volume: Macintosh HD
    Boot Mode: Normal
    Secure Virtual Memory: Not Enabled
    64-bit Kernel and Extensions: No
    Time since boot: 2:13

    ATI Radeon HD 4670:

    Chipset Model: ATI Radeon HD 4670
    Type: GPU
    Bus: PCIe
    PCIe Lane Width: x16
    VRAM (Total): 256 MB
    Vendor: ATI (0x1002)
    Device ID: 0x9488
    Revision ID: 0x0000
    ROM Revision: 113-B8030F-260
    EFI Driver Version: 01.00.383
    Displays:
    iMac:
    Resolution: 2560 x 1440
    Pixel Depth: 32-Bit Color (ARGB8888)
    Main Display: Yes
    Mirror: Off
    Online: Yes
    Built-In: Yes
    Connection Type: DisplayPort
    Display Connector:
    Status: No Display Connected
    Reply Quote

    Please report any Code of Conduct violations, including:

    Threats of violence. We take these seriously and will alert the proper authorities.

    Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

    Harassing or discriminatory language. This will not be tolerated.

    Forums Code of Conduct

    Report Post # written by

    Reason
    Explain (256 characters max)
    Submit Cancel

    Reported!

    [Close]