Diablo® III

[Mac] Error 3007 Information Gathering

MVP - Technical Support
100 Draenei Mage
7120
Posts: 18,869
05/20/2012 08:21 PMPosted by Temp
After changing the DNS i got about a hour of game play now same problem 3007


05/20/2012 09:19 PMPosted by Jezza
Tried all the suggested solutions, still getting booted after 3-5 mins of gameplay...


Yeah that's the other issue to do with #3007 I was tracking last night. Have you tried the working around of joining General chat and occansionally saying something ?

That bug would be a non OS specific one in which a connection to the game servers are timing out.
Reply Quote
yep tried EVERY suggested solution, the chat, the DNS change, the router/modem/computer reboot, all different combinations of all those and still nothing works for me :( was working fine up until today
Reply Quote
90 Blood Elf Priest
6010
Posts: 11
I have tried the general chat
Opening the ports as well on the modem

i think i found the work around for me ..... i have made couple of games now and ran around etc and still online! :D

I got into my modem SMC networks modem and changed the DNS on the modem its self and seems to be working i will give it a hour or so and let you guys know whats going on

But for everyone else like my self i would look inside the modem and change the DNS right on the modem

Steps i took :

Remoted into the modem via 192.168.0.1
Logged in using user name and password (ISP will know this )

My settings were under the Lan part changed it there

Also for someone that doesn't want to mess around in there modem most ISP can remote into the modem and do it for you just call them and ask or they can walk you threw it

Be back in a hour or so to give a update
Reply Quote
I'm not sure what changed but I was just able to login! I just played for about a half hour..wanted to take a quick break to post here and say that I could get in. (No DNS change necessary).

Edit: Aaaaaaannnnd !@#$. I just jinxed myself...back to the same error after logging out and trying to log back in. :(
Edited by Blaze#2774 on 5/20/2012 11:19 PM PDT
Reply Quote
1. I didn't try to log in on Friday, but I noticed it on Saturday May 19th
2. Connecting from home
3. ISP is Bell
4. Toronto, Ontario
5. DSL
6. Connected via WiFi
7. No security apps

D3Debug: http://pastebin.com/bNg8qUds

Model Name: iMac
Model Identifier: iMac8,1
Processor Name: Intel Core 2 Duo
Processor Speed: 2.8 GHz
Number Of Processors: 1
Total Number Of Cores: 2
L2 Cache: 6 MB
Memory: 4 GB
Bus Speed: 1.07 GHz
Boot ROM Version: IM81.00C1.B00
SMC Version (system): 1.30f1
Hardware UUID: EC88B16A-6A9E-5320-96CC-3F93BE370563

Chipset Model: NVIDIA GeForce 8800 GS
Type: GPU
Bus: PCIe
PCIe Lane Width: x16
VRAM (Total): 512 MB
Vendor: NVIDIA (0x10de)
Device ID: 0x0609
Revision ID: 0x00a2
ROM Revision: 3234
Displays:
iMac:
Resolution: 1920 x 1200
Pixel Depth: 32-Bit Color (ARGB8888)
Main Display: Yes
Mirror: Off
Online: Yes
Built-In: Yes
Display Connector:
Status: No Display Connected

System Version: Mac OS X 10.6.8 (10K549)
Kernel Version: Darwin 10.8.0
Boot Volume: Macintosh HD
Boot Mode: Normal
Secure Virtual Memory: Not Enabled
64-bit Kernel and Extensions: No
Time since boot: 13 minutes


traceroute to us.actual.battle.net (12.130.244.193), 64 hops max, 52 byte packets
1 10.0.1.1 (10.0.1.1) 12.688 ms 14.284 ms 11.822 ms
2 bas1-toronto08_lo0_symp.net.bell.ca (64.230.197.151) 18.226 ms 18.194 ms 19.383 ms
3 core1-toronto12_13-0-8_144.net.bell.ca (64.230.138.181) 18.178 ms 16.787 ms 21.299 ms
4 core3-toronto12_pos0-1.net.bell.ca (64.230.242.194) 37.814 ms * 30.444 ms
5 newcore1-chicago23_so2-0-0.net.bell.ca (64.230.147.166) 26.795 ms 27.152 ms 26.189 ms
6 bx5-chicagodt_xe-0-0-3_0.net.bell.ca (64.230.186.106) 27.162 ms
bx5-chicagodt_xe5-0-2.net.bell.ca (64.230.186.78) 30.563 ms
bx5-chicagodt_xe1-0-0-0.net.bell.ca (64.230.186.242) 29.822 ms
7 12.249.212.9 (12.249.212.9) 30.909 ms 30.192 ms 32.763 ms
8 cr1.cgcil.ip.att.net (12.122.99.22) 92.571 ms 93.045 ms 92.374 ms
9 cr2.dvmco.ip.att.net (12.122.31.85) 93.595 ms 101.181 ms 93.874 ms
10 cr1.slkut.ip.att.net (12.122.30.25) 95.994 ms 92.722 ms 95.756 ms
11 cr2.la2ca.ip.att.net (12.122.30.30) 95.466 ms 94.081 ms 96.500 ms
12 gar29.la2ca.ip.att.net (12.122.129.241) 91.493 ms 90.918 ms 94.743 ms
13 12-122-254-234.attens.net (12.122.254.234) 106.233 ms
12-122-254-238.attens.net (12.122.254.238) 102.067 ms
12-122-254-234.attens.net (12.122.254.234) 98.614 ms
14 mdf001c7613r0004-gig-10-1.lax1.attens.net (12.129.193.250) 116.146 ms
mdf001c7613r0003-gig-12-1.lax1.attens.net (12.129.193.254) 98.541 ms 98.396 ms
15 * * *
16 * * *
17 * * *
18 * * *
19 * * *
20 * 12.129.199.178 (12.129.199.178) 92.233 ms !X *
21 * * 12.129.199.178 (12.129.199.178) 91.992 ms !X
22 * * 12.129.199.178 (12.129.199.178) 92.171 ms !X
23 paxonix-placeholder.lax1.attens.net (12.129.248.118) 94.459 ms !X * 92.723 ms !X
Edited by Supertek#1732 on 5/20/2012 11:37 PM PDT
Reply Quote
1. Saturday morning, was working fine friday
2. Home
3. Time Warner Cable/Road Runner
4. Honolulu/HI
5. Cable
6. ethernet to router
7. don't think so

Hardware Overview

Model Name: MacBook Pro
Model Identifier: MacBookPro8,2
Processor Name: Intel Core i7
Processor Speed: 2.2 GHz
Number of Processors: 1
Total Number of Cores: 4
L2 Cache (per Core): 256 KB
L3 Cache: 6 MB
Memory: 4 GB
Boot ROM Version: MBP81.0047.B27
SMC Version (system): 1.69f3
Hardware UUID: 374DBB53-5779-52E5-9A74-E04EF4F36BA3
Sudden Motion Sensor:
State: Enabled

Graphics/Displays
AMD Radeon HD 6750M:

Chipset Model: AMD Radeon HD 6750M
Type: GPU
Bus: PCIe
PCIe Lane Width: x8
VRAM (Total): 1024 MB
Vendor: ATI (0x1002)
Device ID: 0x6741
Revision ID: 0x0000
ROM Revision: 113-C0170L-573
gMux Version: 1.9.23
EFI Driver Version: 01.00.573

System Software Overview

System Version: Mac OS X 10.6.8 (10K549)
Kernel Version: Darwin 10.8.0
Boot Volume: Macintosh HD
Boot Mode: Normal
Secure Virtual Memory: Enabled
64-bit Kernel and Extensions: Yes
Time since boot: 1:09
Reply Quote
1. Saturday 19/05/2012
2. Home
3. Dodo
4. Perth/WA (Western Australia)
5. DSL
6. wifi. Also tried ethernet/router
7. No.

Traceroute.
1 192.168.1.1 (192.168.1.1) 9.972 ms 0.295 ms 0.206 ms
2 192.168.0.1 (192.168.0.1) 0.831 ms 0.862 ms 0.893 ms
3 123-2-25-1.static.dsl.dodo.com.au (123.2.25.1) 68.095 ms 68.491 ms 67.807 ms
4 123-2-4-34.core.dodo.com.au (123.2.4.34) 68.463 ms 71.387 ms 67.853 ms
5 123-2-4-33.core.dodo.com.au (123.2.4.33) 68.530 ms 68.734 ms 67.934 ms
6 bundle-ether11.win24.melbourne.telstra.net (165.228.21.137) 72.557 ms 78.979 ms 72.396 ms
7 bundle-ether6.win-core1.melbourne.telstra.net (203.50.11.58) 69.671 ms 79.252 ms 71.121 ms
8 bundle-pos3.ken-core4.sydney.telstra.net (203.50.11.12) 86.057 ms 85.266 ms 83.992 ms
9 bundle-ether1.pad-gw2.sydney.telstra.net (203.50.6.29) 86.444 ms 85.859 ms 86.008 ms
10 203.50.13.158 (203.50.13.158) 91.923 ms 92.639 ms 83.361 ms
11 i-0-4-0-0.paix-core01.bx.telstraglobal.net (202.84.140.37) 221.325 ms 219.264 ms 219.314 ms
12 i-2-2.paix01.bi.telstraglobal.net (202.84.251.58) 218.915 ms 995.751 ms 785.367 ms
13 206.24.240.149 (206.24.240.149) 224.431 ms 220.426 ms 220.435 ms
14 er2-xe-11-1-0.sanfrancisco.savvis.net (204.70.206.58) 231.392 ms 230.568 ms 232.186 ms
15 pr2-ge-7-0-0.sanjoseequinix.savvis.net (204.70.203.22) 231.255 ms 231.426 ms

Mac Details.

Hardware Overview:

Model Name: MacBook Pro
Model Identifier: MacBookPro8,2
Processor Name: Intel Core i7
Processor Speed: 2.4 GHz
Number of Processors: 1
Total Number of Cores: 4
L2 Cache (per Core): 256 KB
L3 Cache: 6 MB
Memory: 4 GB
Boot ROM Version: MBP81.0047.B27
SMC Version (system): 1.69f3
Hardware UUID: 19FFA2D8-7797-5AC8-A54F-D0E804641521
Sudden Motion Sensor:
State: Enabled

AMD Radeon HD 6770M:

Chipset Model: AMD Radeon HD 6770M
Type: GPU
Bus: PCIe
PCIe Lane Width: x8
VRAM (Total): 1024 MB
Vendor: ATI (0x1002)
Device ID: 0x6740
Revision ID: 0x0000
ROM Revision: 113-C0170L-573
gMux Version: 1.9.23
EFI Driver Version: 01.00.573
Displays:
S24B350:
Resolution: 1920 x 1080 @ 60 Hz
Pixel Depth: 32-Bit Color (ARGB8888)
Main Display: Yes
Mirror: Off
Online: Yes
Rotation: Supported
Television: Yes

System Software Overview:

System Version: Mac OS X 10.7.3 (11D2001)
Kernel Version: Darwin 11.3.0
Boot Volume: Macintosh HD
Boot Mode: Normal
Secure Virtual Memory: Enabled
64-bit Kernel and Extensions: Yes
Time since boot: 2:24
Reply Quote
Changed to the public DNS 8.8.4.4 and everything works fine and dandy.
The deepflush of DNS had no effect!
Reply Quote
1. May 20, 2012 near 8-10pm GTM-5
2. Home
3. Videotron LTD
4. quebec, Quebec, Canada
5. Cable
6. Wifi
7. No

Next, run a trace:
1 192.168.0.1 (192.168.0.1) 1.247 ms 0.712 ms 0.636 ms
2 * * *
3 10.170.172.73 (10.170.172.73) 12.341 ms 9.557 ms 7.941 ms
4 216.113.123.162 (216.113.123.162) 12.830 ms 12.235 ms 11.900 ms
5 216.113.123.146 (216.113.123.146) 16.738 ms 14.997 ms 15.847 ms
6 216.113.122.82 (216.113.122.82) 38.566 ms 38.998 ms 37.763 ms
7 sl-crs2-nyc-0-10-5-0.sprintlink.net (144.232.13.49) 40.157 ms 53.821 ms 39.440 ms
8 144.232.4.97 (144.232.4.97) 38.258 ms
144.232.4.93 (144.232.4.93) 39.435 ms 40.662 ms
9 144.232.9.78 (144.232.9.78) 21.439 ms 22.323 ms 22.114 ms
10 cr1.n54ny.ip.att.net (12.122.80.226) 105.466 ms 108.678 ms 106.759 ms
11 cr2.cgcil.ip.att.net (12.122.1.2) 108.890 ms 108.485 ms 111.976 ms
12 cr1.cgcil.ip.att.net (12.122.2.53) 97.298 ms 97.036 ms 96.120 ms
13 cr2.dvmco.ip.att.net (12.122.31.85) 96.831 ms 95.672 ms 96.483 ms
14 cr1.slkut.ip.att.net (12.122.30.25) 99.107 ms 102.062 ms 99.483 ms
15 cr2.la2ca.ip.att.net (12.122.30.30) 96.827 ms 94.826 ms 95.191 ms
16 gar29.la2ca.ip.att.net (12.122.129.241) 96.515 ms 97.321 ms 97.810 ms
17 12-122-254-238.attens.net (12.122.254.238) 107.135 ms 205.046 ms 106.755 ms
18 mdf001c7613r0004-gig-10-1.lax1.attens.net (12.129.193.250) 100.474 ms
mdf001c7613r0003-gig-12-1.lax1.attens.net (12.129.193.254) 97.423 ms
mdf001c7613r0004-gig-10-1.lax1.attens.net (12.129.193.250) 97.953 ms
19 * * *
20 paxonix-placeholder.lax1.attens.net (12.129.248.118) 105.353 ms !X
12.129.199.178 (12.129.199.178) 93.507 ms !X
paxonix-placeholder.lax1.attens.net (12.129.248.118) 96.123 ms !X

Then paste your D3Debug.txt file on pastebin.com
http://pastebin.com/LRdwRzrW

Finally, paste your system information.
Mac Book Air 13"
Processeur 1,7 GHz Intel Core i5
Mémoire 4 Go 1333 MHz DDR3
Graphisme Intel HD Graphics 3000 384 MB
Logiciel Mac OS X Lion 10.7.4 (11E53)
Edited by DannyDomb#1228 on 5/21/2012 4:56 AM PDT
Reply Quote
1. As soon as I installed the game and tried it on 16 May 2012
2. home
3. TPG
4. Brisbane, Queensland, Australia
5. DSL
6. ethernet to router (Dynalink RTA1025w Rev2)
7. router firewall, have tried opening the relevant ports as recommended on the forums but this didn't solve the issue.

Traceroute
1 rta1025w.home (192.168.1.1) 1.664 ms 1.153 ms 1.270 ms
2 10.20.21.36 (10.20.21.36) 28.877 ms 31.983 ms 29.603 ms
3 202.7.173.165 (202.7.173.165) 30.206 ms 32.144 ms 28.973 ms
4 bri-sot-wic-crt1-gi-2-0-0 (203.29.135.1) 30.452 ms 32.336 ms 29.459 ms
5 bri-nxg-alf-crt2-pos-5-1 (202.7.171.245) 30.325 ms 32.211 ms 30.855 ms
6 syd-sot-ken-crt4-te-10-0 (202.7.171.133) 40.624 ms 44.259 ms 40.708 ms
7 ix-8-3-0-0.tcore2.lvw-losangeles.as6453.net (64.86.252.125) 230.272 ms 232.796 ms 231.866 ms
8 if-2-2.tcore1.lvw-losangeles.as6453.net (66.110.59.1) 233.020 ms 232.144 ms 231.563 ms
9 192.205.35.129 (192.205.35.129) 237.595 ms 303.669 ms 235.205 ms
10 cr1.la2ca.ip.att.net (12.122.84.202) 236.991 ms
cr2.la2ca.ip.att.net (12.122.84.218) 236.672 ms 237.436 ms
11 gar20.la2ca.ip.att.net (12.122.128.181) 235.274 ms
gar29.la2ca.ip.att.net (12.122.129.241) 234.283 ms
gar20.la2ca.ip.att.net (12.122.128.181) 235.504 ms
12 12-122-254-234.attens.net (12.122.254.234) 231.116 ms
12-122-254-238.attens.net (12.122.254.238) 237.557 ms
12-122-254-234.attens.net (12.122.254.234) 232.469 ms
13 mdf001c7613r0004-gig-10-1.lax1.attens.net (12.129.193.250) 236.389 ms

Pastebin - http://pastebin.com/GD7sDytg

Hardware
Model Name: iMac
Model Identifier: iMac11,2
Processor Name: Intel Core i5
Processor Speed: 3.6 GHz
Number of Processors: 1
Total Number of Cores: 2
L2 Cache (per Core): 256 KB
L3 Cache: 4 MB
Memory: 8 GB
Processor Interconnect Speed: 6.4 GT/s
Boot ROM Version: IM112.0057.B01
SMC Version (system): 1.64f5
Hardware UUID: FA850941-196E-5ACB-98BE-BBFEEDEE2394

Graphics/Displays
Chipset Model: ATI Radeon HD 5670
Type: GPU
Bus: PCIe
PCIe Lane Width: x16
VRAM (Total): 512 MB
Vendor: ATI (0x1002)
Device ID: 0x68c0
Revision ID: 0x0000
ROM Revision: 113-B9850H-133
EFI Driver Version: 01.00.416
Displays:
iMac:
Resolution: 1920 x 1080
Pixel Depth: 32-Bit Color (ARGB8888)
Main Display: Yes
Mirror: Off
Online: Yes
Built-In: Yes
Connection Type: DisplayPort

Software
System Version: Mac OS X 10.7.4 (11E53)
Kernel Version: Darwin 11.4.0
Boot Volume: Mac HDD
Boot Mode: Normal
Secure Virtual Memory: Enabled
64-bit Kernel and Extensions: Yes
Time since boot: 39 minutes
Edited by Niv#6486 on 5/21/2012 5:08 AM PDT
Reply Quote
90 Human Death Knight
5750
Posts: 6
DNS flush and the hard flush did not work for me. However, changing DNS server worked (8.8.4.4 - google's public DNS server).
Reply Quote
Finally connected after changing DNS Server to Google (8.8.4.4), connected immediately. I'm in Toronto ON, on Bell Fibe DSL, hardwired to my modem. All the previous suggestions of flushing my DNS and powercycling my modem didn't help. Now back to the game...
Reply Quote
OMG OMG OMG THE GOOGLE DNS THING WORKS!!!!!
Reply Quote
Yeah! It works!
Reply Quote
Support Forum Agent
Posts: 14,784
We're still working on getting this resolved. I don't have an official update yet, but I've poked the team for a status update.
________________________________________________
Mac Tech Support for Baaaaahlizzard Entertainment | Sun-Thur

This is small step for me, but big step for humanity. Or something like that...
Reply Quote
The DNS thing didn't work for me...BUT, user Micro in another thread came up with a VPN fix that worked for me. I setup a VPN from:

https://www.privatetunnel.com

Setup time took me about 1 minute..I haven't noticed any difference in latency. I've been able to login consistently now..so what does that mean if my connection works when tunneling through a VPN?
Edited by Blaze#2774 on 5/21/2012 9:19 AM PDT
Reply Quote
Is this safe doing this.
Reply Quote
I changed the dns and the login works now but the gameplay is slower now
Have anyone the same issue ??
Reply Quote
Collins, I haven't had any problems using the VPN so far...as to whether or not it's safe, I don't know...but I don't really have a whole lot of interesting data on my computer for people to steal. :P

Anyway, I'm just using this as a temporary fix until Blizzard gets the problem figured out.
Reply Quote
This fixed my problem. Hope it does for you guys too.

http://www.youtube.com/watch?v=LGU3Ytcmolo&feature=related
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]