Diablo® III

Auction Time Out Error / Gold Taken

Same thing just happened to me.

Went to do a buyout, transaction timed out, but when I went to buy the item again I got the "insufficient funds" message and realized it had taken my gold without giving me the item.

PLEASE fix this bug :(
Reply Quote
Me too!
Reply Quote
Same...i lost about 80k...
Reply Quote
Also having problems with the AH. Cannot buy a tome of jewelcrafting, keeps erroring and taking my money. I show a completed auction, but the items have not been added to my completed items.
Reply Quote
85 Troll Druid
3580
Yep, its farked. I lost 150k buying 100k pants. Got neither
Reply Quote
Someone said you get your gold/items back after a couple of hours.. AH lag or something.

We'll see soon enough.
Reply Quote
i also experieneced this, lost 1.9 million gold.. -.- just waiting to hopefully get it back
Reply Quote
I bought a pair of rubys for 2000g ea. (4000g total). At first it timed out, so I retried, and that succeeded.

I went to collect it from the completed tab to find two purchases of 2 rubys, 4600 and 4200 each. To make matters worse neither is actually available to be transferred to my stash - it's been ~30 minutes now.
Reply Quote
Same here, tried to buy some ruby and auction timed out, i lost like $500k. WTF?!
Reply Quote
85 Gnome Warlock
7940
I've got the same issue. I'm sitting at the one hour mark now, still waiting for this stupid dagger.
Reply Quote
Just lost 30k trying to buy a wand, tried re-logging in and nothing. Hopefully I get my money back.
Reply Quote
86 Blood Elf Paladin
5390
This happened to me too, the following items

Orderid:
51707718
51732154
51777867
40980948

i bought them, then it said time out, and it says in my log that the purchase was complete, but i dont have them in the list to send it to the stash or anything.
i lost like 100k+ :_(

Fix this plz

sorry for my english, not my native language:
Reply Quote
Bought and item and experienced this time out error. After that, the item on the AH reflected that it was already sold. My 70000 gold was taken and my auction log showed that i had purchased it.

There was not item to send to stash, so the gold was taken and no item was received.

Appreciate if this could be looked into.
Reply Quote
Same There lost 70k Gold on buying an item

Orderid:
52590574

hope that i will be refund :'(
Reply Quote
The items will be lost for sure if the "request timeout" error occur. I have already lost 500k gold for this bug . This is truly a blocker bug.

Blizzard, you are making player very mad and frustrated because of this bug.
More players will be lost their gold from now.
Please fix it asap and refund the gold to them if possible.
Reply Quote
85 Night Elf Druid
0
Just lost the majority of my gold to this bug. Not going to even try the real currency AH when it comes out EVER because of this.
Reply Quote
same thing happened to me twice tonight helmet took 2 hrs 2h weap is still mia :(
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]