Diablo® III

Further information required

(Locked)

OK. I play this while I travel for work... But the results are interesting to say the least.

Region in Aus/NZ: Currently WA, Perth CBD
ISP Name: Not sure of the actual fiber provider, but I route through my own Internode.
Connection Type: Fiber Optic
Latency Range in game: 210-280 stable
Average Latency: 255.

Yesterday in Brisbane, it was sitting at 400-600 consistently. Really strange that the wrong side of Australia on fiber optic is actually better than Brissie.


Actually, there is right now something going on here. Just now at 2120 western it went out to 350-450 constant with spikes to 900 odd. The game is currently unplayable. Again.

Rubberbanding all over the shop, skills not going off at all, getting hit by stuff a good second after I leave the hit zone.

Logging out as it is unplayable. Again.
Edited by Cockeyedbob#6614 on 5/21/2012 6:29 AM PDT
82 Night Elf Rogue
2370
Posts: 2
Region in Aus: Perth eastern outer suburbs in the Hills (aprox 60 km from CBD)
ISP Name:Telstra
Connection Type: Wireless mobile Broadband - 3G
Latency Range in game: 300-1200+
Average Latency:450

Above data is for an hours single player play tonight (20:15 to 21:15 loacal time). yellow bar with spikes to red on loading, TP and dungeons. I was disconnected after about an hour, had some rubber banding and also had a few lag deaths in that time.

Perth Hills area is pretty much only serviced by Wireless unless residences are within the appropriate range to exchange for ADSL to be effective

I'm currently in act 2 normal, Loving the Game, hating the lag and hoping the feedback helps fix it.
Region in Aus/NZ: Tasmania
ISP Name: Telstra
Connection Type: ADSL2+
Latency Range in game: 300-600
Average Latency: 450

Sigh
OK. I play this while I travel for work... But the results are interesting to say the least.

Region in Aus/NZ: Currently WA, Perth CBD
ISP Name: Not sure of the actual fiber provider, but I route through my own Internode.
Connection Type: Fiber Optic
Latency Range in game: 210-280 stable
Average Latency: 255.

Yesterday in Brisbane, it was sitting at 400-600 consistently. Really strange that the wrong side of Australia on fiber optic is actually better than Brissie.


Actually, there is right now something going on here. Just now at 2120 western it went out to 350-450 constant with spikes to 900 odd. The game is currently unplayable. Again.

Rubberbanding all over the shop, skills not going off at all, getting hit by stuff a good second after I leave the hit zone.

Logging out as it is unplayable. Again.


Tried logging in again. Logged in at 280ms, which is already terrible. Within 20 seconds it had risen to around 420 and fluctuated between 350 and 480 with the occasional spike to 900. Completely unable to fire off skills in time or avoid damage.
Region: Sydney
ISP: Internode
Connection Type: ADSL2+
Latency Range: 250-800
Average Latency: 450
Region in Aus/NZ: Adelaide, SA
ISP Name: Internode.
Connection Type: ADLS2
Latency Range in game: 330-500 most of the time
Average Latency: 400.

I just did a tracert to 12.119.209.68 (IP mentioned on page 1 of this topic) and it times out after getting to Los Angeles with a ping to there of 200ms.
Region in Aus/NZ: Western Australia
ISP Name: iiNet
Connection Type: ADSL2+
Latency Range in game: Lowest 230(also had 230 in weekend open beta), most constant is 400-450 and highest is over 3000
Average Latency: 400-450

I am pretty sure it is not my ISP as I could play the weekend open beta at 230ms. Now, I get disconnected every 5 minutes after as the latency spikes to over 1200. Really, this game is frustrating now especially in Hell mode when you die from not your own fault and then have to spend Gold to repair equipment.
Edited by SpectreHD#1643 on 5/21/2012 8:05 AM PDT
Region in Aus/NZ: Sydney
ISP Name: TGP
Connection Type: ADSL2+
Latency Range in game normally: 270-600
Average Latency normally: 350

Latency Range in game after patch: 500-1200
Average Latency after patch: 800+
Posts: 84
Region in Aus/NZ: Tasmania, Aus
ISP Name: Internode
Connection Type: i.e ADSL2+
Latency Range in game: 280-1500
Average Latency: 350
Posts: 6
Region in Aus/NZ: QLD, Brisbane
ISP Name: iiNet
Connection Type: ADSL2+
Latency Range in game: 350-600
Average Latency: 450

Was fine at around 200-220 for a period today (just prior to this post), went downhill soon enough though.
100 Blood Elf Paladin
14490
Posts: 4,175
Region in Aus/NZ:
ISP Name:
Connection Type: i.e (ADSL)
Latency Range in game:
Average Latency:


ISP: Telstra
ConnectIon: ADSL +2
Latency Range: 500-1000
Average lat: 790
Region in Aus/NZ: Wanganui, New Zealand
ISP Name: Telecom
Connection Type:ADSL2+
Latency Range in game: 220-1500
Average Latency: 400
Region in Aus/NZ: Greensborough Exchange, Melbourne, Victoria
ISP Name: iinet Set to "Gamer" low latency setting is connection manager
Connection Type: ADSL2+ Connecting at 7327 kbps Down, 1023 kbps Up
Latency Range in game: 235-1000+
Average Latency: Will hover at 250-300 then hover 400-500. Tonight it disconnected, hence why im on here.

Please fix. How are people expected to play Hardcore with latency? Honestly? Please create an offline mode, can't you just bundle a local server that i can install to generate monsters etc???

Please hurry and fix these latency problems. At least you are acknowledging this. I was going to call tomorrow and demand a refund until i saw this thread.
Edited by Aerthorn#2255 on 5/21/2012 8:41 AM PDT
Region: Auckland
ISP Name: Xnet/WorldxChange (their sole international carrier is vocus)
Connection Type: ADSL 10mbps down & 1mbps up
Latency Range in game: 200 - 1500
Average Latency: 200 - 400 for offpeak - onpeak. This is not accounting for the big spikes that occur every minute or so.
Region in Aus/NZ: Perth, Western Australia
ISP Name: iinet
Connection Type: i.e (ADSL) ADSL 2+
Latency Range in game: 300-800 (with more-frequent-than-wanted lag spike to 1.2k-2k ms)
Average Latency: 450
Region in Aus/NZ: Tasmania
ISP Name: Netspace
Connection Type: i.e (ADSL): ADSL (8mb)
Latency Range in game: 200 - 2000+
Average Latency: Depends on time of day, midnight - 2am can see stable (except for the constant disconnect error 3007) 200-300 pings every other time it's 300-800 (usually hovering around 500-600 on average)
Region in Aus/NZ: Adelaide south australia
ISP Name: TPG
Connection Type: ADSL2+
Latency Range in game: 280-550
Average Latency: 400

Can become quite unplayable at times.
At times recently there have been short spikes of up to 1200.
Region in Aus/NZ: Gold Coast, Queensland
ISP Name: Internode
Connection Type: ADSL2+
Latency Range in game: 300 - 800 (Spikes of 1,200+)
Average Latency: 400ish

Just checked now - 330 at 2:25am, so no congestion on my end.

*EDIT* and as I say that it shoots up to 890... hovering at 800. *sigh*
Edited by Tera#6259 on 5/21/2012 9:28 AM PDT
90 Draenei Mage
8170
Posts: 4
Region in Aus/NZ: Hobart, Tasmania
ISP Name: Internode
Connection Type: i.e (ADSL) ADSL 2
Latency Range in game: 320-1200
Average Latency: 360

What does Blizz consider a reasonable latency? I'm having a hard time evading spells/projectiles in hell difficulty, and I suspect my latency may impose a significant disadvantage.

Maybe an Australian server? (i.e. NOT a SEA server, an AU/NZ server.)
We have to pay MORE than the U.S., for an inferior experience.
This topic is locked.

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)

Reported!

[Close]