Diablo® III

Achievement error 315000

The past few times i've been playing the Achievement window hasnt been able to load up, Nor have i been receiving any achievements (but my friends can see when i get one)
When i hit Y i get the following

"There was an error retrieving achievements data"

I opened up my D3Debug.txt and it says

"UIAchievements::sSnapshotResolved error=315000 Player is not connected or there is an issue with the service. Please try again. (Error 315000)"

and another line says

"ERROR: >>> Platform::CheckAssert_OnAPIInitialized Platform::OnAPIInitialized_Achievements_Internal code=28023"

I have tried restarting the game and the computer (even though i know that didnt help) the last resort is a fresh install :( and i wanna avoid that if i can.

hope this has helped

-K-
Reply Quote
I got the same error after upgrading to 1.03.
Reply Quote
My achievements have bugged in a week now, today when I updated to 1.0.3 it changed from "There was an error retrieving achievements data" to "There was an error retrieving achievements data (Error 315000)".
Reply Quote
I've been getting the same error and problem for over a week now.
Reply Quote
I have the same error again and again...
This is removing the last bit of interrest I have in this game...
Reply Quote
me neigther....
Reply Quote
The error happend with the upgrade to 1.0.4 for me... :(
Reply Quote
also just happened to me after upgrading to 1.04. is there anything we can do to fix it?
Reply Quote
The error happend with the upgrade to 1.0.4 for me too ...bad feeling about it
Reply Quote
same here after upgrading to V1.0.4
Reply Quote
same here =\
can anyone help?
Reply Quote
Same here. Can anyone help?
Reply Quote
Bump. I tried reinstalling the game and that didn't help either.

Here's a screenshot in case it helps:
http://i.imgur.com/XF7q4.jpg?1
Reply Quote
Bump.
Reply Quote
yes, thats the same error I'm having since the upgrade of the last patch 1.4.
Edited by joaoncabrita#2803 on 8/30/2012 7:53 PM PDT
Reply Quote
I am getting the exact same error, no idea how to fix it
Reply Quote
Me and a friend got it too :

315000 error each time we want to open achievements...
It worked back in 1.0.4 but doesn't work since 1.0.5 (or so, we stopped play for a time)

If it can help : we are french(yes too bad) and playing the game in english (because translation is as good as the porno movies translations)
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)

Reported!

[Close]